Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/5: Рейтинг темы: голосов - 5, средняя оценка - 4.60
Chay_Nik
5 / 5 / 0
Регистрация: 16.03.2013
Сообщений: 72
1

Что не так в настройке роутеров, что пинги по IPv6 не идут?

06.02.2019, 20:07. Просмотров 876. Ответов 2
Метки нет (Все метки)

Парни, никак не могу понять, что не так в настройке роутеров, что пинги по IPv6 не идут?
Простейшая схема. Роутер R1 знает о РС1 и должен переслать туда фрейм, который к нему приходит.
Равно как обратно, роутер R0 знает о РС0 и должен отослать ему фрейм.
У меня пинги не идут. По IPv4 идут.
ipv6 unicast-routing везде есть.
В чем же дело?

Так как файлы Packet Tracer к вложению запрещены, выложил на файлообменник.
https://my-files.ru/vz8jub
Гляньте а, а то ведь с ума сойду.


Спасибо.



hostname Router
!
!
!
no ip cef
ipv6 unicast-routing
!
no ipv6 cef
!

!
spanning-tree mode pvst
!
!
!
interface FastEthernet0/0
ip address 192.169.3.254 255.255.255.0
duplex auto
speed auto
ipv6 address 2003:2003:2003::254/64
!
interface FastEthernet0/1
ip address 192.168.0.254 255.255.255.0
duplex auto
speed auto
ipv6 address 2004:2004:2004::254/64
!
interface FastEthernet1/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
ipv6 address 2006:2006:2006::254/64
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
ip flow-export version 9
!
ipv6 route ::/0 FastEthernet0/1
ipv6 route 2005:2005:2005::/64 FastEthernet0/1
!

!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


============================
hostname Router2

!
ip cef
ipv6 unicast-routing
!
no ipv6 cef
!

!
spanning-tree mode pvst
!

interface FastEthernet0/0
ip address 192.168.0.253 255.255.255.0
duplex auto
speed auto
ipv6 address 2004:2004:2004::253/64
!
interface FastEthernet0/1
ip address 192.168.4.253 255.255.255.0
duplex auto
speed auto
ipv6 address 2005:2005:2005::253/64
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip flow-export version 9
!
ipv6 route ::/0 FastEthernet0/0

!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!

end
0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
06.02.2019, 20:07
Ответы с готовыми решениями:

Не идут пинги до маршрутизатора
Здравствуйте, уважаемые. Недавно купили новый комп с предустановленной системой. подключил в свою...

Не идут пинги на хосты в новом Vlan.
Добрый день! Учусь настраивать оборудование через Cisco Packet Tracer, столкнулся с проблемой. На...

Запутался в настройке домашней сети из двух роутеров
Доброго дня! Есть роутер Zyxel Keenetic Lite II (прошивка v2.05(AAKT.5)C2) и мгтс-овский GPON...

Ipv6 интерфейсы какой за что отвечает
День добрый. Есть некоторая сложность с пониманием типов интерфейсов Непонятно назначение...

Сортировка элементов массива так, что сначала идут все повторяющиеся элементы
Привет всем, может кто-то уже сталкивался с такой задачей, вводим элементы массива, на выходе...

2
Korax
Эксперт по компьютерным сетям
591 / 314 / 74
Регистрация: 20.04.2014
Сообщений: 857
06.02.2019, 22:39 2
Лучший ответ Сообщение было отмечено Chay_Nik как решение

Решение

Цитата Сообщение от Chay_Nik Посмотреть сообщение
Код
ipv6 route ::/0 FastEthernet0/1
ipv6 route 2005:2005:2005::/64 FastEthernet0/1
вот это.

В маршрутах последним аргументом нужно не исходящий интерфейс, а next-hop ip address
Фокус с исходящим интерфейсом работает только в Р2Р сетях. Ethernet к таким не относится.
1
Chay_Nik
5 / 5 / 0
Регистрация: 16.03.2013
Сообщений: 72
07.02.2019, 08:36  [ТС] 3
Спасибо. Помню, говорили, что короткие маршруты в Ipv6 не работают, не поверил.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
07.02.2019, 08:36

Какова вероятность того, что 2 из них нуждаются в общей настройке? Больше 2-х телевизоров нуждается в настройке?
В мастерскую для ремонта поступило 15 телевизоров. Известно, что 6 из них нуждаются в общей...

Что не так с кодом? ( пытаюсь понять, что не так? )
Есть исходный код. Hook, работает хорошо, но есть минус огромный - перестаёт писать в лог, при...

что за прошивки от Олега для роутеров?
что за прошивки от Олега для роутеров? После покупки роутера обязательно прошивать надо?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru