Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Chay_Nik
5 / 5 / 0
Регистрация: 16.03.2013
Сообщений: 72
1

Настройка транка на Multilayer Switch

09.02.2019, 20:39. Просмотров 108. Ответов 1
Метки нет (Все метки)

Выручите еще советом? Че-то я не догоняю тут.

Задача - настроить на Multilayer Switch0 DHCP-сервер для влана 50
(а на Multilayer Switch1 - для влана 60)
Для Multilayer Switch0 получилось, наконец., а Multilayer Switch1 упирается, хотя вроде все к одному делаю.


MSw1#sh run
....
interface FastEthernet0/6
switchport trunk native vlan 98
switchport trunk allowed vlan 1,50,60
switchport trunk encapsulation dot1q
switchport mode trunk

interface Vlan1
no ip address
shutdown

interface Vlan60
mac-address 0001.c9c8.2d02
ip address 173.15.60.254 255.255.255.0

MSwitch3#sh run

!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,50,60
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 50
switchport mode access
!

вывод команды sh int trunk


MSw1#sh int trunk

Fa0/1 on 802.1q trunking 1
Fa0/3 on 802.1q trunking 97
Fa0/5 on 802.1q trunking 96
Fa0/6 on 802.1q trunking 98

Port Vlans allowed on trunk
Fa0/1 1,30,40,50,60,120
Fa0/3 1,40,50,60
Fa0/5 1,10,20,30,40,50,60,70,120
Fa0/6 1,50,60

Port Vlans allowed and active in management domain
Fa0/1 1,40
Fa0/3 1,40
Fa0/5 1,40
Fa0/6 1

Port Vlans in spanning tree forwarding state and not pruned
Fa0/1 1,40
Fa0/3 1,40
Fa0/5 1,40
Fa0/6 1

Switch3#sh int trunk

Port Mode Encapsulation Status Native vlan
Fa0/1 on 802.1q trunking 99
Fa0/4 on 802.1q trunking 98

Port Vlans allowed on trunk
Fa0/1 1,50,60
Fa0/4 1,50,60

Port Vlans allowed and active in management domain
Fa0/1 1,60
Fa0/4 1,60

Port Vlans in spanning tree forwarding state and not pruned
Fa0/1 60
Fa0/4 1,60
--------------------------------------------------------

Фрейм от Switch3 поступает на MSwitch1 и там отбрасывается "Multilayer Switch does not have the VLAN indicated on the IEEE 802.1q frame tag. It drops the frame."
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
09.02.2019, 20:39
Ответы с готовыми решениями:

Настройка switch (в Packet Tracer)
Добрый день, Правильно ли я настройл это? (см.рисунок) И как эта функция вообще работает? ...

CPT: Настройка Switch в Cisco Packet Tracer
Помогите настроить сеть. Настроил роутеры, но не понимаю как настроить Switch чтобы соединить...

Настройка доступа на Allied Telesis AT-FS750/24POE Smart Switch
Всем Доброго дня! Перерыл весь интернет, но так и не нашел ничего внятного про данный сабж, кроме...

настройка DIR 300 как свич(switch) с точкой доступа
Доброго времени! (1)Необходимо настроить роутер как свич с безпроводной точкой доступа.(2) Удалённо...

IBM BladeCenter Nortel Switch + Vmware настройка на отработку отказа
Коллеги, добрый день. Есть BladeCenter на котором два коммутатора Nortel Cuper L2/L3. На блейдах...

1
Chay_Nik
5 / 5 / 0
Регистрация: 16.03.2013
Сообщений: 72
09.02.2019, 20:46  [ТС] 2
Кусок схемы
0
Миниатюры
Настройка транка на Multilayer Switch  
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
09.02.2019, 20:46

Петербург: Продам Cisco MDS 9148 Multilayer Fabric Switch
Продам Cisco MDS 9148 Multilayer Fabric Switch DS-C9148-16P-K9 48 оптических портов, 16...

Настройка switch + router
Здравствуйте! На работе стоит switch TP-LINK TL-SG1024D от которого по кабинетам разведен сетевой...

Настройка НР ProCurve Switch 2510-24
Добрый день. Такая проблема. Есть 15 Пк, на которых необходим просто доступ к интернету. Но на НР...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru