Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Bilbo11
0 / 0 / 0
Регистрация: 18.04.2019
Сообщений: 2
1

Перестали работать правила nat на Cisco

18.04.2019, 11:31. Просмотров 202. Ответов 3
Метки нет (Все метки)

Добрый день!
Есть Cisco C881.

Приходил интернет и телефония по одному проводу воткнутому в wan, поменяли провайдера Интернет, телефонию оставили, переткнули провод в обычный порт.

Было:

Кликните здесь для просмотра всего текста

interface FastEthernet4
description MTS Phone SIP
ip address 10.186.32.186 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet4.1536
description MTS internet
encapsulation dot1Q 1536
ip address 89.251.104.190 255.255.255.252
ip access-group PORT_FORWARDING in
ip nat enable
ip virtual-reassembly in
!

ip nat source list LOCAL_NAT interface FastEthernet4.1536 overload
ip nat inside source list SIP_NAT interface FastEthernet4 overload
ip nat inside source static udp 10.11.12.13 5060 interface FastEthernet4 5060

ip route 10.186.0.32 255.255.255.240 10.186.32.185

ip access-list extended SIP_NAT
permit ip host 10.11.12.13 10.186.0.32 0.0.0.15
!


Стало:

Кликните здесь для просмотра всего текста

interface FastEthernet2
switchport access vlan 6
no ip address
!
interface Vlan6
description MTS Phone SIP
ip address 10.186.32.186 255.255.255.252
ip nat outside
ip virtual-reassembly in
!

ip nat inside source static udp 10.11.12.13 5060 interface Vlan6 5060
ip nat inside source list SIP_NAT interface Vlan6 overload

ip route 10.186.0.32 255.255.255.240 10.186.32.185

ip access-list extended SIP_NAT
permit ip host 10.11.12.13 10.186.0.32 0.0.0.15
!


Почему правила перестали работать? И МТС теперь видит наш Ip asterisk 10.11.12.13, вместо 10.186.32.186
Соответственно телефония грамотно не работает. От них к нам ничего не доходит.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
18.04.2019, 11:31
Ответы с готовыми решениями:

Cisco NAT
Подскажите, может где ошибся или не правильно настроил. Настраиваю NAT на маршрутизаторе в GNS....

Cisco NAT и Firewall
Всех приветствую. есть проблема из-за фаервола не могу пробросить порты в серую сеть извне. конфиг...

Cisco VPN NAT
Добрый день! Если кто-нибудь сможет помочь буду очень благодарен. В двух словах о сетях. Есть...

Nat cisco 800
Здравствуйте друзья. Нуждаюсь в вашей помощи ,по вопросу настройке nat на маршрутизаторе cisco 800 ...

Cisco 881 nat
Доброго времени суток! Ребята, сразу оговорюсь я не специалист, обращаюсь к вам за помощью по...

3
stroyer
57 / 41 / 19
Регистрация: 06.11.2018
Сообщений: 241
Записей в блоге: 1
19.04.2019, 00:22 2
БЫЛО
Цитата Сообщение от Bilbo11 Посмотреть сообщение
ip nat source list LOCAL_NAT interface FastEthernet4.1536 overload
ip nat inside source list SIP_NAT interface FastEthernet4 overload
ip nat inside source static udp 10.11.12.13 5060 interface FastEthernet4 5060
СТАЛО
Цитата Сообщение от Bilbo11 Посмотреть сообщение
ip nat inside source static udp 10.11.12.13 5060 interface Vlan6 5060
ip nat inside source list SIP_NAT interface Vlan6 overload
И правила разные и порядок другой... Может проще настроить 10.186.32.186 на астериске и влан ему дать? Опять же 881 и VLANы может корректнее на FastEthernet2 настроить 10.186.32.186
0
Bilbo11
0 / 0 / 0
Регистрация: 18.04.2019
Сообщений: 2
22.04.2019, 05:57  [ТС] 3
Цитата Сообщение от stroyer Посмотреть сообщение
БЫЛОСТАЛО

И правила разные и порядок другой... Может проще настроить 10.186.32.186 на астериске и влан ему дать? Опять же 881 и VLANы может корректнее на FastEthernet2 настроить 10.186.32.186
Порядок разный, потому что я убирал их и добавлял поновой. Но сперва я просто меняла названия интерфейсов в уже созданных правилах. Не работало.

В чем именно они разные?
ip nat source list LOCAL_NAT interface

тут просто стал теперь интерфейс другой для Интернет.
0
stroyer
57 / 41 / 19
Регистрация: 06.11.2018
Сообщений: 241
Записей в блоге: 1
24.04.2019, 08:39 4
interface FastEthernet2

добавьте

switchport mode access
0
24.04.2019, 08:39
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
24.04.2019, 08:39

Cisco 1921 IP NAT
Привет всем! Столкнулся со следующей проблемой: имеется маршрутизатор Cisco 1921 с прошивкой...

Cisco 881 и NAT
Доброго времени суток. Получил 881 кошку. Проблемма следующая рррое конектиться (с циски пинги...

Настройка NAT (CISCO)
Здравствуйте, решил изучать Циску, и придумал себе задачу, спроектировать простенькую сеть на 100...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru