Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Иван19902012
58 / 58 / 9
Регистрация: 24.10.2012
Сообщений: 1,175
1

Rate-limit - ограничение скорости на wan порту

23.04.2019, 18:58. Просмотров 118. Ответов 0
Метки нет (Все метки)

Вообщем есть канал в филиале, 10мбит, надо сделать так чтобы при обновление от wsus канал не забивался в полку

пробовал и service-policy и rate-limit

Стенд в gns3 на скрине (слева микротик 192.168.100.2, справа 192.168.200.2), на r1

ACL

Код
access-list 100 permit ip host 192.168.200.2 host 192.168.100.2
access-list 100 permit ip host 192.168.100.2 host 192.168.200.2

на wan

Код
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.252
 rate-limit input access-group 100 256000 1500 2000 conform-action transmit exceed-action drop
 rate-limit output access-group 100 256000 1500 2000 conform-action transmit exceed-action drop
 load-interval 30
 duplex auto
 speed auto
трафик генерится микротом, с микрота слева видно что срезался в обе стороны до 256, но

sh int sum говорит что на rx 512 на lan и wan

R1#sh int summary

Код
 *: interface is up
 IHQ: pkts in input hold queue     IQD: pkts dropped from input queue
 OHQ: pkts in output hold queue    OQD: pkts dropped from output queue
 RXBS: rx rate (bits/sec)          RXPS: rx rate (pkts/sec)
 TXBS: tx rate (bits/sec)          TXPS: tx rate (pkts/sec)
 TRTL: throttle count

  Interface              IHQ   IQD  OHQ   OQD  RXBS RXPS  TXBS TXPS TRTL
------------------------------------------------------------------------
* FastEthernet0/0          0     0    0 26328 510000   44 255000   23    0
  FastEthernet0/1          0     0    0     0     0    0     0    0    0
  FastEthernet1/0          0     0    0     0     0    0     0    0    0
* FastEthernet2/0          0     0    0 21720 508000   44 255000   23    0
пробовал повесить service-policy, но ситуация аналогичная, где сделал не так?

ACL

Код
ip access-list extended acl_shape_in
 permit ip host 192.168.200.2 any
ip access-list extended acl_shape_out
 permit ip any host 192.168.200.2
class-map

Код
class-map match-all cm_shape_out
 match access-group name acl_shape_out
class-map match-all cm_shape_in
 match access-group name acl_shape_in
policy-map

Код
policy-map pm_shape_out
 class cm_shape_out
  shape average 256000
policy-map pm_shape_in
 class cm_shape_in
  shape average 256000
порты

Код
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.252
 load-interval 30
 duplex auto
 speed auto
 service-policy output pm_shape_out

Код
interface FastEthernet2/0
 ip address 192.168.100.1 255.255.255.252
 load-interval 30
 duplex auto
 speed auto
 service-policy output pm_shape_in
0
Миниатюры
Rate-limit - ограничение скорости на wan порту   Rate-limit - ограничение скорости на wan порту   Rate-limit - ограничение скорости на wan порту  

Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
23.04.2019, 18:58
Ответы с готовыми решениями:

Ограничение скорости на порту C2950
Всем привет Есть вопрос Имеем cisco c2950 C2950#sh ver Cisco Internetwork Operating System...

Ограничение по порту 1723
Доброго времени суток. Имеется mikrotik 1000AHx4 на нем поднят pptp server на 1723 порту, каким...

LIMIT, или ограничение вывода количества записей по переменной
Находил много примеров на попытку реализовать LIMIT в MS SQL. но мне нужно несколько другое. вот...

Обмен данными по COM порту на нестандартной скорости
подскажите пожалуйста, как написать программу для обмена данными по COM порту на не стандартной...

Ограничение выборки LIMIT, подсчет найдено всего при соединение таблиц 1-to-many
Помогите пожалуйста с такой выборкой. Связываю таблицу А (список товаров) отношением 1-ко-многим к...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
23.04.2019, 18:58

Несоответствие заявленной скорости обмена по последовательному порту (виртуальный COM over USB)
Добрый день. Тоже вожусь с COM портом (В Windows Form C++). В принципе давно всё работает. Но...

Ограничение скорости
Как соседу ограничить скорость через роутер чтобы он получал 2-3 метра но не более Asus RTN10

Ограничение скорости ???
Здравствуйте ! Как можно решить одну проблемку? У меня интернет -4 мегабита и надо поделить...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru