Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
Vlados19
0 / 0 / 2
Регистрация: 22.10.2016
Сообщений: 32
1

ACL

04.05.2019, 16:21. Просмотров 880. Ответов 1

Подскажите пожалуйста почему с сервера 192.168.2.2 не получается воспользоваться http и smtp. Почтовый сервер 192.168.1.2, DNS сервер 192.168.1.3

hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip access-group pool in
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.3.2
!
ip flow-export version 9
!
!
ip access-list extended pool
permit tcp any host 192.168.1.3 eq www
permit tcp any host 192.168.1.2 eq smtp
permit tcp host 192.168.1.2 any eq smtp
permit tcp 192.168.1.0 0.0.0.255 any eq www
permit tcp 192.168.1.0 0.0.0.255 any eq 443
permit tcp 192.168.1.0 0.0.0.255 any eq ftp
permit tcp 192.168.1.0 0.0.0.255 any eq telnet
permit tcp 192.168.1.0 0.0.0.255 any eq 22
permit udp host 192.168.1.3 any eq domain
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
0
Миниатюры
ACL  
Вложения
Тип файла: txt config.txt (1,017 байт, 1 просмотров)
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.05.2019, 16:21
Ответы с готовыми решениями:

ACL
Дело в том что мне нужно сделать так что бы хост 192.168.1.3 смог сделать днс запрос, ftp и web к...

ACL не срабатывает
вобщем создал я список пита extended в нем прописал что разрешено на сеть, при включении на...

Динамические ACL
Скажите возможно ли создать проброс траффика с определенного ip во внешку с помощью ACL? Суть вот...

NAT + ACL
Добрый день всем. Подскажите вот в каком вопросе. Есть роутер с настроенным PAN + зеркальные ACL....

Разработка ACL
Всем привет! На коммутаторах в сети, которую я обслуживаю, моим предшественником был создан...

1
Vlados19
0 / 0 / 2
Регистрация: 22.10.2016
Сообщений: 32
04.05.2019, 19:12  [ТС] 2
Лучший ответ Сообщение было отмечено ildwine как решение

Решение

ответ сервер присылает на другой порт(1041) и access-list откидывает этот пакет,поэтому нужно указывать что соединение established нужно пропустить

permit tcp host 192.168.1.3 any established
permit tcp host 192.168.1.2 any established
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.05.2019, 19:12

Cisco ACL
Добрый день! Необходимо настроить стандартные и расширенные ACL, где: у v5 нет доступа к...

ACL списки
Здравствуйте.По первому заданию сделала 76%, не знаю как до делать,чтоб было...

AAA и ACL
Здравствуйте. Лажу по интернету и никак не могу понять. Можно ли AAA использовать по типу...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru