Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
shplace
0 / 0 / 0
Регистрация: 13.05.2019
Сообщений: 1
1

Crypto map for L2TP at DHCP interface

13.05.2019, 15:59. Просмотров 106. Ответов 0
Метки нет (Все метки)

Добрый день.

Cisco 867. IOS 15.4.

Необходимо установить L2TP/IPSEC клиентскую сессию с DHCP интерфейса.
Часть рабочего конфига:

Код
crypto map MY_GLOBAL 1000 ipsec-isakmp
 set peer 1.1.1.1
 set nat demux
 set transform-set ESP-AES256-SHA
 match address MY_ACL

ip access-list extended MY_ACL
 permit udp host 2.2.2.2 eq 1701 host 1.1.1.1 eq 1701

interface Vlan10
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 crypto map MY_GLOBAL
2.2.2.2 - временный DHCP адрес интерфейса Vlan10.

Если я меняю ACL на такой:
permit udp any eq 1701 host 1.1.1.1 eq 1701
то всё перестаёт работать.

Можете помочь?
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
13.05.2019, 15:59
Ответы с готовыми решениями:

2 crypto map на один интерфейс
Здравствуйте, есть asa 5505 8.2. Хочу повесить 2 crypto map на один интерфейс. Вот так работает...

Crypto map & HSRP
Всем добрый день!!! Есть vpn l3, настроен crypto map. Схема в приложении. Тунель создается между...

Perfomance Cisco router. Необходимо повесить crypto map
Всем добрый день! Вопрос в производительности железки, с филиалом канал 70 мб/с. Необходимо...

Linux DHCP + DHCP Relay Win2003(vpn)
Всем привет. У меня проблема. Когда линукс клиент подключается к виндовому VPN серверу, ему...

Поместить вектора в map и реализовать перегрузку вывода для map
Всем привет! Нужна помощь в написании программы. У меня есть вот такая прога и мне нужно каким-то...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
13.05.2019, 15:59

Обращение к элементам vector, который находится в map, находящийся в map
Всем добрый день! Имеется такой контейнер. Как обращаться к элементам вектора и как пушбэчить...

DIR-615 (2.5.5) по DHCP пускает в интернет. Без DHCP - не пускает. Как так?
Настраиваю на роутере (допустим 10.100.100.1) DHCP. Получаю IP, браузер, выхожу в интернет...

Crypto++
// elgamal.cpp - written and placed in the public domain by Wei Dai #include "dll.h" #include...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru