Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.70/47: Рейтинг темы: голосов - 47, средняя оценка - 4.70
Rafisuli
0 / 0 / 1
Регистрация: 28.10.2010
Сообщений: 62
1

назначить IP в Cisco ASA 5505

15.04.2011, 14:39. Просмотров 9378. Ответов 6
Метки нет (Все метки)

Помогите назначить айпи

Делаю следующее:

ciscoasa(config)# interface Vlan1
ciscoasa(config-if)# ip address 192.168.204.200 255.255.255.0
Interface address is not on same subnet as DHCP pool
ERROR: ip address command failed
ciscoasa(config-if)#


Понимаю, что вроде как DHCP нужно переназначить, но как сделать незнаю..(
Подскажите кто чем может.
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.04.2011, 14:39
Ответы с готовыми решениями:

Cisco ASA 5505 можно ли в 5505 использовать DHCP настроенном на 2800
Пришлось недавно перейти с 2800 на 5505. Как всегда есть плюсы и минусы. Один из минусов -...

Cisco ASA-5505 + Cisco AnyConnect + интернет от Megafon
Здравствуйте, коллеги! Подскажите пожалуйста, где рыть? Ситуация: в СПб стоит настроенная Cisco...

Cisco asa 5505
Здравствуйте товарищи! Я совсем новичек в cisco, подскажите пжл-та, должна ли по дефолту циска...

Cisco Asa 5505
Объясните, пожалуйста разницу http://network.msk.ru/catalog/asa5505_series Интересует только две...

Cisco asa 5505 маршрутизация
Добрый день! Нужна помощь по настройке cisco asa5505! Нужно объединить два офиса, в одном офисе...

6
_Лёша_
385 / 374 / 22
Регистрация: 08.02.2011
Сообщений: 1,078
15.04.2011, 15:12 2
Ты про сетку то поведай немного, а то так сложно сказать.
1
Rafisuli
0 / 0 / 1
Регистрация: 28.10.2010
Сообщений: 62
15.04.2011, 19:26 3
Ты про сетку то поведай немного, а то так сложно сказать.
Цель - маршрутизатор, outside = 192.168.204.100, inside =192.168.245.100.
Возможно в силу своей некомпетенции в этом вопросе, я недопонимаю для чего нужна иформация про сетку и какая именно, извиняюсь.
Могу сказать лишь то, что пока мне нужно всего лишь назначить ip-ники(outside и inside) железке (cisco), чтоб достучаться до неё ASDM-ом. ASDM находиться в outside.
И вдруг это важно : Cisco ASA5505
0
Jabbson
Эксперт по компьютерным сетям
3458 / 2501 / 780
Регистрация: 03.11.2009
Сообщений: 7,940
Записей в блоге: 3
15.04.2011, 23:39 4
Цитата Сообщение от Rafisuli Посмотреть сообщение
... и какая именно, извиняюсь...
процитируйте нам show run, заменив логины-пароли на что-нибудь фиктивное.
1
_Лёша_
385 / 374 / 22
Регистрация: 08.02.2011
Сообщений: 1,078
16.04.2011, 22:03 5
Во первых, для чего он используется? Это локальная сеть? Или это шлюз интернета для локальной сети? Есть Dhcp сервер в сети? Если есть, то его ip, ip хотя-бы одной машины в сети кроме него и цель все-таки? Зачем он?
1
Rafisuli
0 / 0 / 1
Регистрация: 28.10.2010
Сообщений: 62
18.04.2011, 07:47 6
Задача следующая:
Внутри существующей локальной сети(192.168.204.0) хочу сделать ещё одну подсеть (192.168.245.0)
Нужно назначить железке (cisco) ip 192.168.245.100
DHCP сервера нет.
И попути ещё один вопрос:Если вдруг у меня есть такаже asa5505, но уже настроенная как нужно, как можно настройки с неё залить в мою ASA5505
ciscoasa# show running-config
: Saved
:
ASA Version 8.3(1)
!
hostname ciscoasa
enable password **************** encrypted
passwd **************** encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
object network obj_any
subnet 0.0.0.0 0.0.0.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
!
object network obj_any
nat (inside,outside) dynamic interface
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
!
prompt hostname context
Cryptochecksum:82963237abc17afd2fdd3bde175f5d20
: end
0
Rafisuli
0 / 0 / 1
Регистрация: 28.10.2010
Сообщений: 62
19.04.2011, 13:51 7
Сделал:
ciscoasa# configure
ciscoasa(config)# interface Vlan1
ciscoasa(config-if)# no dhcpd address 192.168.1.5-192.168.1.254 inside
ciscoasa(config-if)# ip address 192.168.204.100 255.255.255.0
отключил DHCP - сервер и назначил IP.
0
19.04.2011, 13:51
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
19.04.2011, 13:51

Firewall на Cisco ASA 5505
Доброго времени суток! Очень нужно настроить элементарную топологию сети в проге Packet Tracer (...

Cisco ASA 5505 и server2003
добрый день такая вот дело есть два офиса (в разных странах),на одном конче стоит ASA 5505 а в...

Настройка Cisco ASA 5505
Вручили cisco asa 5505 с наилучшими и "попросили" инсталлировать в структуру сетки, а я до этого...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru