Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
tiGer1308
0 / 0 / 0
Регистрация: 21.07.2012
Сообщений: 1
1

Cisco 881W клиенты wifi не могут подключиться к VPN

24.07.2012, 17:08. Просмотров 1180. Ответов 0
Метки нет (Все метки)

Добрый день..
Настроил в офисе маршрутизатор cisco 881W со встроенной точкой доступа wifi. Интернет работает без проблем, но почему-то компьютеры, подключенные к wifi, не могут коннектиться к vpn (pptp, l2tp и т.д) встроенными средствами винды (затыкается на проверке пользователя/пароля), при этом компьютеры подключенные к лан портам cisco подключаются к без проблем. Так же работает Cisco Vpn Client как по локалке так и по wifi. Клиенты и локалки и wifi находятся в одной vlan, получают адреса от dhcp роутера из одной подсети.

Привожу конфиг точки доступа:
Код
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ap
!
enable secret 5 $1$XD2C$l5eN8M06t.jpDyB46o.si1
!
no aaa new-model
clock timezone MSK 4
clock save interval 8
!
!
dot11 syslog
!
dot11 ssid TIGER
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode
   wpa-psk ascii 0 key
!
bridge irb
!
interface Dot11Radio0
 description WiFi
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip
 !
 encryption vlan 1 mode ciphers tkip
 !
 broadcast-key vlan 1 change 30
 !
 !
 ssid TIGER
 !
 antenna gain 0
 mbssid
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 description the embedded AP GigabitEthernet 0 is an internal interface connecti
ng AP with the host router
 no ip address
 no ip route-cache
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.1.2 255.255.255.0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 100 permit ip any any
access-list 100 permit tcp any any
bridge 1 protocol ieee
bridge 1 route ip
!
!
!
line con 0
 privilege level 15
 login local
 no activation-character
line vty 0 4
 login local
!
sntp server 194.190.168.1
cns dhcp
end
Кто-нибудь знает в чем может быть проблема?! Заранее спасибо.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.07.2012, 17:08
Ответы с готовыми решениями:

Настройка Cisco 881W-GN-A-K9
Здравствуйте уважаемые форумчане! Купили недано чустную весчь именуемую Cisco...

Ищу IOS версии 12 для Cisco 881W
Ищу IOS версии 12 для Cisco 881W может есть у кого? вроде раньше 881W шло с 12...

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по...

Проблемы с подключением RDP->Cisco VPN ->VPN
Здравствуйте, Я не сетевик, так что сразу попрошу отнестись поблажливо=) В...

Cisco ASA<->Cisco Router L2L VPN
Добрый день. Столкнулся с проблемой - не поднимается туннель между ASAv4 и R....

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
24.07.2012, 17:08

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для...

Вылетают клиенты и ошибки CRC - Cisco 1041N-E-K9
Доброго вам времени суток, господа Собственно возникла у меня проблема 3...

Site to Site IPSec VPN CISCO891-K9 & Cisco RV120W Wireless-N VPN Firewall
Добрый день. Есть роутер CISCO891-K9 на котором есть один site to site vpn...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru