Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
foxship
0 / 0 / 0
Регистрация: 10.08.2012
Сообщений: 1
1

VPN IPsec канал между LAN и пользователем который находится дома (в дороге)

13.08.2012, 17:54. Просмотров 986. Ответов 0
Метки нет (Все метки)

Вопрос в заголовке.
Подключение через VPN Clent 5 идет на ура. А сеть завода не видна.
Где я что не так делаю?
Сразу предупреждаю - я не крутой сетевик. Но понять и сделать смогу.
Выкладываю полный конфиг CAT2811
Дополнительно сообщаю, что он подключен к маршрутизатору L3 CAT3650G (IP - 192.168.100.2 255.255.255.0)

Cisco2811#sh run
Building configuration...

Current configuration : 6557 bytes
!
! Last configuration change at 01:34:50 MSK Mon Aug 13 2012 by root
! NVRAM config last updated at 23:51:35 MSK Sun Aug 12 2012 by root
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco2811
!
boot-start-marker
boot system flash c2800nm-advipservicesk9-mz.124-25b.bin
boot-end-marker
!
logging buffered 60000 debugging
enable secret xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login vty local
aaa authorization exec default local
aaa authorization network default local
!
aaa session-id common
clock timezone MSK 4
!
!
ip cef
!
!
ip flow-cache timeout active 1
ip domain name zdgorkogo
ip inspect name firewall tcp
ip inspect name firewall rtsp
ip inspect name firewall h323
ip inspect name firewall netshow
ip inspect name firewall ftp
ip inspect name firewall sqlnet
ip inspect name firewall udp
ip inspect name firewall icmp
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-3643052519
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3643052519
revocation-check none
rsakeypair TP-self-signed-3643052519
!
!
crypto pki certificate chain TP-self-signed-3643052519
certificate self-signed 01
....
....
....
quit
username root privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxx
username vpnuser password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
ip ssh version 2
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp client configuration address-pool local dynpool
crypto isakmp xauth timeout 60

!
crypto isakmp client configuration group xxxxxxxxxxxxxx
key xxxxxxxxxxxxxxxx
dns 192.168.1.173
domain zdship.gor
pool dynpool
acl 150
!
!
crypto ipsec transform-set transform-1 esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 1
set transform-set transform-1
reverse-route
!
!
crypto map dynmap client authentication list userlist
crypto map dynmap isakmp authorization list xxxxxxxxxxxxxx
crypto map dynmap client configuration address respond
crypto map dynmap 1 ipsec-isakmp dynamic dynmap
!
!
!
!
interface FastEthernet0/0
description Link to LAN
ip address 192.168.100.1 255.255.255.0
ip access-group 120 in
ip nat inside
ip inspect firewall in
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description Link to Internet
ip address 217.23.XXX.XXX 255.255.255.252
ip access-group 110 in
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map dynmap
!
ip local pool dynpool 192.168.10.1 192.168.10.5
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 217.23.XXX.XXX-1
ip route 192.168.0.0 255.255.0.0 192.168.100.2
!
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 192.168.1.33 9996
!
no ip http server
no ip http secure-server
ip nat translation timeout 20
ip nat translation tcp-timeout 120
ip nat translation udp-timeout 60
ip nat translation dns-timeout 80
ip nat translation icmp-timeout 10
ip nat translation max-entries 30000
ip nat translation max-entries all-host 300
ip nat translation max-entries host 192.168.7.2 4000
ip nat translation max-entries host 192.168.7.1 4000
ip nat inside source list 100 interface FastEthernet0/1 overload
!
access-list 100 remark Access list for NAT
access-list 100 permit icmp 192.168.0.0 0.0.255.255 any
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
access-list 100 deny ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255
access-list 110 remark Access from Inet (CBAC)
access-list 110 permit ip any host 217.23.188.150
access-list 110 permit icmp any host 217.23.188.150
access-list 110 deny ip any any
access-list 110 deny tcp any any eq smtp
access-list 120 permit ip any host 192.168.100.1
access-list 120 permit icmp 192.168.100.0 0.0.0.255 any
access-list 120 permit ip host 192.168.7.1 any
access-list 120 permit ip host 192.168.7.2 any
access-list 120 permit ip host 192.168.0.32 any
access-list 120 permit ip host 192.168.0.44 host 72.14.221.109
access-list 120 permit ip host 192.168.0.82 host 217.30.247.226
access-list 120 permit ip host 192.168.0.68 any
access-list 120 permit ip host 192.168.1.10 any
access-list 120 permit ip host 192.168.1.29 any
access-list 120 permit ip host 192.168.1.4 any
access-list 120 permit ip host 192.168.1.21 host 193.148.44.225
access-list 120 permit ip host 192.168.1.31 host 88.82.84.146
access-list 120 permit udp host 192.168.0.100 any eq domain
access-list 120 permit udp host 192.168.1.173 any eq domain
access-list 120 deny ip any any log
access-list 150 permit ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255
snmp-server community public RO
snmp-server ifindex persist
!
!
!
control-plane
!
!
!
!
mgcp behavior g729-variants static-pt
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
privilege level 15
logging synchronous
transport input telnet ssh
line vty 5 15
privilege level 15
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17180394
ntp server 195.2.64.5
ntp server 193.124.22.65
!
end

Cisco2811#
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
13.08.2012, 17:54
Ответы с готовыми решениями:

Не работает третий vpn канал (по ipsec)
Добрый день коллеги! Не получается настроить 3 канал по ipsec, делаю все в эмуляторе cisco...

IPSec VPN между Mikrotik и Cisco
Есть ЦО где стоит циска, есть офис где микротик. У офиса провайдер так себе поэтому канал...

Помогите настроить VPN канал между работой и домом, с раздачей домашнего интернета на вторую сетевую карту рабочего компьютера.
Добрый день Возникла необходимость пробросить на работу домашний интернет. Дано: На работе...

Site to Site IPSec VPN CISCO891-K9 & Cisco RV120W Wireless-N VPN Firewall
Добрый день. Есть роутер CISCO891-K9 на котором есть один site to site vpn туннель с таким же...

ipsec VPN
Добрый вечер уважаемые форумчане. Возник вопрос в настройке двух удаленных роутеров 1841. Пров дал...

0
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
13.08.2012, 17:54

Mikrotik ipsec vpn
Здравствуйте! В общем впн поднялась, что меня радует. Но не тут то было, проблема не могу...

Управление соединениями VPN IPSEC
Всем привет! У меня проблемка, делаю все по книге Крорниенко 2013 года. Хочу чтобы интерфейсы...

Как настроить IPSec VPN
Добрый день ... Есть маршрутизатор Cisco, где по заверением администраторов настроен IPSec VPN...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru