Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
vovss007
0 / 0 / 0
Регистрация: 11.08.2012
Сообщений: 1
1

ASA 5510 / 8.4 доступ к dmz c несколькими внешними ip

14.08.2012, 14:38. Просмотров 1436. Ответов 0
Метки нет (Все метки)

Здравствуйте. Провайдер выделил 3 внешних IP. Необходим доступ по этим внешним ip к серверам, которые находятся в dmz. Наверно дело в уровнях безопасности интерфейсов. Каким образом их обойти? Буду благодарен за помощь!

ASA 5510 / 8.4 доступ к dmz c несколькими внешними ip


Код
ASA Version 8.4(3)
!
hostname ciscoasa
enable password bU2rawwfH37THXDK encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address x.x.x.88 255.255.255.0
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 10.0.0.1 255.255.255.0
!
interface Ethernet0/2
 nameif dmz
 security-level 50
 ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.0.1 255.255.255.0
 management-only
!
ftp mode passive
dns domain-lookup outside
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 8.8.8.8
object network inside-nat
 subnet 10.0.0.0 255.255.255.0
object network dmz-nat
 subnet 192.168.1.0 255.255.255.0
object network inside-dmz
 subnet 10.0.0.0 255.255.255.0
object network dmz-webserver
 host 192.168.1.180
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu dmz 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
!
object network inside-nat
 nat (inside,outside) dynamic interface
object network dmz-nat
 nat (dmz,outside) dynamic interface
object network inside-dmz
 nat (inside,dmz) dynamic interface
object network dmz-webserver
 nat (dmz,any) static x.x.x.253
route outside 0.0.0.0 0.0.0.0 x.x.x.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh 10.0.0.0 255.255.255.0 inside
ssh timeout 20
console timeout 0
dhcpd dns 192.168.1.234
dhcpd domain domain.ru
!
dhcpd address 10.0.0.20-10.0.0.254 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username administrator password exMm.LVAB8y1yJGd encrypted
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:37430507dcf93a6598273472b86ad4d5
: end
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.08.2012, 14:38
Ответы с готовыми решениями:

Доступ в DMZ на ASA 5505 (в Cisco Packet Tracer)
Всем доброго времени суток! Всё вроде правильно настроено, но почему то из Remote PC в SharePoint...

Cisco ASA 5510
Добрый день всем. Не имею достаточного опыта в настройках Cisco ASA, поэтому хотел бы спросить у...

3750=>ASA=>DMZ=>INTERNET
Добрый день. Помогите разобраться. Необходимо предоставить пользователям прямой доступ в интернет....

Настройка Cisco ASA 5510
Всех категоричски приветствую. Подскажите, пожалуйста, как можно настроить хождение пакетов между...

Нет коннекта с ASA 5510
Используем Cisco ASA 5510. Для управления ей используем ASDM Launcher версии 6 - работал нормально....

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.08.2012, 14:38

ASA 5510. Разобраться с конфигурацией
Разбираюсь в настройке конфигурации ASA. Поправьте если не так понимаю. Мне необходимо чтобы...

Asa 5510 не открываются ресурсы сети
Приветствую всех. Первый опыт с циской, поэтому возможно в конфиге все криво и косо. Дано: ...

Asa 5510 блокирует dns-пакеты
Добрый день. Начну с небольшого описания, чтобы не нагружать восприятие большим конфигом. На...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru