Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/15: Рейтинг темы: голосов - 15, средняя оценка - 5.00
Pucckuu86
0 / 0 / 0
Регистрация: 16.08.2012
Сообщений: 2
1

CISCO маршруты

20.08.2012, 07:46. Просмотров 2952. Ответов 3
Метки нет (Все метки)

Ребята не могу разобраться! Помогите! CISCO 2911 только учусь, знаний не википедия ... имеется два интерфейса. первый gi 0/0 - 10.10.11.1! второй gi 0/1 10.10.12.1.
Конфиг:

interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 10.10.11.1 255.255.255.0
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
ip address 10.10.12.1 255.255.255.0
duplex auto
speed auto
no mop enabled
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password xxx
login
transport input all
!
scheduler allocate 20000 1000
end

далее хочу прописать маршруты! Чтобы мог пинговать с одного интерфейса другой!

Cisco_2911(config)#ip route 10.10.11.0 255.255.255.0 10.10.11.1
%Invalid next hop address (it's this router)
Cisco_2911(config)#

Что я не правильно делаю ???
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
20.08.2012, 07:46
Ответы с готовыми решениями:

Статические маршруты (Cisco packet tracer)
Задание такое: Необходимо настроить статическую маршрутизацию на двух маршрутизаторах Router_Brest...

Cisco C881 настройка SIP ALG через Cisco Configuration Professional
Cisco C881 настройка SIP ALG через Cisco Configuration Professional Есть маршрутизатор Cisco...

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по рдп на внутренние...

Cisco ASA-5505 + Cisco AnyConnect + интернет от Megafon
Здравствуйте, коллеги! Подскажите пожалуйста, где рыть? Ситуация: в СПб стоит настроенная Cisco...

Маршрутизации А cisco 3845 идет на Б cisco 2811 и D-link
Проблема в маршрутизации нужна помощь. И так имеем 2 роутреа (А и Б) 1 D-link. Подключена по VPN....

3
Jabbson
Эксперт по компьютерным сетям
3453 / 2497 / 779
Регистрация: 03.11.2009
Сообщений: 7,938
Записей в блоге: 3
20.08.2012, 10:32 2
Цитата Сообщение от Pucckuu86 Посмотреть сообщение
...
interface GigabitEthernet0/0
ip address 10.10.11.1 255.255.255.0

далее хочу прописать маршруты! Чтобы мог пинговать с одного интерфейса другой!

Cisco_2911(config)#ip route 10.10.11.0 255.255.255.0 10.10.11.1

Что я не правильно делаю ???
Роутеру вовсе не нужно маршрута в эту сторону - он и так знает, что у Вас интерфейс в этой подсети и будет слать туда. Это можно проверить сразу после применения ip адреса и команды no shutdown, выполнив
Код
show ip route
1
Pucckuu86
0 / 0 / 0
Регистрация: 16.08.2012
Сообщений: 2
20.08.2012, 11:44 3
Цитата Сообщение от Jabbson Посмотреть сообщение
Роутеру вовсе не нужно маршрута в эту сторону - он и так знает, что у Вас интерфейс в этой подсети и будет слать туда. Это можно проверить сразу после применения ip адреса и команды no shutdown, выполнив
Код
show ip route
ага ... спасибо !!) Разобрался!
0
Jabbson
20.08.2012, 11:46     CISCO маршруты
  #4

Не по теме:

Цитата Сообщение от Pucckuu86 Посмотреть сообщение
ага ... спасибо !!) Разобрался!
Всегда пожалуйста.

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
20.08.2012, 11:46
Привет! Вот еще темы с ответами:

Настройка сети с оборудивания Cisco, в Cisco Packet Tracer
Добрий день. Помогите настроить сеть. Есть физическая топология, есть разпределени между собой...

Есть ли Cisco Feature Navigator, для Cisco ASA?
Добрый день. Меня интересует вопрос, есть ли Cisco Feature Navigator, для Cisco ASA? Необходимо...

Образы ОС для Cisco IPS 4240 и Cisco MARS
Здравствуйте, появился такой вопрос. Необходимо с помощью сторонней программы снять контрольные...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru