Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.83/6: Рейтинг темы: голосов - 6, средняя оценка - 4.83
illznn
0 / 0 / 0
Регистрация: 02.11.2012
Сообщений: 29
1

VTI IPSec

22.11.2012, 19:02. Просмотров 1142. Ответов 7
Метки нет (Все метки)

Добрый день, имеется циска 2к серии. Настраиваю туннели по данному мануалу.
Настраивал аналогичный туннель на двух 801 цисках, все получилось. Тут проблема в том что команд нет таких, может нужен другой метод?
Первая же команда включения шифрования не найдена. Как быть?
Код
crypto isakmp enable
Добавлено через 1 минуту
UPD: Config

Кликните здесь для просмотра всего текста
Код
login as: oalex
ccess only for persons explicitly authorized. Using keyboard-interactive authentication.
Password:

ZR1>en
Password:
ZR1#sho run
Building configuration...

Current configuration : 2994 bytes
!
! Last configuration change at 17:01:21 Ukraine Thu Nov 22 2012 by oalex
! NVRAM config last updated at 15:57:11 Ukraine Thu Nov 22 2012 by oalex
! NVRAM config last updated at 15:57:11 Ukraine Thu Nov 22 2012 by oalex
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ZR1
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$0jJ0$9sIgcJJa0eDxYIg4YrQJI1
enable password 7 130D121E071F10382E213C
!
aaa new-model
!
!
aaa authentication banner ^Cccess only for persons explicitly authorized. ^C
aaa authentication login default local
aaa authentication login login-RADIUS group radius local
aaa authorization exec auth-RADIUS-exex group radius local
aaa authorization exec auth-RADIUS-exec group radius local
aaa authorization exec auth-RADIUS-operator group radius local
!
!
!
!
!
aaa session-id common
memory-size iomem 25
clock timezone Ukraine 2 0
!
no ipv6 cef
!
!
!
!
!
ip domain name zapgaz.net
ip name-server 10.26.12.1
ip name-server 10.26.12.9
ip name-server 8.8.8.8
ip cef
vlan ifdescr detail
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2951/K9 sn FCZ163270D6
!
!
username admin privilege 15 secret 5 $1$jHR9$RzvF33wEZoiDL4NbQu57n/
!
!
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description == Local Network ==
 ip address 10.26.12.254 255.255.252.0
 duplex auto
 speed auto
 no mop enabled
!
interface GigabitEthernet0/1
 description == Link to ISP Kyivstar & DataGroup ==
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/1.30
 description == ISP Kyivstar ==
 encapsulation dot1Q 30
 ip address 192.168.26.254 255.255.255.252
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns server
ip route 192.168.26.0 255.255.255.0 192.168.26.253
!
!
!
radius-server host 10.26.12.1 auth-port 1812 acct-port 1813 key 7 00141C11014904000B33494F040A
radius-server host 10.26.12.1
radius-server retransmit 2
radius-server key 7 12090A00171903022E3921293E26
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 1
 exec-timeout 15 0
 timeout login response 180
 authorization exec auth-RADIUS-operator
 login authentication login-RADIUS
 transport input ssh
line vty 2 4
 exec-timeout 15 0
 timeout login response 180
 privilege level 15
 authorization exec auth-RADIUS-exec
 login authentication login-RADIUS
 transport input ssh
line vty 5 15
 exec-timeout 15 0
 timeout login response 180
 authorization exec auth-RADIUS-exec
 login authentication login-RADIUS
 transport input ssh
!
scheduler allocate 20000 1000
ntp update-calendar
ntp server 10.26.12.8
ntp server 10.26.12.1
!
end

ZR1#
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
22.11.2012, 19:02
Ответы с готовыми решениями:

Dynamic VTI + IPSec + NAT
Пытаюсь установить туннель с dynamic VTI. Т.е. на хабе имеем статический белый IP, споук с...

ipsec+NAT
День добрый, коллеги! Помогите решить задачку: есть два клиента, которые не согласовали политики...

ipsec VPN
Добрый вечер уважаемые форумчане. Возник вопрос в настройке двух удаленных роутеров 1841. Пров дал...

IPSec Tunnel
Добрый день Есть некая абстрактная модель сети Есть два тунеля по DMVPN до региона.... 1...

Gre over ipsec
Здравствуйте коллеги может кто подскажет в чем может быть дело ) Задача: поднять шифрованый...

7
Jabbson
Эксперт по компьютерным сетям
3457 / 2500 / 780
Регистрация: 03.11.2009
Сообщений: 7,939
Записей в блоге: 3
22.11.2012, 22:27 2
sh ver
0
illznn
0 / 0 / 0
Регистрация: 02.11.2012
Сообщений: 29
22.11.2012, 22:52  [ТС] 3
Кликните здесь для просмотра всего текста
Код
Cisco IOS Software, C2951 Software (C2951-UNIVERSALK9-M), Version 15.2(3)T, RELEASE SOFTWARE (fc1)
Technical Support: [url]http://www.cisco.com/techsupport[/url]
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Fri 23-Mar-12 17:16 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M13, RELEASE SOFTWARE (fc1)

ZR1 uptime is 1 day, 10 hours, 24 minutes
System returned to ROM by reload at 08:22:48 UTC Wed Nov 21 2012
System restarted at 10:27:06 Ukraine Wed Nov 21 2012
System image file is "flash0:c2951-universalk9-mz.SPA.152-3.T.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command



This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
[url]http://www.cisco.com/wwl/export/crypto/tool/stqrg.html[/url]

If you require further assistance please contact us by sending email to
[email]export@cisco.com[/email].

Cisco CISCO2951/K9 (revision 1.1) with 393216K/131072K bytes of memory.
Processor board ID FCZ163270D6
3 Gigabit Ethernet interfaces
1 terminal line
DRAM configuration is 72 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO2951/K9          FCZ163270D6



Technology Package License Information for Module:'c2951'

-----------------------------------------------------------------
Technology    Technology-package           Technology-package
              Current       Type           Next reboot
------------------------------------------------------------------
ipbase        ipbasek9      Permanent      ipbasek9
security      None          None           None
uc            None          None           None
data          None          None           None

Configuration register is 0x2102
0
Jabbson
Эксперт по компьютерным сетям
3457 / 2500 / 780
Регистрация: 03.11.2009
Сообщений: 7,939
Записей в блоге: 3
22.11.2012, 22:57 4
Код
security      None          None           None
ну, собственно, вот
0
22.11.2012, 22:57
illznn
0 / 0 / 0
Регистрация: 02.11.2012
Сообщений: 29
22.11.2012, 22:59  [ТС] 5
И что с этим делать ?
0
Jabbson
Эксперт по компьютерным сетям
3457 / 2500 / 780
Регистрация: 03.11.2009
Сообщений: 7,939
Записей в блоге: 3
22.11.2012, 23:02 6
Лично для себя или для организации?
0
illznn
0 / 0 / 0
Регистрация: 02.11.2012
Сообщений: 29
22.11.2012, 23:12  [ТС] 7
Странно, ведь циска шла с пакетом криптования насколько я понимаю.
Лично для того что бы поднять туннель с шифрованием на IPSece
0
Jabbson
Эксперт по компьютерным сетям
3457 / 2500 / 780
Регистрация: 03.11.2009
Сообщений: 7,939
Записей в блоге: 3
22.11.2012, 23:17 8
Если шла - требуйте с того, кто Вам её поставлял. Если покупка от организации - требуйте допоставить лицензию или покупайте её. Если лично для себя - то стучитесь в Аську.

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

0
22.11.2012, 23:17
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.11.2012, 23:17

Шифрование ipsec
Настраиваю шифрование ipsec, маршрутизация работает, но вот шифрование не работает выдает...

GRE over IPSEC
Здравствуйте. Прикрепляю схему, которую пытаюсь собрать в GNS. Скажите возможно ли на Cisco...

IPSEC over GRE и Yota
Ребят, выручайте. Есть циска которая держит кучу ВПНов и другая циска к которой подключен...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru