Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/12: Рейтинг темы: голосов - 12, средняя оценка - 4.67
Davor
0 / 0 / 0
Регистрация: 01.11.2010
Сообщений: 16
1

IPSEC, ограничение скорости

14.12.2012, 13:39. Просмотров 2505. Ответов 2
Метки нет (Все метки)

День добрый, коллеги. Подскажите, есть две площадки, соединённых между собой по ipsec-туннелю. Скорости, которые даёт провайдер, выше 30 мбит/сек. Никаких ограничений нет, при скачивании из интернетов, скорость такая, какую и даёт провайдер. Но при попытке скачать что то через туннель, скорость падает до 10 мбит\сек. Была мысль, что дело в оборудовании - Cisco 1841, при скачивании через туннель, ей было достаточно тяжело, порядка 80%, заменили на 2811, нагрузка на процессор снизилась, теперь меньше 50%, но ограничение скорости никуда не делось. Ниже конфиг. Подскажите, где грабли?
crypto isakmp policy 172
encr aes 256
authentication pre-share
group 5
lifetime 28800
!
crypto ipsec transform-set IPSEC esp-aes 256 esp-sha-hmac
!
!
!
crypto map VPN 60 ipsec-isakmp
set peer 1.1.1.1
set security-association lifetime seconds 28800
set transform-set IPSEC
set pfs group2
match address 100
!
!
!
interface FastEthernet0/0
ip address 2.2.2.1 255.255.255.248
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
crypto map VPN
!
interface FastEthernet0/1
no ip address
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1.38
encapsulation dot1Q 38 native
ip address 192.168.38.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 2.2.2.2
!
!
ip nat inside source list 104 interface FastEthernet0/0 overload
!
access-list 100 permit ip 172.19.104.0 0.0.3.255 10.1.0.0 0.0.255.255
access-list 100 permit ip 172.19.104.0 0.0.3.255 10.5.0.0 0.0.255.255
access-list 100 permit ip 172.19.104.0 0.0.3.255 10.8.0.0 0.0.255.255
access-list 104 deny ip 172.19.104.0 0.0.3.255 10.1.0.0 0.0.255.255
access-list 104 deny ip 172.19.104.0 0.0.3.255 10.5.0.0 0.0.255.255
access-list 104 deny ip 172.19.104.0 0.0.3.255 10.8.0.0 0.0.255.255
access-list 104 permit ip 172.19.104.0 0.0.3.255 any
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.12.2012, 13:39
Ответы с готовыми решениями:

Ограничение скорости
Здравствуйте, можно ли в cisco сделать ограничение по времени для определённого клиента, чтобы с 8...

Ограничение скорости на порту C2950
Всем привет Есть вопрос Имеем cisco c2950 C2950#sh ver Cisco Internetwork Operating System...

Cisco 1941 ограничение скорости на порте
Привет всем. cisco не разу не настраивал. и вот столкнулся с проблемой. есть Cisco 1941, нужно...

Ограничение скорости
Как соседу ограничить скорость через роутер чтобы он получал 2-3 метра но не более Asus RTN10

Ограничение скорости
Добрый день, уважаемые форумчане, Наверняка, такая проблема уже обсуждалась ранее, но среди 27...

2
Jabbson
Эксперт по компьютерным сетям
3451 / 2495 / 779
Регистрация: 03.11.2009
Сообщений: 7,937
Записей в блоге: 3
14.12.2012, 17:26 2
Честно говоря, Вы в производительности очень мало выиграли меняя одну коробку на другую.
AIM VPN - вариант?
0
Davor
0 / 0 / 0
Регистрация: 01.11.2010
Сообщений: 16
15.12.2012, 13:37  [ТС] 3
В данный момент даже не знаю что вариант... видел тесты на anticisco для 1841 и ipsec туннеля - там скорость была 26 мбит\сек, если не изменяет память. Но точно не 10... Собственно и тут - хоть немножко, но есть прибавка, должно бы как то на скорости сказаться - однако всё те же стабильные 10 метров. Ни больше ни меньше.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
15.12.2012, 13:37

Ограничение скорости в openwrt
Доброго времени суток, уважаемые форумчане. Несколько недель назад перепрошил я свой роутер...

Ограничение скорости провайдером
Буду краток.© Железо: MikroTik RouterBoard Groove A-52HPn, Keenetic 4G II, встроенная сетевая...

Ограничение скорости мегафоновского 3G модема
Здравствуйте, имеется мегафоновский 4г модем, пользуюсь полгода уже, нервы убывают в геометрической...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru