Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.70/10: Рейтинг темы: голосов - 10, средняя оценка - 4.70
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
1

Отваливается Wi-Fi у пользователей (cisco ap1252 ak9)

19.12.2012, 12:18. Просмотров 1911. Ответов 10
Метки нет (Все метки)

Добрый день! У меня возникла такая проблема, после обновления IOSа на точке доступа ap1252 на новую версию (c1250-k9w7-tar.124-21a.JY файл иоса) точка начала просто глючить((( примерно в одно время раз-два в неделю отваливается wi-fi у пользователей, при чем при повторном подключении все работает, не могу понять в чем проблема, в конфигурации после обновления поменяла только скорость, включила режим 802.11n. Точка работает с интерфейсом dot11Radio1. Вот рабочий конфиг:

Current configuration : 3920 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime show-timezone
service password-encryption
service pt-vty-logging
service sequence-numbers
!
hostname 1252-6fl-2
!
logging buffered 16384 debugging
no logging rate-limit
no logging console
enable secret 5 $1$pmfY$/pnaTTDlv27hR8OP2JkNJ.
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
clock timezone EET 2
clock summer-time EEST recurring last Sun Mar 3:00 last Sun Oct 3:00
no ip source-route
no ip domain lookup
ip domain name un.office.in.belarus
ip name-server 10.100.55.1
!
!
dot11 syslog
dot11 activity-timeout client default 120
dot11 activity-timeout workgroup-bridge default 120
!
dot11 ssid UNOFFICE
vlan 10
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 1067331434432A3E3C
!
power inline negotiation prestandard source
!
crypto pki trustpoint TP-self-signed-250702960
enrollment selfsigned
subject-name cn=IOS-Self-Signed_Certificate-250702960
revocation-check none
rsakeypair TP-self-signed-250702960
!
!
username Cisco password 7 150A0A18532221157B13
!
!
ip ssh time-out 10
ip ssh version 2
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 10 mode ciphers aes-ccm tkip
!
ssid UNOFFICE
!
antenna gain 0
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
station-role root
no dot11 extension aironet
no cdp enable
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 10 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption vlan 10 mode ciphers aes-ccm tkip
!
ssid UNOFFICE
!
antenna gain 0
dfs band 3 block
speed basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 basic-m0. basic-m1. basic-m2. basic-m3. basic-m4. basic-m5. basic-m6. basic-m7. basic-m8. basic-m9. basic-m10. basic-m11. basic-m12. basic-m13. basic-m14. basic-m15.
channel dfs
station-role root
no dot11 extension aironet
no cdp enable
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 10 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface GigabitEthernet0.10
encapsulation dot1Q 10
no ip route-cache
no cdp enable
bridge-group 10
no bridge-group 10 source-learning
bridge-group 10 spanning-disabled
!
interface GigabitEthernet0.55
encapsulation dot1Q 55 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.100.55.241 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache
!
ip default-gateway 10.100.55.2
no ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
password 7 075861544F1D4E0D1D23582C
login authentication cisco
!
sntp server 10.100.55.2
end
Надеюсь на помощь, спасибо заранее
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
19.12.2012, 12:18
Ответы с готовыми решениями:

Отваливается SMTP на Cisco
Добрый день! Очень нужна ваша помощь... ip inspect name Internet http ip inspect name...

Cisco ASA, отваливается Site-to-Site VPN
Добрый день. Предыстория: На бранч офисе был установлен роутер D-link, который держал Site-to-Site...

Связать группы пользователей из мастер защиты на уровне пользователей с должностями пользователей в БД
Интересный вопрос и интересно как его решить. Изначально условия следующие: один компьютер, ...

Cisco C881 настройка SIP ALG через Cisco Configuration Professional
Cisco C881 настройка SIP ALG через Cisco Configuration Professional Есть маршрутизатор Cisco...

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по рдп на внутренние...

10
owixon
23 / 23 / 0
Регистрация: 19.12.2012
Сообщений: 96
21.12.2012, 13:36 2
В Вашей версии IOS существует похожий баг.
AP may crash during rate shift operation
Symptom:
AP may crash during rate shifting
Conditions:

Workaround:
N/A - AP reboots and restores service.

Можно попробовать обновить софт.

Цитата Сообщение от Yulich Посмотреть сообщение
У меня возникла такая проблема, после обновления IOSа на точке доступа ap1252 на новую версию (c1250-k9w7-tar.124-21a.JY файл иоса)
Как-то это странно в 2012 года обновляться на софт 2010 года выпуска.
Есть свежий софт 2012 года. Попробуйте его установить.
1
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
26.12.2012, 10:56  [ТС] 3
Спасибо за помощь, но тут немного другая проблема с приобретением последней версии IOSа, не так-то просто ее скачать с официального сайта, буду разбираться, еще раз огромное вам спасибо, после обновления отпишусь об устранении проблемы
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
26.12.2012, 19:50 4
Цитата Сообщение от Yulich Посмотреть сообщение
Спасибо за помощь, но тут немного другая проблема с приобретением последней версии IOSа, не так-то просто ее скачать с официального сайта, буду разбираться, еще раз огромное вам спасибо, после обновления отпишусь об устранении проблемы
Зайдите на всем известный трэккер и скачайте от туда. Самое простое решение)
0
Миниатюры
Отваливается Wi-Fi у пользователей (cisco ap1252 ak9)  
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
26.12.2012, 21:53  [ТС] 5
было бы все так просто, на трэккерах много всего по роуторем и свитчам, а моей точки там нет, к сожалению, по крайней мере последней версии
0
owixon
23 / 23 / 0
Регистрация: 19.12.2012
Сообщений: 96
26.12.2012, 22:19 6
Yulich, напиши свою почту. Разберемся.
0
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
26.12.2012, 22:52  [ТС] 7
suprunovskayan@tut.by
0
kadet
0 / 0 / 0
Регистрация: 23.01.2013
Сообщений: 4
23.01.2013, 16:30 8
Добрый день, есть похожая проблема, после обновления скорость передачи данных упала до 1 мб/c. Точки доступа air ap1242ag-e-k9. Ваша проблема решилась???
0
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
24.01.2013, 12:24  [ТС] 9
Добрый день! да, моя проблема решилась, действительно был плохой IOS, после обновления все работает как часы)))
1
kadet
0 / 0 / 0
Регистрация: 23.01.2013
Сообщений: 4
24.01.2013, 14:02 10
Извините, еще вопрос. У меня к точке доступа (самой дальней) цепляется больше половины клиентов. Как равномерно распределить клиентов по точкам доступа???
0
Yulich
2 / 2 / 0
Регистрация: 19.12.2012
Сообщений: 14
24.01.2013, 18:34  [ТС] 11
попробуйте использовать балансировку нагрузки, должно помочь
0
24.01.2013, 18:34
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
24.01.2013, 18:34

Образы ОС для Cisco IPS 4240 и Cisco MARS
Здравствуйте, появился такой вопрос. Необходимо с помощью сторонней программы снять контрольные...

Cisco Packet Tracer. Нужна помош с Cisco IOS
скину фото посмотрите пожалуйста. Буду рад если поможете )

Маршрутизации А cisco 3845 идет на Б cisco 2811 и D-link
Проблема в маршрутизации нужна помощь. И так имеем 2 роутреа (А и Б) 1 D-link. Подключена по VPN....


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
11
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru