Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/11: Рейтинг темы: голосов - 11, средняя оценка - 5.00
motrl
1 / 1 / 0
Регистрация: 25.01.2013
Сообщений: 8
1

vpn pptp client cisco 2901

25.01.2013, 14:04. Просмотров 2209. Ответов 2
Метки нет (Все метки)

Добрый день.
Прошу вас помочь в настройке cisco 2901.
Неделю пытаюсь поднять vpn pptp до головной компании где также стоит cisco, на нем соответственно vpn сервер pptp.
Соединение с интернетом есть, а вот vpn не хочет работать.
а вот конфигурация:
Кликните здесь для просмотра всего текста
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname Cisco2901
!
boot-start-marker
boot-end-marker
!
!
no logging buffered
enable secret 5 $1$GNnZ$Mq8XQ7szWQ7Z02UdViBDl1
enable password *****
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
aaa authorization network default none
!
!
!
!
!
aaa session-id common
clock timezone Tbilisi 4 0
!
no ipv6 cef
no ip gratuitous-arps
!
!
!
!
!
!
!
ip multicast-routing
!
!
ip domain name cisco2901.com
ip name-server 10.1.1.53
ip cef
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pptp
rotary-group 0
initiate-to ip xx.xx.74.90 ! здесь ip pptp сервер
source-ip 31.148.xx.xx ! Мой белый ip
authen-before-forward
!
!
!
crypto pki trustpoint TP-self-signed-3855431214
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3855431214
revocation-check none
rsakeypair TP-self-signed-3855431214
!
crypto pki trustpoint test_trustpoint_config_created_for_sdm
subject-name e=sdmtest@sdmtest.com
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-3855431214
crypto pki certificate chain test_trustpoint_config_created_for_sdm
license udi pid CISCO2901/K9 sn FCZ16312062
!
!
username spegov privilege 15 secret 5 $1$U2Dl$0VwmkE..Gbf3ZlwV6sfZp1
username httpuser privilege 15 password 0 *****
!
redundancy
notification-timer 60000
!
!
no ip ftp passive
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ===CHEBNET===
mac-address 0013.463d.8de3
ip address xx.xx.33.22 255.0.0.0
ip access-group 110 in
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.201.248 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/0/0
no ip address
!
interface FastEthernet0/0/1
no ip address
!
interface FastEthernet0/0/2
no ip address
!
interface FastEthernet0/0/3
no ip address
!
interface Vlan1
description === LAN ===
ip address 192.168.169.249 255.255.255.0
ip mask-reply
ip directed-broadcast
ip accounting output-packets
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip pim dense-mode
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string 123
dialer vpdn
dialer-group 1
ppp pfc local request
ppp pfc remote apply
ppp authentication ms-chap ms-chap-v2 chap callin
ppp chap hostname ***name
ppp chap password 0 ***password
no cdp enable
!
!
ip forward-protocol nd
!
ip http server
ip http access-class 20
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 8650 requests 100
!
ip dns server
ip nat inside source list NAT interface GigabitEthernet0/0 overload
ip nat inside source static tcp 192.168.169.3 21 xx.xx.33.22 21 extendable
ip nat inside source static tcp 192.168.202.122 3389 xx.xx.33.22 3389 extendable
ip nat inside source static tcp 192.168.202.122 8021 x.xx.33.22 8021 extendable
ip route 0.0.0.0 0.0.0.0 xx.xx.32.1
ip route 172.16.10.0 255.255.255.0 Dialer0
ip route 172.16.199.0 255.255.255.0 Dialer0
!
ip access-list extended NAT
permit ip host 192.168.202.0 any
permit ip host 192.168.201.0 any
permit ip 192.168.169.0 0.0.0.255 any
permit ip any any
permit ip host 192.168.169.0 any
!
access-list 20 permit 192.168.169.0 0.0.0.255
access-list 20 permit 192.168.202.0 0.0.0.255
access-list 20 permit 192.168.201.0 0.0.0.255
access-list 75 permit 195.168.169.0 0.0.0.255
access-list 110 permit icmp any any
access-list 110 permit udp any any eq ntp
access-list 110 permit udp host 10.1.1.53 eq domain any gt 1023
access-list 110 permit tcp any any
access-list 110 permit udp any any
access-list 110 permit tcp any host xx.xx.33.22 eq 3389
access-list 110 permit tcp any host xx.xx.33.22 eq 8021
access-list 110 permit tcp any host 192.168.169.3 eq ftp
access-list 110 permit tcp any host 192.168.169.3 eq ftp-data
access-list 110 permit ip host 172.16.199.0 any
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
password cisco
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end


Добавлено через 39 минут
Помогите пожалуйста.
нет опыта работы с cisco.
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
25.01.2013, 14:04
Ответы с готовыми решениями:

CallManager через vpn на cisco 2901
имеется сеть внутри которой стоит cisco callmanager, интернет зацеплен на роутер cisco 2901....

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для внешнего...

Cisco VPN client
Всем привет. 2-я проблема которую не получается решить. Имеется Cisco 2811 или 1841 (не важно...

Аналог Cisco VPN Client
Добрый день. Подскажите, пжл, есть ли аналог Cisco VPN Client с поддержкой IPsec? Мне скинули...

Одновременное соединение Cisco VPN Client
Доброго времени суток! На 2811 поднято VPN сервер с групповой политикой для Cisco VPN Client. ...

2
Sergei-Jan
99 / 99 / 4
Регистрация: 17.05.2011
Сообщений: 395
Завершенные тесты: 1
25.07.2013, 19:53 2
Предлагаю уточнить дополнительные параметры аутенфикации на "той" стороне.

PHP
1
ppp authentication ms-chap ms-chap-v2 chap callin
Если есть возможность, попросить примеры удачных конфигураций с устройств Cisco.
0
Jabbson
25.07.2013, 21:40     vpn pptp client cisco 2901
  #3

Не по теме:

Некропостинг детектед)

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.07.2013, 21:40
Привет! Вот еще темы с ответами:

Cisco vpn client, aggressive-mode disable
Добрый день, Настроил easy vpn server cisco и подключился к нему по cisoc vpn client без проблем....

Ошибки подключения Cisco AnyConnect vpn client
Добрый день ! У меня Windows 10 Pro. Не получается установить VPN соединение (до этого работало),...

Ошибка подключения через Cisco VPN Client
Добрый день. Ребята подскажите, в чем может быть проблема. Пытаюсь подключиться по протоколу...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.