Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.62/58: Рейтинг темы: голосов - 58, средняя оценка - 4.62
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
1

Настройка cisco 800

12.03.2013, 20:41. Просмотров 12179. Ответов 33

здравствуйте, не могу настроить данный роутер, пытался включить веб интерфейс, после чего захожу через браузер, ввожу пароль, появляется пустое окно и больше ничего


Using 4350 out of 262136 bytes
!
! Last configuration change at 16:03:16 UTC Tue Mar 12 2013 by zlo
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname zlo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
ip name-server 10.191.102.1
ip name-server 10.191.102.2
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-1757282444
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1757282444
revocation-check none
rsakeypair TP-self-signed-1757282444
!
!
crypto pki certificate chain TP-self-signed-1757282444
certificate self-signed 01 nvram:IOS-Self-Sig#7.cer
license udi pid CISCO881W-GN-E-K9 sn FCZ1635C0Y2
!
!
username zlo privilege 15 password 0 cisco
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description WAN
ip address 10.191.102.14 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list nat interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 10.191.102.254
!
ip access-list extended nat
permit ip 10.191.0.0 0.0.0.255 any
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
!
!
end
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.03.2013, 20:41
Ответы с готовыми решениями:

Настройка cisco series 800 для ipv6
Добрый вечер, Пытаюсь настроить маршрутизацию ipv6 на рутере cisco и получаю непонятное...

Вопрос по боевой Cisco 800. Ну и по Cisco Packet Tracer
Имеется 800й роутер. В нем присутствует аксесс лист, в котором есть следующая строчка: permit ip...

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для внешнего...

Site to Site IPSec VPN CIsco 800 & Cisco SRP 500 series
Доброго времени суток. Есть филиал на котором установлена Cisco 881 и есть удаленная точка на...

Nat cisco 800
Здравствуйте друзья. Нуждаюсь в вашей помощи ,по вопросу настройке nat на маршрутизаторе cisco 800 ...

33
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 20:54 21
Рисуйте топологию с ip адресами, и как я понял вам нужен DHCP, NAT, только зачем он Вам если у вас есть еще один роутер?)

Вообщем топологию и задачи для данной киски.
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 20:56  [ТС] 22
мне нужно просто её настроить, что бы на wan она получала Ip по dhcp и раздавала инет по портам van и по wifi, но об этом позже)))
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 21:21 23
Да какой Ван, кому раздавала ...
Рисуйте схему, мне сложно Вас понять)
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 21:23  [ТС] 24
этот роутер я поставлю другому человеку, мне его просто надо настроить)
схема простая, на порт wan приходит интернет от провайдера, роутер его раздаёт)
0
13.03.2013, 21:23
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 21:34 25
Рисуйте. Хотя бы схематично.
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 21:43  [ТС] 26
http://photo.qip.ru/photo/zlozlo/150318010/large/177004904.jpg
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 22:02 27
Что есть LAN? Switch? Hub?
Если да, то какой свитч - "умный", "тупой ".

Что есть WAN ? роутер нетгир?
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 22:29  [ТС] 28
лан это выход из киски, ван это пока роутер нет гир, короче натыкал на кнопочки что увидел и в итоге инет на компе появился, MonaxGt посмотри пожалуйста конфиг, много лишнего натыкал?) направь так сказать на путь истинный)))

Using 4622 out of 262136 bytes
!
! Last configuration change at 18:19:15 UTC Wed Mar 13 2013 by zlo
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname zlo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-1757282444
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1757282444
revocation-check none
rsakeypair TP-self-signed-1757282444
!
!
crypto pki certificate chain TP-self-signed-1757282444
certificate self-signed 01 nvram:IOS-Self-Sig#A.cer
license udi pid CISCO881W-GN-E-K9 sn FCZ1635C0Y2
!
!
username zlo privilege 15 password 0 cisco
!
!
!
!
!
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
switchport mode trunk
no ip address
!
interface FastEthernet2
switchport mode trunk
no ip address
!
interface FastEthernet3
switchport mode trunk
no ip address
!
interface FastEthernet4
description WAN$ETH-WAN$
ip address dhcp client-id FastEthernet4
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip access-group incide in
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 10.191.102.1
!
ip access-list extended NAT
ip access-list extended inside
permit tcp any any established
ip access-list extended nat
permit ip 10.191.102.0 0.0.0.255 any
ip access-list extended outcide
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 101 permit icmp any any
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
!
!
end
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 22:43 29
ACL 1 убирай,
Ставь в строчке ip nat inside source list 1 interface FastEthernet4 overload 23 ACL

Убирай
ip route 0.0.0.0 0.0.0.0 10.191.102.1
ip access-list extended NAT
ip access-list extended inside
permit tcp any any established
ip access-list extended nat
permit ip 10.191.102.0 0.0.0.255 any
ip access-list extended outcide
access-list 101 permit icmp any any


И самое главное, trunk не будет работать с оконечным устройством ( по крайней мере вам такие фишки не нужны будут точно) .
Прописываете на интерфейсах

"interface FastEthernet3
switchport mode access
no ip address"
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 23:51  [ТС] 30
теперь новый вопросик по этому роутеру, как включить и настроить wifi
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 23:57 31
Это я незнаю, гуглите. Я с этой серией не работал.
1
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
14.03.2013, 00:08  [ТС] 32
на эту строчку ругается на цифру 23
Ставь в строчке ip nat inside source list 1 interface FastEthernet4 overload 23 ACL

Добавлено через 32 секунды
access-list 1 permit 10.10.10.0 0.0.0.255 эту убираю и инет пропадает

Добавлено через 58 секунд
Цитата Сообщение от MonaxGt Посмотреть сообщение
Это я незнаю, гуглите. Я с этой серией не работал.
спасибо тебе за помощь, буду дальше копаться)
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
14.03.2013, 00:40 33
23 вместо 1, вы когда команду вводите - смотрите какие след команды возможны (знаком ?)

Пропадает, так как у Вас ACL лист прикручивается к Nat и определяет каким хостами можно NATиться.
Вы можете оставить конечно маршрут, но когда воткнете в инет напрямую - получите фигу.

В целом Вы втыкаете хост в порт роутера циско и пингуете с ХОСТА роутер нетгир, без того маршрута. Пинг должен пройти.

П.С. Почитайте про принцип работы NAT/PAT - есть много ресурсов, где расписывается все на пальцах.
1
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
14.04.2013, 22:14  [ТС] 34
вылезла новая ситуация, поехал ставить эту киску заказчику, ему ip присваивается по маку, поменял мак и всё пропало, мне ip стал выдавать минут через 10 после подключения, интернет ни в какую не видел, притащил я её обратно домой, ситуация не поменялась, ip ни в какую не хотел выдавать, так же больше не соединялся с wifi точкой доступа, она в данной киске внутри стоит, после нескольких дней мучений слетел флеш, а его как запустить совсем ума не приложу, сейчас высвечивает rommon 1 > , подскажите как реанимировать данную железяку
0
14.04.2013, 22:14
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.04.2013, 22:14

VPN и Cisco 800
Столкнулся с интересной ситуацией. Может найдутся гуру которые дадут адекватный ответ на...

CISCO 800 - настроить белый IP
Всем доброго времени суток =) Вопрос банальный, вы ток не подумайте я не нуб ;))) Но встала...

Cisco C881 настройка SIP ALG через Cisco Configuration Professional
Cisco C881 настройка SIP ALG через Cisco Configuration Professional Есть маршрутизатор Cisco...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
34
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.