Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.60/68: Рейтинг темы: голосов - 68, средняя оценка - 4.60
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
1

Настройка cisco 800

12.03.2013, 20:41. Просмотров 12199. Ответов 33

здравствуйте, не могу настроить данный роутер, пытался включить веб интерфейс, после чего захожу через браузер, ввожу пароль, появляется пустое окно и больше ничего


Using 4350 out of 262136 bytes
!
! Last configuration change at 16:03:16 UTC Tue Mar 12 2013 by zlo
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname zlo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
ip name-server 10.191.102.1
ip name-server 10.191.102.2
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-1757282444
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1757282444
revocation-check none
rsakeypair TP-self-signed-1757282444
!
!
crypto pki certificate chain TP-self-signed-1757282444
certificate self-signed 01 nvram:IOS-Self-Sig#7.cer
license udi pid CISCO881W-GN-E-K9 sn FCZ1635C0Y2
!
!
username zlo privilege 15 password 0 cisco
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description WAN
ip address 10.191.102.14 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list nat interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 10.191.102.254
!
ip access-list extended nat
permit ip 10.191.0.0 0.0.0.255 any
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
!
!
end
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.03.2013, 20:41
Ответы с готовыми решениями:

Настройка cisco series 800 для ipv6
Добрый вечер, Пытаюсь настроить маршрутизацию ipv6 на рутере cisco и получаю непонятное...

Вопрос по боевой Cisco 800. Ну и по Cisco Packet Tracer
Имеется 800й роутер. В нем присутствует аксесс лист, в котором есть следующая строчка: permit ip...

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для внешнего...

Site to Site IPSec VPN CIsco 800 & Cisco SRP 500 series
Доброго времени суток. Есть филиал на котором установлена Cisco 881 и есть удаленная точка на...

Nat cisco 800
Здравствуйте друзья. Нуждаюсь в вашей помощи ,по вопросу настройке nat на маршрутизаторе cisco 800 ...

33
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
12.03.2013, 20:48 2
Попробуйте не через браузер, в нем совсем все уныло. Скачайте cisco configuration professional и попробуйте им подключиться.

Добавлено через 3 минуты
Если честно, конфиг не смотрел... но попробуйте CCP скачать)
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
12.03.2013, 20:49  [ТС] 3
спасибо, качаю
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
12.03.2013, 20:53 4
у Cisco роутеров Web интерфейс хреновый.. лучше приучайтесь к консоли)
0
12.03.2013, 20:53
Dinka1
130 / 61 / 3
Регистрация: 01.09.2011
Сообщений: 345
12.03.2013, 21:43 5
Но там же не только роутер надо настраивать, но и в центре управления сетями и общим доступом
Или это для вас само собой разумеющееся?
У вас в свойствах протокола стоит получения адреса автоматически?

Добавлено через 4 минуты
jlevistk, интерфейс ни разу не хреновый
Там даже языка не надо знать. PPTP или DNS или IP Adress, они и в Африке так же называются
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
12.03.2013, 21:49 6
так он и в консоли так называется, только консоль в отличии от веб интерфейса не тупит)
0
Dinka1
130 / 61 / 3
Регистрация: 01.09.2011
Сообщений: 345
12.03.2013, 21:56 7
jlevistk, так зачем тогда консоль, когда можно зайти в родные настройки роутера и вписать там данные полученные от провайдера?
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
12.03.2013, 22:08  [ТС] 8
понравилась програмка, но сколько не вожусь, не пускает этот роутер меня в интернет
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
12.03.2013, 22:09 9
Dinka1, а чем вам консоль то не родная?) там так же все настройки и все гораздо понятнее)
Давайте без холивара?)
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 11:11  [ТС] 10
через веб совсем не интересно настраивать cisco, подскажите ещё такой момент, сеть получаю по dhcp, всё настроил, роутер интернет видит, а меня не пускает)

в ступор вводит эта строчка: access-list 23 permit 10.10.10.0 0.0.0.7, она может не пускать меня в инет?

zlo#show conf
Using 4102 out of 262136 bytes
!
! Last configuration change at 06:51:22 UTC Wed Mar 13 2013 by zlo
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname zlo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-1757282444
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1757282444
revocation-check none
rsakeypair TP-self-signed-1757282444
!
!
crypto pki certificate chain TP-self-signed-1757282444
certificate self-signed 01 nvram:IOS-Self-Sig#A.cer
license udi pid CISCO881W-GN-E-K9 sn FCZ1635C0Y2
!
!
username zlo privilege 15 password 0 cisco
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description WAN
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
!
!
end
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 12:49 11
У вас Нат не настроен.
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 13:05  [ТС] 12
как его на dhcp настроить?

Добавлено через 9 минут
думал ввести что то типа zlo(config-ext-nacl)#permit ip dhcp any непроходит)))
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 16:14 13
Хммм. на динамике не настривал, но что Вам мешает просто написать выходной порт в конфигурации ната?
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 16:16  [ТС] 14
не понял как это выходной порт в конфигурации ната?
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 18:14 15
Код
ip nat inside source list 100 interface fastEthernet 0/0
Стало быть 100 это номер ACL. fa - выходной (WAN) интерфейс. На нем еще nat outside висит
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 19:15  [ТС] 16
ничего не понял, но сейчас вобью эту строчку в роутер

Добавлено через 58 минут
ничего не вышло, со злости даже вбил статику, но всё равно роутер видит сеть, а мне не даёт
вот что сейчас вышло

Using 4385 out of 262136 bytes
!
! Last configuration change at 14:59:08 UTC Wed Mar 13 2013 by zlo
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname zlo
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
ip name-server 10.191.1.1
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-1757282444
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1757282444
revocation-check none
rsakeypair TP-self-signed-1757282444
!
!
crypto pki certificate chain TP-self-signed-1757282444
certificate self-signed 01 nvram:IOS-Self-Sig#A.cer
license udi pid CISCO881W-GN-E-K9 sn FCZ1635C0Y2
!
!
username zlo privilege 15 password 0 cisco
!
!
!
!
!
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
switchport mode trunk
no ip address
!
interface FastEthernet2
switchport mode trunk
no ip address
!
interface FastEthernet3
switchport mode trunk
no ip address
!
interface FastEthernet4
description WAN$ETH-WAN$
ip address 10.191.102.6 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip route 0.0.0.0 0.0.0.0 10.191.102.1
!
ip access-list extended NAT
ip access-list extended nat
permit ip 10.191.102.0 0.0.0.255 any
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input ssh
!
!
end
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 19:36 17
1) Я вновь не вижу строчки NAT'a.
2) ip name-server 10.191.1.1 у вас точно такой DNS?
3) Зачем Вам на интерфейсах транки?
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 19:37  [ТС] 18
ты что вы мне давали я стёр, толку от неё небыло, про днс спасибки, неправильно, но я пингую по ip, так что до днс мне в принципе всё равно) с компа даже роутер который перед циской стоит не могу пингануть, а с циски могу
0
MonaxGT
Эксперт по компьютерным сетям
277 / 277 / 25
Регистрация: 02.08.2012
Сообщений: 1,232
13.03.2013, 20:21 19
Уважаемый orientnetzlo, толку не толку - это конечно Вам виднее)

Какой роутер перед циской, впереди это где?
Вы так и не ответили про транки....
0
orientnetzlo
0 / 0 / 0
Регистрация: 12.03.2013
Сообщений: 16
13.03.2013, 20:28  [ТС] 20
перед циской стоит нет гиар, я не знаю что такое транки, всё настроил как в статье http://www.implace.ru/?p=92
0
13.03.2013, 20:28
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
13.03.2013, 20:28

VPN и Cisco 800
Столкнулся с интересной ситуацией. Может найдутся гуру которые дадут адекватный ответ на...

CISCO 800 - настроить белый IP
Всем доброго времени суток =) Вопрос банальный, вы ток не подумайте я не нуб ;))) Но встала...

Cisco C881 настройка SIP ALG через Cisco Configuration Professional
Cisco C881 настройка SIP ALG через Cisco Configuration Professional Есть маршрутизатор Cisco...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.