Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.79/14: Рейтинг темы: голосов - 14, средняя оценка - 4.79
Alex_Jan
0 / 0 / 0
Регистрация: 30.04.2013
Сообщений: 27
1

Блокирование определенного IP на CISCO 1801

30.04.2013, 11:04. Просмотров 2699. Ответов 6

Добрый день!Подскажите пожалуйста как можно заблокировать определенный IP-адрес в сети на CISCO 1801?Например что бы 192.168.1.34 не мог зайти в контакт,а остальные все могли.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
30.04.2013, 11:04
Ответы с готовыми решениями:

Виснет cisco 1801
Добрый день! подскажите пожалуйста,возникла такая проблема,периодически виснет...

Блокировка URL на Cisco 1801
Здравствуйте товарищи! Подскажите пожалуйста,как можно блокировать url такого...

Закрыть доступ к определенным сайтам на cisco 1801
Добрый день! Помогите пожалуйста, возникла такая необходимость, что нужно...

Реализация ARP Autorized или Macf на cisco 1801
Проблема такая есть это чудо устройство 1801 cisco Есть схема подключения ...

блокирование контакта на cisco 1800
Добрый день! пытаюсь полностью закрыть вконтакте добавил такие строчки !...

6
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
30.04.2013, 13:48 2
Есть несколько возможностей. Можно создать ACL, в котором запретить доступ ко всем адресам вконтакта.
Можно использовать NBAR и с его помощью выяснять на какой URL идет пользователь и так же блокировать(если я ничего не путаю).
Так же можно использовать сторонние сервисы, типа McAffe Smartfilter, Websense, и др. Но эти сервисы в большинстве своем платные.
0
Alex_Jan
0 / 0 / 0
Регистрация: 30.04.2013
Сообщений: 27
30.04.2013, 13:59  [ТС] 3
Цитата Сообщение от jlevistk Посмотреть сообщение
Есть несколько возможностей. Можно создать ACL, в котором запретить доступ ко всем адресам вконтакта.
Можно использовать NBAR и с его помощью выяснять на какой URL идет пользователь и так же блокировать(если я ничего не путаю).
Так же можно использовать сторонние сервисы, типа McAffe Smartfilter, Websense, и др. Но эти сервисы в большинстве своем платные.
я думаю лучше создать ACL,по крайней мере я в составлении ACL более менее разобрался,только access-list почему то не блокирует(может я где то че то не так делаю...
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
30.04.2013, 14:11 4
Можете приложить сюда конфиг. Но дело скорее всего в том, что у ВК куча IP и вы могли их не все указать.
Напишите в cmd(если у вас win) "nslookup vk.com 8.8.8.8" и он выдаст вам все IP.
0
Pluton1990
1 / 1 / 0
Регистрация: 02.10.2012
Сообщений: 7
30.04.2013, 14:54 5
Посмотри как это можно сделать через ZBF. Как раз для определенных айпи, только там список белых сайтов, но переделать на список черных, думаю, труда не составит.
Cisco 800 series Zone-Based Firewall
1
Alex_Jan
0 / 0 / 0
Регистрация: 30.04.2013
Сообщений: 27
30.04.2013, 14:58  [ТС] 6
Цитата Сообщение от jlevistk Посмотреть сообщение
Можете приложить сюда конфиг. Но дело скорее всего в том, что у ВК куча IP и вы могли их не все указать.
Напишите в cmd(если у вас win) "nslookup vk.com 8.8.8.8" и он выдаст вам все IP.
я об этом знаю что у ВК куча адресов и прописывал их все,но без результатно

Building configuration...

Current configuration : 9413 bytes
!
! No configuration change since last restart
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router-mr
!
boot-start-marker
boot-end-marker
!
logging buffered 520000
enable password 1111111
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
!
!
aaa session-id common
clock timezone Moscow 4
!
crypto pki trustpoint TP-self-signed-64542336
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-64542336
revocation-check none
rsakeypair TP-self-signed-64542336
!
!
crypto pki certificate chain TP-self-signed-64542336
certificate self-signed 01
30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 36343534 32333336 301E170D 30393036 30323136 30353031
5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D363435 34323333
3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100A19A
A3D4F11E 3B572177 F71CAFF4 6AC14019 90C9C1E6 32380E29 B4ABECBD 80A7381E
77895F97 03473E39 86F7243B BC44CEF7 B9EC0B54 408F6E94 0A92320C A4393771
79C4314C D5DF6923 F7CF94F6 DDFB131A BDC123CE 59775B99 80F37873 F9394E6A
3141DC29 2A6811BB 8F8648A4 E6DEB35F 88A3C610 B14BDA77 3788C959 03C50203
010001A3 72307030 0F060355 1D130101 FF040530 030101FF 301D0603 551D1104
16301482 12726F75 7465722D 6D722E69 6B63312E 636F6D30 1F060355 1D230418
30168014 39C04F67 0F094A84 208F8D03 42914F77 C6BEC11F 301D0603 551D0E04
16041439 C04F670F 094A8420 8F8D0342 914F77C6 BEC11F30 0D06092A 864886F7
0D010104 05000381 810077C3 1EE32A81 72BD5CF2 0D169BED 6140FAA7 817A9B4A
F542A4B7 CC123472 E6311665 A70CB19F 5C0F3950 83CCB1DD 340B5730 C0301EF6
7C47A94D 58DEC9BE 565D9049 3806C6D9 85635D3F FF17D25A A0264939 9087CCA2
194A9279 0BC9E027 E4C19794 0365727F A31761E2 977355AC FD520FAF E1E7243F
B43B413E 4D595F63 F880
quit
!
!
ip cef
!
!
ip domain name ikc1.com
ip name-server 84.52.107.107
ip name-server 195.177.123.1
ip name-server 8.8.8.8
!
multilink bundle-name authenticated
isdn switch-type basic-5ess
!
!
username admin privilege 15 view root password 0 1111111
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
description $ETH-WAN$
ip address 84.xx.xxx.xxx 255.255.255.224
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no snmp trap link-status
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn switch-type basic-5ess
isdn point-to-point-setup
!
interface FastEthernet1
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
switchport mode trunk
shutdown
!
interface FastEthernet6
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface Vlan1
description $ES_LAN$
ip address 192.168.1.250 255.255.255.0
ip access-group 101 out
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip route-cache flow
no snmp trap link-status
!
ip local pool SDM_POOL_1 192.168.1.151 192.168.1.153
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 84.xx.xxx.xxx
!
ip flow-cache entries 40960
ip flow-cache timeout inactive 130
ip flow-cache timeout active 20
ip flow-export source Vlan1
ip flow-export version 5
ip flow-export destination 192.168.1.225 9999
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 deny ip host 192.168.1.34 host 87.240.131.101
access-list 101 deny ip host 192.168.1.34 host 87.240.131.120
access-list 101 deny ip host 192.168.1.34 host 87.240.143.244
access-list 101 permit ip any 192.168.1.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17180043
ntp update-calendar
ntp server 194.177.210.54 source FastEthernet0 prefer
end
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
30.04.2013, 15:39 7
Alex_Jan, ну вопервых IP раз в 10 больше... а остальное я думаю правильно, в вечере конфиг подробнее попробую глянуть.

Добавлено через 1 минуту
но лучше прочитайте это .
1
30.04.2013, 15:39
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
30.04.2013, 15:39

Cisco 1941.разрешение доступа по порту с определенного ip
Уважаемые форумчане. Есть необходимость разрешить доступ на порт, скажем, 449...

ACL iOS Cisco, открыть порт для определенного ip
Приветствую! Подскажите, как открыть доступ к определенным портам для...

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru