Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.71/7: Рейтинг темы: голосов - 7, средняя оценка - 4.71
ruslanruslan
0 / 0 / 0
Регистрация: 01.05.2013
Сообщений: 3
1

не могу настроить 851

01.05.2013, 00:29. Просмотров 1350. Ответов 5

для начала хочу просто беспроводную сеть настроить. вайфай вижу, подключаюсь, айпишник не получаю. что я делаю не так?
буду очень благодарен за помощь.

<config>
Building configuration...

Current configuration : 1517 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.2
ip dhcp excluded-address 192.168.0.28 192.168.0.255
!
ip dhcp pool LAN_pool
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 192.168.0.1
!
!
ip cef
!
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.12.2 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio0
no ip address
!
ssid ribr
authentication open
guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
!
interface BVI1
ip address 10.10.10.3 255.255.255.0
!
ip classless
!
no ip http server
no ip http secure-server
!
!
control-plane
!
bridge 1 route ip
bridge 100 protocol ieee
bridge 100 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
01.05.2013, 00:29
Ответы с готовыми решениями:

Cisco 851 & Beeline
Добрый день. Помогите подружить сабж. Получаю на FE4 IP от DHCP,...

password recovery on Cisco 851
Проблема такая: есть cisco 851, на нее забыт пароль, необходимо восстановить....

Настройка NAT на CISCO 851
Добрый день. Никак не получается настроить NAT Система состоит из 2х роутеров...

Настройка маршрутизатора cisco 851
Здравствуйте.Помогите пожалуйста.Как настройкой cisco 851.Если можно по...

Cisco 851 - настройка интернета
Подскажите, как настроить интренет на cisco 851 провайдер дал ip адрес...

5
Jabbson
Эксперт по компьютерным сетям
3348 / 2423 / 746
Регистрация: 03.11.2009
Сообщений: 7,759
Записей в блоге: 3
01.05.2013, 02:19 2
на interface Dot11Radio0 не вижу ничего
пример, пример, пример. Что Вы делаете с бриджингом?
1
ruslanruslan
0 / 0 / 0
Регистрация: 01.05.2013
Сообщений: 3
05.05.2013, 15:57  [ТС] 3
переделал заново по первой ссылке - заработало, спасибо!
теперь не получается выйти в интернет.. в чем проблема?
show running-config
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ajCKкерsdffdgMjурRTSefhrglqZdd.
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.100
!
ip dhcp pool lan
network 192.168.2.0 255.255.255.0
!
ip dhcp pool lan_s
host 192.168.2.101 255.255.255.0
client-identifier 0190.f652.0f6b.a8
!
!
ip cef
ip name-server 195.14.50.21
ip name-server 213.234.192.8
ip multicast-routing
l2tp-class corbina
!
!
pseudowire-class class-1
encapsulation l2tpv2
protocol l2tpv2 corbina
ip local interface FastEthernet0
!
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description ISP
ip address dhcp
no ip redirects
no ip proxy-arp
ip nat outside
ip virtual-reassembly
shutdown
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip igmp mroute-proxy FastEthernet4
!
ssid ribr
authentication open
guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Virtual-PPP1
description WAN; Corbina internet
ip address negotiated
no ip redirects
no ip proxy-arp
ip mtu 1460
ip nat outside
ip virtual-reassembly max-fragments 64 max-reassemblies 1024
ip tcp adjust-mss 1420
no peer neighbor-route
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxx
ppp chap password 0 xxxxxx
pseudowire 85.21.0.130 10 pw-class class-1
!
interface Vlan1
no ip address
!
interface BVI1
ip address 192.168.2.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 dhcp
ip route 83.102.146.96 255.255.255.224 dhcp
ip route 85.21.29.242 255.255.255.255 dhcp
ip route 85.21.79.0 255.255.255.0 dhcp
ip route 85.21.90.0 255.255.255.0 dhcp
ip route 195.14.50.16 255.255.255.255 dhcp
ip route 85.21.17.253 255.255.255.255 dhcp
ip route 89.179.135.67 255.255.255.255 dhcp
ip route 195.14.50.21 255.255.255.255 dhcp
ip route 195.14.50.1 255.255.255.255 dhcp
ip route 85.21.0.251 255.255.255.255 dhcp
ip route 85.21.0.253 255.255.255.255 dhcp
ip route 172.16.16.0 255.255.255.0 dhcp
ip route 85.21.108.19 255.255.255.255 dhcp
ip route 195.14.50.26 255.255.255.255 dhcp
ip route 85.21.72.83 255.255.255.255 dhcp
ip route 85.21.0.255 255.255.255.255 dhcp
ip route 78.107.23.0 255.255.255.0 dhcp
ip route 78.107.69.98 255.255.255.255 dhcp
ip route 83.102.231.32 255.255.255.240 dhcp
ip route 85.21.90.0 255.255.254.0 dhcp
ip route 85.21.108.16 255.255.255.240 dhcp
ip route 85.21.88.130 255.255.255.255 dhcp
ip route 85.21.138.208 255.255.255.240 dhcp
ip route 85.21.52.254 255.255.255.255 dhcp
ip route 85.21.72.80 255.255.255.240 dhcp
ip route 195.14.50.93 255.255.255.255 dhcp
ip route 213.234.192.8 255.255.255.255 dhcp
ip route 85.21.192.3 255.255.255.255 dhcp
ip route 83.102.254.255 255.255.255.255 dhcp
ip route 78.107.196.0 255.255.255.0 dhcp
!
no ip http server
no ip http secure-server
ip mroute 85.21.91.0 255.255.255.0 10.82.48.1
ip mroute 172.16.16.0 255.255.255.0 10.82.48.1
ip mroute 78.107.196.0 255.255.255.0 10.82.48.1
ip nat inside source route-map LOCAL interface FastEthernet4 overload
ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload
!
access-list 100 deny ip any host 85.21.0.130
route-map PUBLIC permit 10
match ip address 100
match interface Virtual-PPP1
!
route-map LOCAL permit 10
match ip address 100
match interface FastEthernet0
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
password iop
login
!
scheduler max-task-time 5000
end
0
Jabbson
Эксперт по компьютерным сетям
3348 / 2423 / 746
Регистрация: 03.11.2009
Сообщений: 7,759
Записей в блоге: 3
05.05.2013, 16:09 4
а если в dhcp прописать default-router и dns-server
0
ruslanruslan
0 / 0 / 0
Регистрация: 01.05.2013
Сообщений: 3
26.06.2013, 20:30  [ТС] 5
спасибо за подсказки!
вот рабочий конфиг, вдруг кому поможет:
Current configuration : 4965 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash:/c850-advsecurityk9-mz.124-15.T17.bin
boot system flash:/c850-advsecurityk9-mz.124-4.T8.bin
boot-end-marker
!
enable secret 5 $1$ajCTSyaaZerglqZdd.
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid ribr
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 qwe
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.100
!
ip dhcp pool lan
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 8.8.8.8
!
ip dhcp pool lan_serv
host 192.168.2.101 255.255.255.0
client-identifier 0108.606e.cf77.80
!
!
ip cef
ip name-server 195.14.50.21
ip name-server 213.234.192.8
ip multicast-routing
l2tp-class corbina
!
!
!
!
!
!
archive
log config
hidekeys
!
!
pseudowire-class class-1
encapsulation l2tpv2
protocol l2tpv2 corbina
ip local interface FastEthernet4
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description ISP
ip address dhcp
no ip redirects
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
no ip redirects
no ip proxy-arp
ip route-cache flow
!
encryption mode ciphers tkip
!
ssid ribr
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Virtual-PPP1
description WAN; Corbina internet
ip address negotiated
no ip redirects
no ip proxy-arp
ip mtu 1460
ip nat outside
ip virtual-reassembly max-fragments 64 max-reassemblies 1024
ip tcp adjust-mss 1420
no peer neighbor-route
no cdp enable
ppp authentication chap callin
ppp chap hostname qwe
ppp chap password 0 qwe
pseudowire 85.21.0.255 10 pw-class class-1
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip igmp mroute-proxy FastEthernet4
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 dhcp
ip route 83.102.146.96 255.255.255.224 dhcp
ip route 85.21.29.242 255.255.255.255 dhcp
ip route 85.21.79.0 255.255.255.0 dhcp
ip route 85.21.90.0 255.255.255.0 dhcp
ip route 195.14.50.16 255.255.255.255 dhcp
ip route 85.21.17.253 255.255.255.255 dhcp
ip route 89.179.135.67 255.255.255.255 dhcp
ip route 195.14.50.21 255.255.255.255 dhcp
ip route 195.14.50.1 255.255.255.255 dhcp
ip route 85.21.0.251 255.255.255.255 dhcp
ip route 85.21.0.253 255.255.255.255 dhcp
ip route 172.16.16.0 255.255.255.0 dhcp
ip route 85.21.108.19 255.255.255.255 dhcp
ip route 195.14.50.26 255.255.255.255 dhcp
ip route 85.21.72.83 255.255.255.255 dhcp
ip route 85.21.0.255 255.255.255.255 dhcp
ip route 78.107.23.0 255.255.255.0 dhcp
ip route 78.107.69.98 255.255.255.255 dhcp
ip route 83.102.231.32 255.255.255.240 dhcp
ip route 85.21.90.0 255.255.254.0 dhcp
ip route 85.21.108.16 255.255.255.240 dhcp
ip route 85.21.88.130 255.255.255.255 dhcp
ip route 85.21.138.208 255.255.255.240 dhcp
ip route 85.21.52.254 255.255.255.255 dhcp
ip route 85.21.72.80 255.255.255.240 dhcp
ip route 195.14.50.93 255.255.255.255 dhcp
ip route 213.234.192.8 255.255.255.255 dhcp
ip route 85.21.192.3 255.255.255.255 dhcp
ip route 83.102.254.255 255.255.255.255 dhcp
ip route 78.107.196.0 255.255.255.0 dhcp
!
no ip http server
no ip http secure-server
ip mroute 85.21.91.0 255.255.255.0 10.82.48.1
ip mroute 172.16.16.0 255.255.255.0 10.82.48.1
ip mroute 78.107.196.0 255.255.255.0 10.82.48.1
ip nat inside source static tcp 192.168.2.101 9389 interface Virtual-PPP1 9389
ip nat inside source static tcp 192.168.2.101 21 interface Virtual-PPP1 21
ip nat inside source static tcp 192.168.2.101 8080 interface Virtual-PPP1 8080
ip nat inside source static tcp 192.168.2.101 3389 interface Virtual-PPP1 3389
ip nat inside source static tcp 192.168.2.101 80 interface Virtual-PPP1 80
ip nat inside source route-map LOCAL interface FastEthernet4 overload
ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload
!
access-list 100 deny ip any host 85.21.0.255
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
route-map PUBLIC permit 10
match ip address 100
match interface Virtual-PPP1
!
route-map LOCAL permit 10
match ip address 100
match interface FastEthernet4
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
password iop
login
!
scheduler max-task-time 5000
end
теперь другой вопрос.. не могу разобраться с пробросом портов. по внешнему ip снаружи коннектиться, а из сети нет, нужно локальный ip забивать. как исправить?
0
Jabbson
Эксперт по компьютерным сетям
3348 / 2423 / 746
Регистрация: 03.11.2009
Сообщений: 7,759
Записей в блоге: 3
26.06.2013, 22:10 6
нужен или хитрый финт ушами на тему nat (трансляции адресов) - вот тут я даже пример приводил - или разруливать днс записями. То, что у Вас из внутренней сети не хочет коннектиться по внешнему адресу - это "by design".
0
26.06.2013, 22:10
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.06.2013, 22:10

Слетел графический режим с CISCO 851
Решил я обновить Cisco 851, пошел делать все по мануалу, из одной из веток было...

Cisco 851. Не работает. Switch порты
Случалась ситуация такая... стояла Cisco 851 K9, держала VPN канал. В WAN...

Cisco 851 как шлюз к двум ISP
Добрый день Есть ли какой-то вариант настройки этой модели для...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru