Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/5: Рейтинг темы: голосов - 5, средняя оценка - 4.60
Novij
3 / 3 / 0
Регистрация: 12.12.2010
Сообщений: 99
1

ПК не имеет функциональных портов [CPT]

15.05.2013, 23:04. Просмотров 976. Ответов 3

Прошу прощения что снова беспокою , доводя до ума свой курсовой я наткнулся на проблему при попытке передать пакет с одного пк на другой выскакивает ошибка "пк не имеет функциональных портов" не догоняю как ее исправить.

Кидаю команды которые писал когда настраивал свитч и роутер и сам проект
SWITCH
Switch>enable
Switch#configure terminal
Switch(config)#vlan 2
Switch(config-vlan)#exit
Switch(config)#vlan 3
Switch(config-vlan)#exit
Switch(config)#vlan 4
Switch(config-vlan)#exit
Switch(config)#interface range fastEthernet 0/24
Switch(config-if-range)#switchport mode acces
Switch(config-if-range)#switchport access vlan 2
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/2-19
Switch(config-if-range)#switchport mode acces
Switch(config-if-range)#switchport access vlan 3
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/20-22
Switch(config-if-range)#switchport mode acces
Switch(config-if-range)#switchport access vlan 4
Switch(config-if-range)#exit
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk
ROUTER

Router> enable
Router# configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#no shutdown
Router(config)#interface fastEthernet 0/1
Router(config-if)#no shutdown
Router(config)#interface fastEthernet 1/0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#ip dhcp pool vlan2
Router(dhcp-config)#network 192.168.2.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.2.1
Router(dhcp-config)#exit
Router(dhcp-config)#default-router 192.168.2.1
Router(config)#ip dhcp pool vlan3
Router(dhcp-config)#network 192.168.3.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.3.1
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan4
Router(dhcp-config)#network 192.168.4.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.4.1
Router(dhcp-config)#exit

Router(config)#interface fastEthernet 0/1.2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/1.3
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 192.168.3.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/1.4
Router(config-subif)#encapsulation dot1Q 4
Router(config-subif)#ip address 192.168.4.1 255.255.255.0
Router(config-subif)#exit

Router(config)#interface Ethernet 0/1/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#exit

Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 10.10.10.25 255.255.255.0
Router(config-if)#exit

(Создаем расширенный список , из подсетисети vlan2 директор может попасть в любую другую сеть и интернет. Из vlan3 во все кроме директора и бугалтерии, из vlan4 нельзя в интернет и ...
ROUTER
Router(config)#ip access-list extended 100
Router(config-ext-nacl)#permit icmp any any echo-reply
Router(config-ext-nacl)#permit udp any any eq bootps
Router(config-ext-nacl)#permit udp any any eq bootpc
Router(config-ext-nacl)#permit ip any any
Router(config-ext-nacl)#permit ip 192.168.2.0 0.0.0.255 10.0.0.0 0.255.255.255
Router(config-ext-nacl)#exit

Router(config)#ip access-list extended 101
Router(config-ext-nacl)#permit icmp any any echo-reply
Router(config-ext-nacl)#permit udp any any eq bootps
Router(config-ext-nacl)#permit udp any any eq bootpc
Router(config-ext-nacl)#permit ip 192.168.3.0 0.0.0.255 host 192.168.1.2
Router(config-ext-nacl)#permit ip 192.168.3.0 0.0.0.255 10.0.0.0 0.255.255.255
Router(config-ext-nacl)#exit

Router(config)#ip access-list extended 102
Router(config-ext-nacl)#permit icmp any any echo-reply
Router(config-ext-nacl)#permit udp any any eq bootps
Router(config-ext-nacl)#permit udp any any eq bootpc
Router(config-ext-nacl)#permit ip any 192.168.2.0 0.0.0.255
Router(config-ext-nacl)#deny ip 192.168.4.0 0.0.0.255 195.168.3.0 0.0.0.255
Router(config-ext-nacl)#deny ip 192.168.4.0 0.0.0.255 10.0.0.0 0.255.255.255
Router(config-ext-nacl)#exit

Router(config)#ip access-list extended 104
Router(config-ext-nacl)#permit icmp any 192.168.2.0 0.0.0.255 echo-reply
Router(config-ext-nacl)#permit icmp any 192.168.3.0 0.0.0.255 echo-reply
Router(config-ext-nacl)#exit

Router(config)#interface fastEthernet 0/1.2
Router(config-subif)#ip access-group 100 in
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/1.3
Router(config-subif)#ip access-group 101 in
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/1.4
Router(config-subif)#ip access-group 102 in
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/1.2
Router(config-subif)#ip nat inside
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/1.3
Router(config-subif)#ip nat inside
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/0
Router(config-if)#ip nat outside

Router(config)#ip access-list standard 1
Router(config-std-nacl)#permit 192.168.2.0 0.0.0.255
Router(config-std-nacl)#permit 192.168.3.0 0.0.0.255
Router(config-std-nacl)#deny 192.168.4.0 0.0.0.255
Router(config-std-nacl)#exit

Router(config)#ip nat inside source list 1 interface fastEthernet 0/0 overload

Router(config-if)#exit
0
Вложения
Тип файла: zip Курсовой.zip (25.9 Кб, 6 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.05.2013, 23:04
Ответы с готовыми решениями:

RIP [CPT]
Всем привет! Проблема - пакеты из 1й ЛВС не идут в другую. Пробовал настроить...

Задание в CPT
1) Разбить на 10 подсетей блок адресов 192.168.1.0/25. Присвоить адреса...

VPN в CPT
Всем привет и доброго времени суток!!! Помогите пожалуйста разобраться с...

CPT: настройка маршрутизатора
Здравствуйте. Помогите пожалуйста, как можно в программе Cisco Packet Tracer...

CPT: проект не работает
Доброго времени суток. Тоже хотел бы попросить помощи с проектом. Вроде все...

3
Jabbson
Эксперт по компьютерным сетям
3368 / 2439 / 751
Регистрация: 03.11.2009
Сообщений: 7,773
Записей в блоге: 3
15.05.2013, 23:29 2
включите получение адрес по dhcp на компах
они же у Вас без адресов)
1
Novij
3 / 3 / 0
Регистрация: 12.12.2010
Сообщений: 99
16.05.2013, 16:32  [ТС] 3
Ах ну да, а я то думаю что не усмотрел...
0
Jabbson
Эксперт по компьютерным сетям
3368 / 2439 / 751
Регистрация: 03.11.2009
Сообщений: 7,773
Записей в блоге: 3
16.05.2013, 16:34 4
Цитата Сообщение от Novij Посмотреть сообщение
Ах ну да, а я то думаю что не усмотрел...
ничего, всякое бывает.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
16.05.2013, 16:34

CPT: настройка роутеров
Помогите пожалуйста, уже 2 дня убил не могу никак сделать чтобы можно было...

Косяк с маршрутизацией в CPT
Здравствуйте, столкнулся со следующей проблемой при моделировании сети в Cisco...

CPT - cписки доступа
получил задание списков доступа, и такой вопрос: Какой командой запретить...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru