С наступающим Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.57/7: Рейтинг темы: голосов - 7, средняя оценка - 4.57
OXOTHNK
0 / 0 / 0
Регистрация: 11.06.2013
Сообщений: 2
1

Cisco 851 & Beeline

11.06.2013, 19:03. Просмотров 1205. Ответов 2

Добрый день.

Помогите подружить сабж.

Получаю на FE4 IP от DHCP, Virtual-ppp поднимается, но пинги не идут. А через примерно минуту падает Virtual-PPP.
Что и где поправить?
конфиг

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service sequence-numbers
!
hostname cisco
!
boot-start-marker
boot system flash c850-advsecurityk9-mz.124-15.T17.bin
boot-end-marker
!
enable secret 5 $1$CcnL$PJCYmgGmDybcw7sn/NY0R.
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-1125002949
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1125002949
revocation-check none
rsakeypair TP-self-signed-1125002949
!
!
crypto pki certificate chain TP-self-signed-1125002949
certificate self-signed 01
*********
quit
dot11 syslog
no ip source-route
no ip gratuitous-arps
no ip dhcp use vrf connected
!
ip dhcp pool MY-POOL-LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1 8.8.8.8
lease infinite
!
!
ip cef
no ip bootp server
ip domain name limbo.local
l2tp-class l2tp-class1
!
!
vpdn enable
!
vpdn-group 1
!
!
!
username max privilege 15 secret 5 $1$f3fI$vG/xcDmDptCESb1ka/9bD/
!
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
ip ssh version 2
pseudowire-class pw-class1
encapsulation l2tpv2
protocol l2tpv2 l2tp-class1
ip local interface FastEthernet4
ip pmtu
!
!
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description "Beeline LAN"
ip address dhcp
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Virtual-PPP1
description "Beeline WAN (L2TP)"
ip address negotiated
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1460
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1420
no peer neighbor-route
no cdp enable
ppp chap hostname 089******
ppp chap password 7 082D4A5F0D131419105B5C
ppp direction callout
ppp ipcp dns request
ppp ipcp route default
pseudowire 85.21.140.250 10 pw-class pw-class1
!
interface Vlan1
description "Home LAN"
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 10.233.64.1
ip route 83.102.146.96 255.255.255.224 10.233.64.1
ip route 85.21.0.0 255.255.0.0 10.233.64.1
ip route 89.179.135.67 255.255.255.255 10.233.64.1
ip route 195.14.0.0 255.255.0.0 10.233.64.1
!
ip http server
ip http secure-server
ip dns server
ip dns spoofing
ip nat inside source static tcp 192.168.1.2 65022 interface Virtual-PPP1 65022
ip nat inside source route-map BeelineLAN interface FastEthernet4 overload
ip nat inside source route-map BeelineWAN interface Virtual-PPP1 overload
!
ip access-list extended LAN-WAN-nat
permit ip host 192.168.1.2 any
permit ip host 192.168.1.200 any
!
access-list 1 permit 192.168.1.2
access-list 1 remark telnet access restriction acl
access-list 1 permit 192.168.1.200
access-list 2 remark ssh access restriction acl
access-list 2 permit any
access-list 3 permit 192.168.1.2
access-list 3 remark snmp access restriction acl
access-list 3 permit 192.168.1.200
no cdp run
route-map BeelineLAN permit 10
match ip address LAN-WAN-nat
match interface FastEthernet4
!
route-map BeelineWAN permit 10
match ip address LAN-WAN-nat
match interface Virtual-PPP1
!
!
control-plane
!
banner login ^Cuthorized access only!
!
line con 0
no modem enable
line aux 0
line vty 0 2
access-class 1 in
login authentication LOC^C
!
line con 0
no modem enable
speed 57600
line aux 0
line vty 3 4
access-class 2 in
login authentication LOCAL
transport input ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.06.2013, 19:03
Ответы с готовыми решениями:

Настройка NAT на CISCO 851
Добрый день. Никак не получается настроить NAT Система состоит из 2х роутеров...

Cisco 851 - настройка интернета
Подскажите, как настроить интренет на cisco 851 провайдер дал ip адрес...

password recovery on Cisco 851
Проблема такая: есть cisco 851, на нее забыт пароль, необходимо восстановить....

Настройка маршрутизатора cisco 851
Здравствуйте.Помогите пожалуйста.Как настройкой cisco 851.Если можно по...

Слетел графический режим с CISCO 851
Решил я обновить Cisco 851, пошел делать все по мануалу, из одной из веток было...

2
Jabbson
Эксперт по компьютерным сетям
3353 / 2427 / 746
Регистрация: 03.11.2009
Сообщений: 7,759
Записей в блоге: 3
11.06.2013, 23:27 2
Тема гуглится вроде, посмотрите на уже существующие ветки, например:
один, два
0
OXOTHNK
0 / 0 / 0
Регистрация: 11.06.2013
Сообщений: 2
12.06.2013, 16:26  [ТС] 3
Там был. Из-за старости сообщений пару интересных конфигов не открываются.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
12.06.2013, 16:26

Cisco 851. Не работает. Switch порты
Случалась ситуация такая... стояла Cisco 851 K9, держала VPN канал. В WAN...

Cisco 851 как шлюз к двум ISP
Добрый день Есть ли какой-то вариант настройки этой модели для...

Site to Site IPSec VPN CIsco 800 & Cisco SRP 500 series
Доброго времени суток. Есть филиал на котором установлена Cisco 881 и есть...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru