Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.86/7: Рейтинг темы: голосов - 7, средняя оценка - 4.86
Dmitriy_Nik
2 / 2 / 0
Регистрация: 26.06.2013
Сообщений: 54
1

ipsec VPN

26.06.2013, 17:16. Просмотров 1317. Ответов 7
Метки нет (Все метки)

Добрый вечер уважаемые форумчане. Возник вопрос в настройке двух удаленных роутеров 1841. Пров дал канал в 100 мегабит меж двумя удаленными точка. Как не настраивал туннель, максимум я смог выжать 21мегабит в сек.
Конфиг R1

crypto isakmp policy 10
encr aes
authentication pre-share
group 2
crypto isakmp key cisco address 10.8.8.9
!
!
crypto ipsec transform-set tupick esp-aes esp-sha-hmac
!
crypto ipsec profile tupickvti
set transform-set tupick

interface Virtual-Template1 type tunnel
ip address 10.0.3.10 255.255.255.252
tunnel source 10.8.8.10
tunnel destination 10.8.8.9
tunnel mode ipsec ipv4
tunnel protection ipsec profile tupickvti

**********************************
Конфиг R2


crypto isakmp policy 10
encr aes
authentication pre-share
group 2
crypto isakmp key cisco address 10.8.8.10
!
!
crypto ipsec transform-set baza esp-aes esp-sha-hmac
!
crypto ipsec profile bazavti
set transform-set baza

interface Virtual-Template1 type tunnel
ip address 10.0.3.9 255.255.255.252
tunnel source 10.8.8.9
tunnel destination 10.8.8.10
tunnel mode ipsec ipv4
tunnel protection ipsec profile bazavti

Возможен вариант загрузки CPU, по данным cisco.. максимальная скорость 40 Мб,да и их нет(. Не могли бы помочь?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.06.2013, 17:16
Ответы с готовыми решениями:

Site to Site IPSec VPN CISCO891-K9 & Cisco RV120W Wireless-N VPN Firewall
Добрый день. Есть роутер CISCO891-K9 на котором есть один site to site vpn туннель с таким же...

Remote access vpn l2tp over ipsec
Здравствуйте. есть cisco asa 5515 9.1(2) asdm 7.4(2) настройка делается через asdm. нужен...

Не работает третий vpn канал (по ipsec)
Добрый день коллеги! Не получается настроить 3 канал по ipsec, делаю все в эмуляторе cisco...

vpn туннель ipsec с двумя cisco 871
Привет всем, сразу перейду к делу. Есть два офиса (А,Б), и есть два cisco 871. Я новичок в cisco....

GNS3. Примеры конфигураций VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP
Приведу в теме примеры конфигураций роутеров (во вложениях) для настройки VPN (GRE/IPSEC), DMVPN,...

7
Jabbson
Эксперт по компьютерным сетям
3458 / 2501 / 780
Регистрация: 03.11.2009
Сообщений: 7,940
Записей в блоге: 3
26.06.2013, 18:22 2
С только включенным VPN (без любого другого сервиса) этот маршик вытягивает до 40Мб/с.
Если еще что есть - меньше.
1
Dmitriy_Nik
2 / 2 / 0
Регистрация: 26.06.2013
Сообщений: 54
26.06.2013, 19:09  [ТС] 3
Цитата Сообщение от Jabbson Посмотреть сообщение
С только включенным VPN (без любого другого сервиса) этот маршик вытягивает до 40Мб/с.
Если еще что есть - меньше.
+route map+ sla + ACl на внутреннюю сеть+ еще 2 таких тунеля в связке с другим рутом- то есть 21 мегабит норм?
0
Jabbson
Эксперт по компьютерным сетям
3458 / 2501 / 780
Регистрация: 03.11.2009
Сообщений: 7,940
Записей в блоге: 3
26.06.2013, 22:02 4
Ну не номально, конечно, особенно когда канал-то 100ка...))
Но более чем ожидаемо от этой железки.
0
26.06.2013, 22:02
Dmitriy_Nik
2 / 2 / 0
Регистрация: 26.06.2013
Сообщений: 54
27.06.2013, 06:06  [ТС] 5
без VPNа, по тесту, 70 мегабит. что посоветуете поставить? возможен вариант 7201 или 3925 ?
0
Jabbson
Эксперт по компьютерным сетям
3458 / 2501 / 780
Регистрация: 03.11.2009
Сообщений: 7,940
Записей в блоге: 3
27.06.2013, 10:54 6
Вполне подойдет. Или ASR 1001/1002.
0
Dmitriy_Nik
2 / 2 / 0
Регистрация: 26.06.2013
Сообщений: 54
27.06.2013, 14:00  [ТС] 7
Спасибо за инфу.
0
Jabbson
Эксперт по компьютерным сетям
3458 / 2501 / 780
Регистрация: 03.11.2009
Сообщений: 7,940
Записей в блоге: 3
27.06.2013, 14:03 8
Цитата Сообщение от Dmitriy_Nik Посмотреть сообщение
Спасибо за инфу
всегда пожалуйста
0
27.06.2013, 14:03
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.06.2013, 14:03

Выход через ipsec VPN в интернет через Cisco Router
Есть две локальные сети 192.168.1.0/24 и 192.168.2.0/24, между ними построен ipsec vpn. Как...

Site to Site IPSec VPN CIsco 800 & Cisco SRP 500 series
Доброго времени суток. Есть филиал на котором установлена Cisco 881 и есть удаленная точка на...

Организация своего VPN-канала при предоставлении интернета через VPN Beeline
Постараюсь быть краток и лаконичен! Для проведения работ на серверах организации-заказчика был...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru