Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/10: Рейтинг темы: голосов - 10, средняя оценка - 4.60
dispel
0 / 0 / 0
Регистрация: 05.09.2013
Сообщений: 9
1

IPSEC over GRE и Yota

10.10.2013, 12:45. Просмотров 1989. Ответов 2
Метки нет (Все метки)

Ребят, выручайте.

Есть циска которая держит кучу ВПНов и другая циска к которой подключен интернет центр Yota по пачкорду, в интернет центре стоят галочки проброса ВПН трафика, помимо этого я делал дмз для циски и пытался пробрасывать порты.

Пробую настроить айписек гре тунель до центрального офиса, не получилось, сделал без шифрования, все пошло.

Никак не пойму в чем дело, айписек тупо не поднимается, мачи на акцес листе который на криптомапе не считаются.

Причем я как-то давно делал что-то подобное, проблем не возникало.

Йотовцы пока ниче внятного не говорят, кроме того, что предоставили мне другой реальный IP "на время теста", хотя у меня и до этого был реальный.

main

Кликните здесь для просмотра всего текста
C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
crypto isakmp key cIsco address 94.yy.yy.236 no-xauth
 
crypto ipsec transform-set TestYota esp-des esp-md5-hmac
 
crypto map SDM_CMAP_1 999 ipsec-isakmp
 description Tunnel to94.yy.yy.236
 set peer 94.yy.yy.236
 set transform-set TestYota
 match address 102
 
interface Tunnel999
 ip address 172.22.0.101 255.255.255.252
 tunnel source GigabitEthernet0/0
 tunnel destination 94.yy.yy.236
 tunnel path-mtu-discovery
 
interface GigabitEthernet0/0
 ip address 188.xx.xx.11 255.255.255.0
 no ip proxy-arp
 rate-limit input 15000000 2812500 5625000 conform-action transmit exceed-action drop
 rate-limit output 15000000 2812500 5625000 conform-action transmit exceed-action drop
 duplex auto
 speed auto
 crypto map SDM_CMAP_1
 
access-list 102 remark IPSec Rule toTest
access-list 102 permit gre host 188.xx.xx.11 host 94.yy.yy.236


Yota+cisco

Кликните здесь для просмотра всего текста
C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
!
crypto isakmp policy 10
 hash md5
 authentication pre-share
crypto isakmp key cIsco address 188.xx.xx.11 no-xauth
!
!
crypto ipsec transform-set yota esp-des esp-md5-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 description Tunnel to188.xx.xx.11
 set peer 188.xx.xx.11
 set transform-set yota
 match address 102
!
!
!
!
interface Tunnel50
 ip address 172.22.0.102 255.255.255.252
 tunnel source 10.2.2.10
 tunnel destination 188.xx.xx.11
 tunnel path-mtu-discovery
!
interface GigabitEthernet0/0
 des Yota
 ip address 10.2.2.10 255.255.255.0
 duplex auto
 speed auto
 crypto map SDM_CMAP_1
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.2.2.1
!
!
ip http server
no ip http secure-server
!
access-list 102 permit gre host 10.2.2.10 host 188.xx.xx.11
!


Добавлено через 21 час 32 минуты
Никто не сталкивался?((
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.10.2013, 12:45
Ответы с готовыми решениями:

GRE over IPSEC
Здравствуйте. Прикрепляю схему, которую пытаюсь собрать в GNS. Скажите...

Gre over ipsec
Здравствуйте коллеги может кто подскажет в чем может быть дело ) Задача:...

Не встает ipsec через Yota. Как сделать резервный канал используя только возможности цисок?
всем привет помогите нубу есть главный офис в котором стоит cisco asa 5510...

GRE-tunnel не поднимается
Пытаюсь сделать туннель между 2-я устройствами (Cisco7201 и Catalyst6500), но...

gre-туннель, маршрутизация
Здравствуйте. имеется удаленный офис в другом городе. Там установлен аппарат...

2
ltyxbr
5 / 5 / 1
Регистрация: 14.07.2012
Сообщений: 61
28.10.2013, 14:49 2
Пробовал isakmp profile?
0
dispel
0 / 0 / 0
Регистрация: 05.09.2013
Сообщений: 9
28.10.2013, 16:09  [ТС] 3
Да, помогло)
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
28.10.2013, 16:09

Настройка NAT после GRE
Всем доброго дня. Нужна помощь в понимании и решении проблемы: есть 2 офиса А...

Cisco+squid=transparent по GRE
Здравствуйте все. Приветствую Вас. Прошу вашей помощи или совета, даже и не...

GRE тоннель Windows - Cisco
Собственно вопрос - как создать тоннель GRE на стороне Windows 7 ? Сторона...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru