Форум программистов, компьютерный форум CyberForum.ru

Ошибка при отладке - C++

Восстановить пароль Регистрация
 
LimPIK
0 / 0 / 0
Регистрация: 10.12.2010
Сообщений: 18
05.06.2013, 21:01     Ошибка при отладке #1
1>------ Построение начато: проект: Программа1, Конфигурация: Debug Win32 ------
1>Построение начато 05.06.2013 19:52:36.
1>InitializeBuildStatus:
1> Создание "Debug\Программа1.unsuccessfulbuild", так как было задано "AlwaysCreate".
1>ClCompile:
1> Для всех выходных данных обновления не требуется.
1> Программа1.cpp
1>stdafx.obj : warning LNK4075: не учитывается "/EDITANDCONTINUE" из-за спецификации "/INCREMENTAL:NO"
1> Программа1.vcxproj -> D:\лабы\Программа1\Debug\Программа1.exe
1>FinalizeBuildStatus:
1> Файл "Debug\Программа1.unsuccessfulbuild" удаляется.
1> Обращение к "Debug\Программа1.lastbuildstate".
1>
1>Построение успешно завершено.
1>
1>Затраченное время: 00:00:02.33
========== Построение: успешно: 1, с ошибками: 0, без изменений: 0, пропущено: 0 ==========
Нажимаю Ctrl+F5 или просто F5. Снизу вылазит все это( что сверху). Открывается консоль. И вместо того что бы выводить мне то что нужно, выводит и прокручивает очень быстро вниз, без возможности вернуться вверх.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
05.06.2013, 21:01     Ошибка при отладке
Посмотрите здесь:

Ошибка при отладке C++
C++ начал разбираться в пошаговой отладке. и ?
Нужна подсказка в отладке C++
Ошибка при отладке программы C++
C++ Ошибка при отладке программы
C++ Как при отладке подать в качестве argv нужный файл в Visual Studio 2013/2010
При отладке программы вылетает окошко с ошибкой: использование переменной без инициализации C++
Выдает при отладке Необработанное исключение в "0x56cde42e (msvcr100d.dll) C++

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Pakisan
14 / 14 / 1
Регистрация: 04.01.2013
Сообщений: 61
05.06.2013, 21:20     Ошибка при отладке #2
скинь код
LimPIK
0 / 0 / 0
Регистрация: 10.12.2010
Сообщений: 18
05.06.2013, 21:30  [ТС]     Ошибка при отладке #3
Это происходит при любом коде, когда я устанавливаю "Включить инкрементную компоновку" на "Нет//INCREMENTAL:NO"
Yandex
Объявления
05.06.2013, 21:30     Ошибка при отладке
Ответ Создать тему
Опции темы

Текущее время: 22:44. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Рейтинг@Mail.ru