С наступающим Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы
Компьютерное железо
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.77/35: Рейтинг темы: голосов - 35, средняя оценка - 4.77
InoI
0 / 0 / 0
Регистрация: 24.11.2010
Сообщений: 5
1

Не запускаеться монитор, хотя системный блок работает.

24.11.2010, 10:45. Просмотров 6361. Ответов 9
Метки нет (Все метки)

Здравствуйте!!! Помогите пожалуйста ..........мне дали на работе комьютер (понимаю пора его выкидывать, но другой ни кто не даст)Intel(R)Celeron(TM)CPU1000MHz 996MГц,256 ОЗУ
Видео карта NVIDIA RIVA TNN2 Model64 /Model 64 Pro, монитор ЖК ACER,проблема заключаеться в том что, системный блок запускаеться, а монитор нет (хотя монитор не показывает что он не подключен к системному блоку, вытаскивая кабель из системника начинает показывать что не подключен) после долгих и упорных включений и выключений системника и трогания видео карты)))))) вытаскивая и вставляя её на место))))) ..........начинает работать ......в чем дело ни как не пойму может кто сталкивался с этой проблемой .....еще читая разные отзывы ........решил предположить может ли это все быть из за биоса?или всё таки проблема в железе ........подскажите пожалуйста .......а то каждый рабочий день начинаеться с того как я начинаю заводить комп в течении 1.5 часов .........
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.11.2010, 10:45
Ответы с готовыми решениями:

Не выключаетса компьютер! Монитор тухнет, а системный блок работает.
В чем может быть проблема, что при выключении компьютера сам монитор тухнет, а...

Собрал новый системный блок, при включении не работает монитор.
материнка ASUS P5P43TD PRO(новая) проц intel Q9450(новый) оператива Corsair...

Монитор и системный блок
Подскажите, как сделать, чтобы при выключении компьютера, выключался и монитор?

Системный блок не видит монитор
Всем привет! Сегодня купил новый компьютер. У меня проблема. Системный блок не...

Включается системный блок, а монитор нет
всем привет, столкнулся с такой проблемой, включаю системный блок, а монитор не...

9
magirus
Почетный модератор
Эксперт по компьютерным сетямЭксперт Windows
27958 / 15680 / 959
Регистрация: 15.09.2009
Сообщений: 67,825
Записей в блоге: 78
24.11.2010, 11:17 2
ну как вариант
1) проверить монитор на другом компе
2) если и там будет так же себя вести - требуй от работодателя новый монитор.
3) если на другом компе будет вести себя нормально - требуй другой системник
Цитата Сообщение от InoI Посмотреть сообщение
другой ни кто не даст
бред. работодатель обязан обеспечить тебя всем необходимым для работы.
1
InoI
0 / 0 / 0
Регистрация: 24.11.2010
Сообщений: 5
24.11.2010, 13:11  [ТС] 3
Монитор пробовал на другом компе все в норме, работает .......ну а на счет компа .......обязаны обеспечить но пока вот такой и не знай когда придет новый а работать нужно )))))))))))
0
RunZoom
1 / 1 / 0
Регистрация: 25.10.2010
Сообщений: 24
24.11.2010, 13:22 4
шнур поменяй и в розетку воткни а не в блок и будет тебе щастье
1
InoI
0 / 0 / 0
Регистрация: 24.11.2010
Сообщений: 5
25.11.2010, 08:21  [ТС] 5
Шнур попробую поменять завтра с утра.........сегодня все компы заняты ........может еще кто что посаветует .....

Добавлено через 17 часов 34 минуты
RunZoom сделал все как и написанно было, включился быстрее, (но это мне кажется совподение чем)а шнур поставил на другой комп, тот без проблем работает и смоим шнуром ............и еще заметил такую фигню.............он не работает только с утра .............а если один раз включиться то потом весь день включай и выключай все будет работать в чем дело ни как не пойму ..........подскажите плиз .............
0
n00b.vcxproj
Кодер
47 / 46 / 7
Регистрация: 10.10.2010
Сообщений: 229
25.11.2010, 09:56 6
ахахах
InoI, ты насмешил, я просто под столом) да у сетевика есть таймер когда включатся а когда нет)
может быть дело в видюхе? дело в том, что если шатать сетевик в разьеме то там появляется зазор, через который сигнал и не проходит.
наверное твой работодатель изрядно это делал) попроси видюшку и все дела)
1
InoI
0 / 0 / 0
Регистрация: 24.11.2010
Сообщений: 5
25.11.2010, 10:12  [ТС] 7
Ну значит скорей всего видюха виновата? (((((((((((может еще в чем проблема .....потому что как это так она же работает ..........)))))))))))
0
n00b.vcxproj
Кодер
47 / 46 / 7
Регистрация: 10.10.2010
Сообщений: 229
25.11.2010, 10:22 8
я говорю не про целость видюхи а про целость разьема. скорее всего он виноват)
1
Lurker
6133 / 1891 / 13
Регистрация: 07.07.2008
Сообщений: 10,430
25.11.2010, 13:44 9
скорее кондеры старые.. работают только после прогрева
1)В один прекрасный момент он не включится
2)запусти на пол часика.. подожди пока прогреется.. а потом ребутни.. нормально заведется?
а можно просто на ночь не выключать... еще если п2 поможет для ускорения можно пропробовать феном разогревать

Добавлено через 21 секунду
еще если п2 поможет на ночь к батарее ставь чтобы не замерз
1
InoI
0 / 0 / 0
Регистрация: 24.11.2010
Сообщений: 5
26.11.2010, 08:51  [ТС] 10
Lurker Завтра поробую перед включением минут на тридцать включенным оставить )))))))))а потом завадить .......а если не поможет тогда попробую не выключать ))))))))как увижу результат отпишусь))))))))...........

Добавлено через 18 часов 53 минуты
Lurker сейчас попробовал ..........твою версию на счет конденсаторов ..........на тридцать минут оставил его включенным потом перезапустил и в правду заработал ..............предположим что это конденсаторы ..................и что делать с ними ..............и где конденсаторы находятся ..........я имею в виду на видео карте или на материнской плате .........можно ли их как нибудь поченить или .......только в севис ?...............
0
26.11.2010, 08:51
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.11.2010, 08:51

Новый компьютер не видит монитор, хотя все работает.
Здрасти всем!!! Если кто знает, помогите пожалуйста, собрал новый комп:MB...

Разобрал системный блок, почистил, собрал - не работает
Прошло почти 2.5 года, решил почистить системный блок + уменьшить кол-во...

Не грузится компьютер, хотя блок питания работает
Имеется компьютер: AMD-K6, 128 Мб ОЗУ, Win 98. Питание поступает, загрузка...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru