Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

HTML5: мобильные приложения

Войти
Регистрация
Восстановить пароль
 
vlad00777
1 / 1 / 1
Регистрация: 12.06.2013
Сообщений: 34
#1

Не могу скачать PhoneGap - HTML5

29.06.2015, 22:54. Просмотров 1111. Ответов 3
Метки нет (Все метки)

Всем привет. Помогите понять, почему с гита не качает Phonegap.
Сыпит вот что в консоль: (файл приложил).
Что не так?
Node.js стоит, гит есть.
Спасибо.
0
Миниатюры
Не могу скачать PhoneGap  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
29.06.2015, 22:54
Здравствуйте! Я подобрал для вас темы с ответами на вопрос Не могу скачать PhoneGap (HTML5):

Скачать файл с удаленного сервера PhoneGap - HTML5
Добрый день всем, у меня возникла вот такая проблема, не получается скачать файл с сервера, использую код с документации фонгеповской, код...

Phonegap + SQlite - HTML5
Здравствуйте ! Я бы хотел написать маленькую программу используя Phonegap для мобильных телефонов(android). Который БД будет встроенный....

Phonegap+Bluetooth - HTML5
Реально ли наладить общение с девайсом по Bluetooth из приложения на Phonegap?

Копиляция PhoneGap Desktop - HTML5
При создании проекта у меня получается папка вот с таким содержимым Как я понел оно компилится путём архивации и заливки на...

Авторизация пользователя PhoneGap - HTML5
Доброе время суток, Такая вот интересная задача. У меня есть сайт asp.net mvc + angularjs. Решил я перенести на PhoneGap...

PhoneGap+iOS+INMOBI - HTML5
Добрый день. Может кто поможет с моей проблемой. Встраиваю в приложение рекламный баннер от inmobi (javascript). Вот код: <script...

3
Vorona
Peace 2 all shining faces
668 / 530 / 45
Регистрация: 05.03.2010
Сообщений: 1,283
30.06.2015, 04:35 #2
там же ж белым по черному сказано, что сделать
гит есть в classpath?
вы можете использовать гит в этом терминале, или только в специальной гит баш консоли?

Не по теме:

P.S. поставьте линукс

0
Ильядурак
0 / 0 / 0
Регистрация: 24.06.2016
Сообщений: 11
24.06.2016, 22:35 #3
у меня такая же проблема, просит обновить до версии 3. 0 не могу ничего сделать, помогите, создал тему приложил скрин но никто не отвечает
0
Alex E
0 / 0 / 0
Регистрация: 18.10.2016
Сообщений: 2
18.10.2016, 15:34 #4
а я вижу, что я не один такой!
тоже была такая же проблема, правда уже не помню, как ее решил. по-моему мне друг что-то клацал.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.10.2016, 15:34
Привет! Вот еще темы с ответами:

PhoneGap или Appcelerator Titanium - HTML5
Подскажите, что выбрать ? (Само приложение будет напоминать youTube), "страниц" не много(10-15) В каких случаях надо выбирать...

Как добавить платформу в phoneGap? - HTML5
Всем привет. Только начал ковырять phoneGap, сразу столкнулся с проблемкой. Пытаюсь добавить новую платформу в проект через командную...

PhoneGap, авторизация без API - HTML5
Доброе время суток ! Установлен PhoneGap. phonegap version 6.3.0 Ресурс куда я должен подключиться, не имеет API. Для...

Программирование при помощи PhoneGap - HTML5
На работе встала задача написать приложения для нашего сайта для мобильных устройств, в частности IOS, Android, Windows Mobile. Приложение...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Yandex
Объявления
18.10.2016, 15:34
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru