Форум программистов, компьютерный форум, киберфорум
Наши страницы
Huawei
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/8: Рейтинг темы: голосов - 8, средняя оценка - 4.75
BlackBang
0 / 0 / 0
Регистрация: 29.12.2016
Сообщений: 5
1

Huawei AR1220 internet

29.12.2016, 10:17. Просмотров 1520. Ответов 8
Метки нет (Все метки)

Возникли проблемы при настройки данного маршрутизатора. Нет возможности получить доступ в интернет внутри сети.

[V200R002C01SPC200]
#
sysname hide
header login information "hide"
#
snmp-agent local-engineid 800007DB03CCCC815A4B40
snmp-agent
#
drop illegal-mac alarm
#
set transceiver-monitoring disable
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$"\P3X!/TNL))QGV^vic=\%yp%$%$
local-user admin privilege level 3
local-user admin service-type telnet terminal web
#
interface Vlanif1
description -= INSIDE LAN =-
ip address 192.168.1.1 255.255.255.0
#
interface Ethernet0/0/0
port link-type access
#
interface Ethernet0/0/1
port link-type access
#
interface Ethernet0/0/2
shutdown
port link-type access
#
interface Ethernet0/0/3
shutdown
port link-type access
#
interface Ethernet0/0/4
shutdown
#
interface Ethernet0/0/5
shutdown
#
interface Ethernet0/0/6
shutdown
#
interface Ethernet0/0/7
#
interface GigabitEthernet0/0/0
description >=OUTSIDE WAN=>
ip address 46.160.230.73 255.255.255.0
#
interface GigabitEthernet0/0/1
shutdown
#
interface NULL0
#

А дальше я встрял, если прописывать ip route-static 0.0.0.0 0.0.0.0 192.168.1.1 то пишет ошибку "Error: The next-hop address is invalid." так же пробовал 46.160.230.73 255.255.255.0 vlanif1, так же ничего, и 46.160.230.0 255.255.255.0 vlanif1 результатов не приносит, с локалки даже нельзя пропинговать g 0/0/0 хотя с роутера пингуются обе сети, и в сторону g 0/0/0 и в сторону vlanif1.
0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
29.12.2016, 10:17
Ответы с готовыми решениями:

AR1220 можно ли поднять сабинтерфейсы как на циске?
Здравствуйте. Есть маршрутизатор AR1220. С huawei никогда не работал....

Два IPSec туннеля через NAT на AR1220
Добрый вечер. Можно ли организовать два IPSec туннеля с пробросом через NAT....

Настройка Huawei AR 28-10
Здравствуйте, кто-нибудь знает как настроить WAN порт для последней мили...

Huawei E 171
Купила вышеуказанный модем с симкой МТС. Скорость(против заявленной 7.2)...

Huawei s5720
Не могу разобраться как установить duplex half на порту. Нет команды на...

8
insect_87
Модератор
Эксперт по компьютерным сетям
4838 / 3923 / 799
Регистрация: 25.12.2012
Сообщений: 16,686
29.12.2016, 11:55 2
Лучший ответ Сообщение было отмечено BlackBang как решение

Решение

"круто это все, конечно"
но! кроме настроек адресов интерфейсов и локального пользователя нет ничего:
нет маршрута по умолчанию во внешнюю сеть - 1 (ip route-static 0.0.0.0 0.0.0.0 46.160.230.х где?)
не настроен NAT - 2
не настроен DHCP-сервер во внутреннюю сеть - 3
не настроены внешние DNS-сервера - 4

если компам прописать статику, то 3 можно и не настраивать


manual

base
1
BlackBang
0 / 0 / 0
Регистрация: 29.12.2016
Сообщений: 5
29.12.2016, 14:34  [ТС] 3
Спасибо за помощь, действительно вся проблема была в NAT.
0
insect_87
Модератор
Эксперт по компьютерным сетям
4838 / 3923 / 799
Регистрация: 25.12.2012
Сообщений: 16,686
29.12.2016, 15:12 4
там по второй ссылке вся базовая настройка роутера
SSH, NAT, DNS, DHCP, статический дефолтный маршрут
только останется еще на ssh ACL список разрешенных сетей для доступа указать, повесить ACL на внешний интерфейс или настроить файрволл, вот и будет база
0
BlackBang
0 / 0 / 0
Регистрация: 29.12.2016
Сообщений: 5
29.12.2016, 15:27  [ТС] 5
Да я видел, только там почему то статичный маршрут прописывается на LAN, и соответственно NAT тоже, поэтому у меня ни чего не работало, как только я поменял маршрут до шлюза и NAT прописал в g 0/0/0 то все заработало.
0
insect_87
Модератор
Эксперт по компьютерным сетям
4838 / 3923 / 799
Регистрация: 25.12.2012
Сообщений: 16,686
29.12.2016, 15:36 6
нет, там просто одна внутрення сеть используется на WAN-интерфейсе, другая внутрення сеть на LAN-интерфейсе. Это лишь для примера
0
BlackBang
0 / 0 / 0
Регистрация: 29.12.2016
Сообщений: 5
29.12.2016, 16:02  [ТС] 7
Только то нашел проблему, почему то при подключении клиента на Alt linux начинает виснуть vlanif1, если пользоваться интернетом, в ем может быть проблема? с винды все оке.
0
insect_87
Модератор
Эксперт по компьютерным сетям
4838 / 3923 / 799
Регистрация: 25.12.2012
Сообщений: 16,686
29.12.2016, 16:08 8
не знаю, с чем эта проблема может быть связана в alt linux....
ради прикола попробуй
int vlan 1 перебить на int vlan 2
и access порты на конечные устройства перевести в port default vlan 2,
дабы исключить влияние трафика, который может передаваться по native vlan 1 (в случае с native vlan трафик не маркируется тегом)
0
BlackBang
0 / 0 / 0
Регистрация: 29.12.2016
Сообщений: 5
29.12.2016, 16:47  [ТС] 9
ну я перебил, вроде соединение перестало обрываться, но все равно пинг подскакивает до 130, 200 до интерфейса при использовании интернета.
0
29.12.2016, 16:47
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
29.12.2016, 16:47

Huawei HG530
Собственно требуется помощь. Сегодня лазил в настройках модема Huawei HG530. В...

Порты на 4г роутере huawei
Добрый день Есть роутер хуавей с антенами, подключил к нему внешнюю аниену...

Отвалился Wi-fi на huawei HG8245H
Здравствуйте,собственно такая проблема - перестал работать, в настройках...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
9
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru