Форум программистов, компьютерный форум, киберфорум
Наши страницы
IIS
Войти
Регистрация
Восстановить пароль
 
Amadara
10 / 10 / 5
Регистрация: 17.12.2014
Сообщений: 255
1

Выбор нужной версии PHP IIS10

06.03.2018, 06:06. Просмотров 282. Ответов 1
Метки нет (Все метки)

Установлены разные версии php
при phpinfo выдает

Loaded Configuration File C:\Program Files\iis express\PHP\v7.1\php.ini

как изменить это на другой?
например
Loaded Configuration File C:\Program Files\PHP\v7.1\php.ini

и как можно настроить для каждого сайта

https://habrahabr.ru/post/30154/
0
Миниатюры
Выбор нужной версии PHP IIS10  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
06.03.2018, 06:06
Ответы с готовыми решениями:

Обновление версии PHP
Ребят, подскажите, пожалуйста, как обновиться и что для этого надо? ...

Выбор версии php для максимальной скорости без использования ООП
Я всегда думал, что php 5.2 работает быстрее, чем более старые версии при...

Qt + sqlite нужной версии
Добрый день, коллеги! (впрочем, 4 утра с натягом можно назвать днем - не спится...

Установщик .NET нужной версии
Всем доброго времени суток. Стоит задача написать установщик программ,...

Выбрать по умолчанию нужной версии acad
Добрый день! Установлено 2008 и 2009 acad, по умолчанию все файлы открываются...

1
Amadara
10 / 10 / 5
Регистрация: 17.12.2014
Сообщений: 255
06.03.2018, 06:15  [ТС] 2
В сопоставлении обработчиков можно удалить ненужные версии

web.config
XML
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
<?xml version="1.0" encoding="UTF-8"?>
<configuration>
    <system.webServer>
        <handlers accessPolicy="Read, Execute, Script">
            <remove name="PHP_via_FastCGI1" />
            <remove name="PHP_via_FastCGI2" />
            <remove name="PHP_via_FastCGI3" />
            <remove name="PHP_via_FastCGI4" />
            <remove name="PHP_via_FastCGI5" />
            <remove name="PHP_via_FastCGI6" />
            <remove name="PHP53_via_FastCGI" />
        </handlers>
    </system.webServer>
 
</configuration>
0
Миниатюры
Выбор нужной версии PHP IIS10  
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
06.03.2018, 06:15

Как установить libnss3 нужной версии ?
Программа не находит нужных версий библиотек Нашел этот пакет здесь...

Выбор нужной записи
Help! Есть таблица, в которой есть столбец Transaction_id. В этом столбце...

ComboBox Выбор нужной записи
Есть на форме2 ComboBox и свойства его Style:=csOwnerDrawFixed. Список Items...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru