С Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы

Программирование iOS/iPhone

Войти
Регистрация
Восстановить пароль
 
LighterV
4 / 4 / 0
Регистрация: 08.08.2013
Сообщений: 48
#1

Поддержка armv7 и armv7s - Программирование iOS

26.12.2013, 18:54. Просмотров 628. Ответов 3
Метки нет (Все метки)

Всем привет!

Как в XCode 4.6.1 сделать так, чтобы при установке приложения автоматически выбиралась нужная версия библиотеки для armv7 или armv7s?
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.12.2013, 18:54
Здравствуйте! Я подобрал для вас темы с ответами на вопрос Поддержка armv7 и armv7s (Программирование iOS):

Поддержка нескольких версий API в одном проекте - Программирование iOS
Такая ситуация: есть два сервера с разными REST Api - рабочий и тестовый. К проекту в Xcode прикручен github. Как организовать проект,...

Поддержка 3D в VB 6.0 - Visual Basic
Поддерживает ли VB 6.0 3D? Если да то как например создать небольшой прямоугольный пераллелепипед и в нём небольшой шарик и заставить его...

Поддержка С++11 - C++ Qt
Почему мой QtCreator не поддерживает конструкции стандарта C++11. Например, автоматическое определение типа auto x=a+b; Или ссылки на...

1C 8.x поддержка 1С - 1С
Я 1С не знаю. Хочу пройти обучение. Начальство задало такой вопрос: После того как я пройду обучение, для работы программистом в...

Поддержка IE9+ - HTML, CSS
Всем привет Не посылайте в поиск, заранее прошу, перелапатил уже достаточно Поставлена задача верстануть простой лендинг-пэйдж ,...

Поддержка WI FI стандартным ПК - Сетевое оборудование
Здравствуйте, у меня такой вопрос: в комплекте беспроводного маршрутизатора идет устройство которое будет обеспечивать поддержку WI FI моим...

3
Dan_banan_
11 / 11 / 1
Регистрация: 03.03.2013
Сообщений: 87
Записей в блоге: 1
27.12.2013, 16:39 #2
В файле проекта

Build Settings->Architectures->Standart architectures
0
LighterV
4 / 4 / 0
Регистрация: 08.08.2013
Сообщений: 48
27.12.2013, 16:45  [ТС] #3
Там и так установлены значения armv7 и armv7s. Мой вопрос в том, как сделать так, чтобы при установке приложения для смартфонов с архитектурой armv7 использовалась одна библиотека, а для смартфонов с архитектурой armv7s другая.
0
mobidevelop
182 / 182 / 3
Регистрация: 10.01.2013
Сообщений: 596
27.12.2013, 17:37 #4
lipo
0
27.12.2013, 17:37
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.12.2013, 17:37
Привет! Вот еще темы с ответами:

Поддержка ЕСС - Процессоры
Объясните что даёт данная поддержка.

Поддержка иероглифов. - Delphi
Нужно сделать вывод в .txt иероглифов из Edit1, как это сделать? сейчас используется var inf: TextFile; begin AssignFile(inf,...

Поддержка языков - C#
есть форма, на форме есть меню и лейбал. На лейбле текст "мама", в меню есть закладка выбор языка, которая содержит два пункта: "русский",...

Поддержка русского - MySQL
поставил сервак на компе сервак * Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8k PHP/5.2.12 * MySQL client version: 5.0.51a ...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.