Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование iOS/iPhone
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/6: Рейтинг темы: голосов - 6, средняя оценка - 5.00
lukianov2010
1 / 1 / 0
Регистрация: 25.05.2012
Сообщений: 55
#1

iOS SDK

09.08.2012, 09:12. Просмотров 1165. Ответов 5
Метки нет (Все метки)

Добрый день. Заказал разработку приложения у разработчика. У меня Leopard, обновиться не получается. На него идет только Xcode 3.1.4 и iOS SDK 3.1.3 и разработчик говорит, сто могут возникнуть проблемы со стабильной работой приложения на новых версиях iOS. Правда ли это? Спасибо.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
09.08.2012, 09:12
Ответы с готовыми решениями:

Может кто-нибудь скинуть мне сюда iOS SDK 5.0? Думаю, для обладателей маков не составит труда
Мне нужен тот iOS SDK 5.0, который когда-то был доступен здесь: https://developer.apple.com Туда по...

VK SDK swift
Подскажите пожалуйста, как можно подключить VK SDK к проекту на swift. Легко ли это вообще сделать...

Интеграция GoogleAdMobsAds SDK
Доброго дня! Буду очень рад каким-то, даже туманным предположениям, почему может происходить...

Новый язык программирования swift и новый ios sdk
Вообщем кто что думает, на сколько сильно этот новый язык отличен от objetive c и перестанет ли...

GCC & iPhone SDK
Интересует возможность написания прикладных программ для iPhone не используя Mac OS. Покопавшись на...

5
zulkis
684 / 611 / 43
Регистрация: 13.01.2011
Сообщений: 1,724
10.08.2012, 06:09 #2
Да Вы вообще разработать ничего не сможете.
0
lukianov2010
1 / 1 / 0
Регистрация: 25.05.2012
Сообщений: 55
10.08.2012, 06:39  [ТС] #3
Почему же?
0
zulkis
684 / 611 / 43
Регистрация: 13.01.2011
Сообщений: 1,724
10.08.2012, 15:53 #4
А потому что у вас не будет свежих SDK.
Ну насчет ничего я может и погорячился, но кому нужны приложения только под iOS 4, если уже 6 почти вышла?
0
lukianov2010
1 / 1 / 0
Регистрация: 25.05.2012
Сообщений: 55
10.08.2012, 16:03  [ТС] #5
Дак с версией SDK 3.1.3 можно написать приложение, у которого будет минимальная версия iOS 3.1.3 и далее любая из возможных даже до 6 iOS. Или я не правильно что-то понял?
0
zulkis
684 / 611 / 43
Регистрация: 13.01.2011
Сообщений: 1,724
10.08.2012, 16:56 #6
Ну на 5 вы не поставите, т.к. нужен Snow Leopard Минимум.
В общем все плохо
0
10.08.2012, 16:56
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
10.08.2012, 16:56

Разработка под iphone без оригинальных SDK
Привет всем! Требуется написать приложение под iphone не имея при этом средств разработки от...

Что лучше начать изучать corona sdk starter либо cocs 2d для айфона
Всем доброго времени суток. Немного расскажу свою историю. Началось все с того, что я загорелся...

IOS
Последняя версия IOS?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru