Форум программистов, компьютерный форум, киберфорум
Наши страницы
jQuery
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.64/11: Рейтинг темы: голосов - 11, средняя оценка - 4.64
wolf
2 / 2 / 10
Регистрация: 17.09.2012
Сообщений: 860
1

Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3

31.01.2016, 02:04. Просмотров 2211. Ответов 1
Метки нет (Все метки)

ребят почему так пишет Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3 - jQuery? когда у меня версия Bootstrap v3.3.6

а jQuery у меня версия JavaScript Library v1.11.1
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
31.01.2016, 02:04
Ответы с готовыми решениями:

JQuery - GOOGLE - Version ?
Подключаю к сайту онлайн через гугл библиотеки JQuery версии 1.9. но в консоли возникают ошибки....

Your host needs to use php 5.3.10 or higher to run this version of joomla
Joomla пишет "your host needs to use php 5.3.10 or higher to run this version of joomla" проверил...

Rake-11.3.0 requires ruby version >= 1.9.3
Всем привет! Просьба разобраться с RoR, гугление не спасло (хотя, варианты решения, естественно,...

Gem::InstallError: rubyzip requires Ruby version >= 1.9.2
Добрый вечер! Изучаю Ruby on Rails Tutorial Michael Hartl. В 3-ей главе на установке $ bundle...

Application requires that assembly stdole Version 7.0.3300.0
Почему-то на XP выдает такую ошибку... 2010 Express using System; using...

1
Lazy_Den
3051 / 2692 / 1355
Регистрация: 15.01.2014
Сообщений: 5,929
31.01.2016, 02:18 2
wolf, а может у вас кроме версии 1.11.1, подключена еще библиотека не соответствующих версий? Проверьте, просмотрев исходный код странице.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
31.01.2016, 02:18

Ошибка cannot be opened because it is version 782. This server supports version 706 and earlier
Есть проект для которого база данных (далее-БД) создается с использованием Code First При сборке...

Какая разница в живом спецификации Multipage Version от Developer Version ?
Какая разница в живом спецификации Multipage Version от Developer Version ? ...

ORA-00201: control file version 11.2.0.2.0 incompatible with ORACLE version 11.2.0.0.0
Пожалуйста отзовитесь монстры оракла))) помогите кто чем может, я взял базу с сервера и собираюсь...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru