Форум программистов, компьютерный форум, киберфорум
Наши страницы
Mikrotik
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.71/7: Рейтинг темы: голосов - 7, средняя оценка - 4.71
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
#1

Пользователи Windows не могут подключиться к WiFi

01.06.2017, 11:29. Просмотров 1307. Ответов 27

Доброго времени суток. Проблема понятна из заголовка. Есть настроеная точка доступа, к которой могут подключиться все виды ОС кроме Windows 7 - Windows 10. Предоставлю любые настройки, которые будут необходимы.
Тип подключения Static IP

Export:

/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether2 ] l2mtu=1500 mtu=1472
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed \
mode=dynamic-keys name=profile1 supplicant-identity="" wpa2-pre-shared-key=\
****************
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia disabled=no \
frequency=auto mode=ap-bridge security-profile=profile1 ssid=MafiaFood
/interface wireless nstreme
set wlan1 enable-polling=no
/ip dhcp-server
add interface=ether2 lease-time=3d10m name=dhcp1
/ip pool
add name=dhcp_pool2 ranges=10.10.10.2-10.10.10.254
add name=dhcp_pool4 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool2 disabled=no interface=ether3 lease-time=3d10m name=\
dhcp2
add address-pool=dhcp_pool4 disabled=no interface=bridge1 lease-time=2d10m \
name=dhcp3
/interface bridge port
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether4
/interface l2tp-server server
set caller-id-type=ip-address
/ip address
add address=109.194.**.**/24 interface=ether2 network=109.194.**.**
add address=10.10.10.1/24 interface=ether3 network=10.10.10.0
add address=192.168.1.1/24 interface=bridge1 network=192.168.1.0
/ip dhcp-server network
add address=10.10.10.0/24 gateway=10.10.10.1
add address=109.194.**.**/24 gateway=109.194.**.**
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,77.88.8.8
/ip firewall mangle
add action=change-mss chain=forward in-interface=bridge1 new-mss=1472 \
packet-size=1473-65535 passthrough=no protocol=tcp tcp-flags=syn
add action=change-mss chain=forward new-mss=1472 out-interface=bridge1 \
packet-size=1473-65535 passthrough=no protocol=tcp tcp-flags=syn
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether2
/ip route
add distance=1 gateway=109.194.**.**
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set init-delay=0s
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
01.06.2017, 11:29
Ответы с готовыми решениями:

Windows не удалось подключиться к
Купил недавно роутер ASUS RT-N13U, достаточно долго его настраивал, но все же...

windows не удалось подключиться к некоторым беспроводным сетям
добрый вечер. возникла вот такая вот проблема. взял себе нетбук Lenovo s110 ....

WiFi Windows XP и Windows 7
Здравствуйте уважаемые форумчане! Может здесь мне помогут? Много прочитал , а...

Подключение нетбука через wifi, могут ли соседние wifi мешать?
к домашнему компьютеру подлкючен wifi роутер.нетбук подлкючается к инету...

Комментарии могут оставлять только зарегистрированные пользователи
где задаётся что коменты могут оставить ток зареганые юзеры , найти не могу

27
Maks
Модератор
Эксперт по компьютерным сетямЭксперт HardwareЭксперт Windows
3309 / 1713 / 221
Регистрация: 13.03.2013
Сообщений: 7,893
Записей в блоге: 4
01.06.2017, 11:53 #2
Рискну предположить, что Windows не проходит проверку требований сети.
Попробуйте на роутете сменить тип шифрования с wpa2-psk на wpa-psk
1
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
01.06.2017, 12:13  [ТС] #3
Цитата Сообщение от Maks Посмотреть сообщение
Рискну предположить, что Windows не проходит проверку требований сети.
Попробуйте на роутете сменить тип шифрования с wpa2-psk на wpa-psk
К сожалению, нет. Есть еще какие-нибудь варианты?
0
Maks
Модератор
Эксперт по компьютерным сетямЭксперт HardwareЭксперт Windows
3309 / 1713 / 221
Регистрация: 13.03.2013
Сообщений: 7,893
Записей в блоге: 4
01.06.2017, 12:37 #4
Цитата Сообщение от fenn777 Посмотреть сообщение
К сожалению, нет.
В таком случае выложите скриншот ошибки, ибо что значит "Не подключается"?
Также укажите наименование устройства, которое раздает WiFi, тогда будут другие варианты.
1
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
01.06.2017, 12:52  [ТС] #5
Цитата Сообщение от Maks Посмотреть сообщение
наименование устройства
Mikrotik RB951Ui-2HnD
Цитата Сообщение от Maks Посмотреть сообщение
скриншот ошибки
Кликните здесь для просмотра всего текста
0
Maks
Модератор
Эксперт по компьютерным сетямЭксперт HardwareЭксперт Windows
3309 / 1713 / 221
Регистрация: 13.03.2013
Сообщений: 7,893
Записей в блоге: 4
01.06.2017, 13:46 #6
fenn777, перезалейте вложение
Пользователи Windows не могут подключиться к WiFi
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
01.06.2017, 15:09  [ТС] #7
Цитата Сообщение от Maks Посмотреть сообщение
Рискну предположить, что Windows не проходит проверку требований сети.
Попробуйте на роутете сменить тип шифрования с wpa2-psk на wpa-psk
Частично решил проблему. У меня есть несколько видов девайсов, которые подключаются к этому вай-фаю. Ноутбуки, моноблоки и планшеты. Ноутбуки и моноблоки успешно подцепились, а планшеты отказываются.
Как я решил проблему: просто переключил chanel width на 20 MHz.
В планшетах сеть "забыл" и ребутнул, не помогает.
0
NoNaMe
Эксперт по компьютерным сетям
643 / 297 / 46
Регистрация: 10.06.2009
Сообщений: 1,338
01.06.2017, 20:21 #8
не вижу правил forward
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 10:55  [ТС] #9
Цитата Сообщение от NoNaMe Посмотреть сообщение
не вижу правил forward
Можно подробнее? Какие именно правила?
0
romsan
Эксперт по компьютерным сетям
1619 / 843 / 147
Регистрация: 17.10.2015
Сообщений: 3,649
02.06.2017, 11:37 #10
выложите ip firewall filter export
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 11:39  [ТС] #11
Цитата Сообщение от romsan Посмотреть сообщение
выложите ip firewall filter export
Filter Rules у меня пустой
0
romsan
Эксперт по компьютерным сетям
1619 / 843 / 147
Регистрация: 17.10.2015
Сообщений: 3,649
02.06.2017, 11:51 #12
хм... т.е. минимальные правила безопасности Вы не прописывали. Зря... почитайте тыц
1
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 12:14  [ТС] #13
Цитата Сообщение от romsan Посмотреть сообщение
хм... т.е. минимальные правила безопасности Вы не прописывали. Зря... почитайте тыц
Правила безопасности я настрою. Но ведь на компьютерах интернет есть. А планшеты на винде говорят, что нет (значок wi-fi с восклицательным знаком)
0
romsan
Эксперт по компьютерным сетям
1619 / 843 / 147
Регистрация: 17.10.2015
Сообщений: 3,649
02.06.2017, 13:20 #14
Цитата Сообщение от fenn777 Посмотреть сообщение
планшеты на винде говорят, что нет (значок wi-fi с восклицательным знаком)
адрес они получают из Вашего DHCP-сервера?
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 13:26  [ТС] #15
Цитата Сообщение от romsan Посмотреть сообщение
адрес они получают из Вашего DHCP-сервера?
именно
0
HotBeer
Модератор
Эксперт по компьютерным сетямЭксперт HardwareЭксперт Windows
4215 / 2147 / 115
Регистрация: 27.06.2011
Сообщений: 8,580
02.06.2017, 13:30 #16
Цитата Сообщение от fenn777 Посмотреть сообщение
А планшеты на винде говорят, что нет (значок wi-fi с восклицательным знаком)
Значок показывает, что инета нет или фактически его нет?
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 13:33  [ТС] #17
Цитата Сообщение от HotBeer Посмотреть сообщение
Значок показывает, что инета нет или фактически его нет?
И значок показывает что нет, и фактически нет. Картинку не могу прикрутить, 404 ошибку показывает.
0
romsan
Эксперт по компьютерным сетям
1619 / 843 / 147
Регистрация: 17.10.2015
Сообщений: 3,649
02.06.2017, 13:38 #18
Цитата Сообщение от fenn777 Посмотреть сообщение
/ip dhcp-server
add interface=ether2 lease-time=3d10m name=dhcp1
Вы повесили сервер на ether2, который у Вас StaticIP? может тут dhcp-клиент должен быть?
Цитата Сообщение от fenn777 Посмотреть сообщение
/ip route
add distance=1 gateway=109.194.**.**
а это зачем? т.е. у Вас не формируется маршрут по умолчанию до провайдера? и Вы его прописали?

Добавлено через 1 минуту
ну как бы не знаю всех тонкостей настройки, но я бы сбросил всё на дефолт и заново настроил бы по ману на хабре.
0
fenn777
0 / 0 / 0
Регистрация: 06.12.2015
Сообщений: 17
02.06.2017, 15:57  [ТС] #19
Цитата Сообщение от romsan Посмотреть сообщение
ну как бы не знаю всех тонкостей настройки, но я бы сбросил всё на дефолт и заново настроил бы по ману на хабре.
грустный вывод
0
NoNaMe
Эксперт по компьютерным сетям
643 / 297 / 46
Регистрация: 10.06.2009
Сообщений: 1,338
02.06.2017, 18:05 #20
Вот вам пример минимальной рабочей конфигурации.
Код
/interface bridge
add fast-forward=no name=bridge-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n basic-rates-a/g=12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b="" channel-width=20/40mhz-Ce country="united states" disabled=no distance=indoors frequency=auto mode=ap-bridge multicast-helper=\
    disabled rate-set=configured security-profile=profile1 ssid=dlink supported-rates-a/g=12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=""
/ip pool
add name=pool-local ranges=192.168.0.10-192.168.0.254
/ip dhcp-server
add add-arp=yes address-pool=pool-local authoritative=after-2sec-delay disabled=no interface=bridge-local name=dhcp-local
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=ether3
add bridge=bridge-local interface=ether4
add bridge=bridge-local interface=ether5
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.0.1/24 interface=bridge-local network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 domain=mt.local gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall address-list
add address=192.168.0.0/24 list=local
/ip firewall filter
add action=drop chain=input comment="Drop Invalid connections" connection-state=invalid
add action=drop chain=forward comment="Drop Invalid connections" connection-state=invalid
add action=add-src-to-address-list address-list=brute_blacklist address-list-timeout=1w3d chain=input comment="RDP\\SSH\\Telnet brute forcers to blacklist" connection-state=new dst-port=3389,21-23 protocol=tcp src-address-list=brute_stage3
add action=add-src-to-address-list address-list=brute_stage3 address-list-timeout=5m chain=input comment="RDP\\SSH\\Telnet Attempt Stage 3" connection-state=new dst-port=3389,21-23 protocol=tcp src-address-list=brute_stage2
add action=add-src-to-address-list address-list=brute_stage2 address-list-timeout=5m chain=input comment="RDP\\SSH\\Telnet Attempt Stage 2" connection-state=new dst-port=3389,21-23 protocol=tcp src-address-list=brute_stage1
add action=add-src-to-address-list address-list=brute_stage1 address-list-timeout=5m chain=input comment="RDP\\SSH\\Telnet Attempt Stage 1" connection-state=new dst-port=3389,21-23 protocol=tcp
/ip firewall mangle
add action=fasttrack-connection chain=prerouting connection-mark=no-mark connection-state=established,related
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip firewall raw
add action=drop chain=prerouting dst-port=53,123 in-interface=ether1-pppoe-rt-nn-ru protocol=udp
add action=drop chain=prerouting comment="Block mikrotik discovery" dst-port=5678 protocol=udp
add action=drop chain=prerouting dst-port=67 in-interface=ether1 protocol=udp src-port=68
add action=drop chain=prerouting comment="deny TFTP" dst-port=69 protocol=tcp
add action=drop chain=prerouting comment="deny RPC portmapper" dst-port=111,135 protocol=tcp
add action=drop chain=prerouting comment="deny NBT" dst-port=137-139 protocol=tcp
add action=drop chain=prerouting comment="deny cifs" dst-port=445 protocol=tcp
add action=drop chain=prerouting comment="deny NFS" dst-port=2049 protocol=tcp
add action=drop chain=prerouting comment="deny NetBus" dst-port=12345-12346,20034 protocol=tcp
add action=drop chain=prerouting comment="deny BackOriffice" dst-port=3133 protocol=tcp
add action=drop chain=prerouting comment="Drop RDP\\SSH\\Telnet brute forcers" dst-port=3389,21-23 protocol=tcp src-address-list=brute_blacklist
add action=drop chain=prerouting comment="Dropping port scanners" src-address-list=port_scanners
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="Port scanners to list" protocol=tcp psd=21,3s,3,1 src-address-list=!local
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="NMAP FIN Stealth scan" protocol=tcp src-address-list=!local tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list=port_scanners address-list-timeout=2w chain=prerouting comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=drop chain=prerouting disabled=yes dst-address-list=!local log=yes src-address-list=!local
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether1 type=external
add interface=bridge-local type=internal
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set init-delay=0s
Без более подробных данных определить что у вас за проблема сложно.
0
02.06.2017, 18:05
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
02.06.2017, 18:05

На некоторые страницы незарегистрированные пользователи не могут заходить
как открыть доступ на сайт для незарегистрированных пользователей ? у меня на...

Страница с таблицей которую могут заполнять пользователи
Приветствую,хотел спросить можно ли сделать страницу с таблицей,В которой 1...

Могут ли пользователи без прав администратора сделать компьютер неработоспособным?
Windows 7. Есть две учётные записи: админская с паролем и обычная без пароля,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru