Форум программистов, компьютерный форум, киберфорум
Наши страницы
Mikrotik
Войти
Регистрация
Восстановить пароль
 
Nitroscan
0 / 0 / 0
Регистрация: 23.06.2018
Сообщений: 4
#1

Микротик режет списко серверов

23.06.2018, 12:08. Просмотров 195. Ответов 6
Метки нет (Все метки)

Всем привет !
Недавно обзавёлся mikrotik rb951g-2hnd
Настроил всё работает, но заметил появилась такая проблема:
в мультиплеерных играх например таких где есть отображение списка серверов - отображается половина серверов от общего кол-ва например если я был бы подключён на прямую минуя роутер. Например в списве серверов Garry's Mod на прямую я вижу 1700 серверов через rb951g-2hnd вижу только 700. Что я пробовал , 1) Менял DNS на гугловский 2) Сносил под ноль все правила в IP-Filter Rules, результат не менялся. Даже не знаю куда копать.
Фаервол настроен по скрипту
Кликните здесь для просмотра всего текста
/ip firewall filter

# INPUT
add chain=input connection-state=invalid action=drop comment="drop invalid connections"
add chain=input connection-state=related action=accept comment="allow related connections"
add chain=input connection-state=established action=accept comment="allow established connections"

# ext input

# local input
add chain=input src-address=192.168.88.0/24 action=accept in-interface=!ether1

# drop all other input
add chain=input action=drop comment="drop everything else"

# OUTPUT
add chain=output action=accept out-interface=ether1 comment="accept everything to internet"
add chain=output action=accept out-interface=!ether1 comment="accept everything to non internet"
add chain=output action=accept comment="accept everything"

# FORWARD
add chain=forward connection-state=invalid action=drop comment="drop invalid connections"
add chain=forward connection-state=established action=accept comment="allow already established connections"
add chain=forward connection-state=related action=accept comment="allow related connections"

add chain=forward src-address=0.0.0.0/8 action=drop
add chain=forward dst-address=0.0.0.0/8 action=drop
add chain=forward src-address=127.0.0.0/8 action=drop
add chain=forward dst-address=127.0.0.0/8 action=drop
add chain=forward src-address=224.0.0.0/3 action=drop
add chain=forward dst-address=224.0.0.0/3 action=drop

# (1) jumping
add chain=forward protocol=tcp action=jump jump-target=tcp
add chain=forward protocol=udp action=jump jump-target=udp
add chain=forward protocol=icmp action=jump jump-target=icmp

# (3) accept forward from local to internet
add chain=forward action=accept in-interface=!ether1-gateway out-interface=ether1 \
comment="accept from local to internet"

# (4) drop all other forward
add chain=forward action=drop comment="drop everything else"

# (2) deny some types common types
add chain=tcp protocol=tcp dst-port=69 action=drop comment="deny TFTP"
add chain=tcp protocol=tcp dst-port=111 action=drop comment="deny RPC portmapper"
add chain=tcp protocol=tcp dst-port=135 action=drop comment="deny RPC portmapper"
add chain=tcp protocol=tcp dst-port=137-139 action=drop comment="deny NBT"
add chain=tcp protocol=tcp dst-port=445 action=drop comment="deny cifs"
add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS"
add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny NetBus"
add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus"
add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny BackOriffice"
add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP"

add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP"
add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC portmapper"
add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC portmapper"
add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT"
add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS"
add chain=udp protocol=udp dst-port=3133 action=drop comment="deny BackOriffice"

add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment="echo reply"
add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment="net unreachable"
add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment="host unreachable"
add chain=icmp protocol=icmp icmp-options=3:4 action=accept comment="host unreachable fragmentation required"
add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment="allow source quench"
add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment="allow echo request"
add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment="allow time exceed"
add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment="allow parameter bad"
add chain=icmp action=drop comment="deny all other types"

# (5) drop all other forward
add chain=forward action=drop comment="drop (2) everything else"

Подскажите куда копать дальше или как пытаться исправить проблему ??
Прошивка 6.43rc32
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
23.06.2018, 12:08
Ответы с готовыми решениями:

Микротик Wi - Fi disconnected
уже который день в логах микротика вижу следующее: чем может быть вызвана...

Авторизация на МикроТик
Правильно ли я понимаю, что на МикроТике можно настроить авторизацию для...

Почта + Микротик
В почте macbook три учетные записи: Исходящий сервер:smtp.gmail.com Тип...

Маршрутизация микротик
Доброго времени суток. Есть пк 192.168.88.254 подключенный к беспроводной сети...

Микротик L2TP
Доброго времени суток дорогие форумчане. Имеется 2 микротика. Первый ( сервер...

6
NoNaMe
Эксперт по компьютерным сетям
658 / 309 / 50
Регистрация: 10.06.2009
Сообщений: 1,375
24.06.2018, 13:37 #2
Вам нужно настроить UPNP.
0
Nitroscan
0 / 0 / 0
Регистрация: 23.06.2018
Сообщений: 4
24.06.2018, 14:29  [ТС] #3
Цитата Сообщение от NoNaMe Посмотреть сообщение
Вам нужно настроить UPNP.
А можно поподробнее ??
0
NoNaMe
Эксперт по компьютерным сетям
658 / 309 / 50
Регистрация: 10.06.2009
Сообщений: 1,375
24.06.2018, 14:41 #4
Ссылка на wiki RouterOS UPnP
0
Nitroscan
0 / 0 / 0
Регистрация: 23.06.2018
Сообщений: 4
24.06.2018, 14:43  [ТС] #5
UPNP не помог
https://puu.sh/AL3Q7/b11eaa5273.png
хотя там вроде всё правильно
0
Nitroscan
0 / 0 / 0
Регистрация: 23.06.2018
Сообщений: 4
25.06.2018, 19:47  [ТС] #6
Ура, с проблемой разобрался ! Тему можно закрывать !!
0
NoNaMe
Эксперт по компьютерным сетям
658 / 309 / 50
Регистрация: 10.06.2009
Сообщений: 1,375
25.06.2018, 20:11 #7
Nitroscan, а как решили? Поделитесь с нами.
0
25.06.2018, 20:11
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.06.2018, 20:11

Подключение к микротик
Привет. Настраиваю микротик RB750r2. после первого включения к микротик,...

Субпровайдер на оборудовании микротик
Всем привет! Есть группа энтузиастов, которые хотят замутить субпровайдерство...

Микротик - не открываются сайты
Добрый день. Столкнулся с ситуацией, при которой у пользователей открываются в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru