Форум программистов, компьютерный форум, киберфорум
Наши страницы
Mikrotik
Войти
Регистрация
Восстановить пароль
 
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
1

WAP ac - capsman - 3 ssid, 2 сети

11.01.2019, 14:37. Просмотров 152. Ответов 8
Метки нет (Все метки)

Здравствуйте!

Был обычный wifi на RB951 и RB952.

Попросили настроить бесшовный WiFi и заодно сделать гостевую сеть, которая имеет доступ к интернету, но не имеет доступа в сеть.

Под эту тему заказал wAP ac и использую его в качестве контроллера.

Вроде задачка стандартная, но мучаюсь второй день. Гостевая сеть не получает доступ в интернет. Через основную сеть выход в интернет есть.

Настройки:
Кликните здесь для просмотра всего текста
# jan/16/1970 23:24:10 by RouterOS 6.40.8
# software id = XT19-DHRI
#
# model = RouterBOARD wAP G-5HacT2HnD
/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=Ce \
frequency=2422 name=channel-2-3 tx-power=20
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ce \
frequency=5180 name=channel-5-36 tx-power=20
/interface bridge
add name=bridge-guest
add name=bridge2
/interface wireless
# managed by CAPsMAN
# channel: 2422/20-Ce/gn(20dBm), SSID: Office, local forwarding
set [ find default-name=wlan1 ] disabled=no ssid=MikroTik
# managed by CAPsMAN
# channel: 5180/20-Ce/ac/P(20dBm), SSID: Office-5G, local forwarding
set [ find default-name=wlan2 ] disabled=no ssid=MikroTik
/caps-man datapath
add bridge=bridge2 client-to-client-forwarding=yes local-forwarding=yes name=\
datapath1
add bridge=bridge-guest client-to-client-forwarding=yes local-forwarding=no \
name=datapath_guest
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
name=security1 passphrase=1234567890
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
name=security_guest passphrase=000123456
/caps-man configuration
add channel=channel-5-36 country=russia3 datapath=datapath1 mode=ap name=\
cfg-5 rx-chains=0,1,2 security=security1 ssid=Office-5G tx-chains=0,1,2
add channel=channel-2-3 country=russia3 datapath=datapath1 mode=ap name=cfg-2 \
rx-chains=0,1,2 security=security1 ssid=Office tx-chains=0,1,2
add channel=channel-2-3 country=russia3 datapath=datapath_guest mode=ap name=\
cfg_guest rx-chains=0,1,2 security=security_guest ssid=Public \
tx-chains=0,1,2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=pool_guest ranges=172.22.21.10-172.22.21.254
add name=dhcp_pool1 ranges=172.22.21.10-172.22.21.254
/ip dhcp-server
add add-arp=yes address-pool=pool_guest disabled=no interface=bridge-guest \
lease-time=12h name=dhcp1
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=b,gn \
master-configuration=cfg-2 slave-configurations=cfg_guest
add action=create-dynamic-enabled hw-supported-modes=ac,an \
master-configuration=cfg-5
/interface bridge port
add bridge=bridge2 interface=ether1
add bridge=bridge2 interface=wlan1
add bridge=bridge2
/interface wireless cap
#
set bridge=bridge2 discovery-interfaces=bridge2 enabled=yes interfaces=\
wlan1,wlan2
/ip address
add address=172.22.22.1/24 interface=ether1 network=172.22.22.0
add address=172.22.21.1/24 interface=bridge-guest network=172.22.21.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge-guest
/ip dhcp-server network
add address=172.22.21.0/24 dns-server=8.8.8.8,172.22.21.1 gateway=172.22.21.1
/ip firewall filter
add action=accept chain=input src-address=127.0.0.1
add action=accept chain=input dst-port=5246,5247 protocol=udp src-address=\
127.0.0.1
add action=drop chain=forward dst-address=172.22.22.0/24 src-address=\
172.22.21.0/24
add action=drop chain=forward dst-address=172.22.21.0/24 src-address=\
172.22.22.0/24
/ip firewall nat
add action=masquerade chain=srcnat src-address=172.22.21.0/24
/system logging
add topics=caps
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.01.2019, 14:37
Ответы с готовыми решениями:

CAPsMAN, 2 SSID, 2 VLAN
Здравсвтуйте друзья, хотел бы решить задачу по созданию двух Wi-Fi сетей с помощью капсман. Сейчас...

CAPsMan - настройка
Доброго всем! Вот и дошли руки до настройки данного сервиса на оборудовании mikrotik. Имеется...

CAPsMan (Гостевой Wifi)
Всем привет.Хотел бы найти помощь на такой вопрос,ибо идеи кончились Схема сети: 1) Есть свитч на...

Capsman и virtual lan
Здравствуйте! Бьюсь который день с проблемой и никак не могу найти причину. Ситуация: 1)...

CAPsMAN детальная настройка
Приветствую всех ! Поскольку ранее не при приходилось иметь дело с бесшовным роумингом (а...

8
Dmitry
Эксперт по компьютерным сетямЭксперт NIX
10820 / 6135 / 480
Регистрация: 09.09.2009
Сообщений: 24,436
11.01.2019, 18:59 2
Цитата Сообщение от pasol Посмотреть сообщение
/ip pool
add name=pool_guest ranges=172.22.21.10-172.22.21.254
add name=dhcp_pool1 ranges=172.22.21.10-172.22.21.254
одинаковый диапазон?
0
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
11.01.2019, 19:37  [ТС] 3
Второй диапазон нигде не используется

Добавлено через 7 минут
Второй диапазон раздается на сервере 172.22.22.10, который является шлюзом в интернет иdhcp серером
0
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
14.01.2019, 11:05  [ТС] 4
схема сети
0
Миниатюры
WAP ac - capsman - 3 ssid, 2 сети  
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
14.01.2019, 18:07  [ТС] 5
я думал, что компьютеры 172.22.21.х для 172.22.22.10 будут видится как 172.22.22.1 и проблем быть не должно, но что-то не так.
0
leto_zero2
498 / 261 / 60
Регистрация: 16.10.2017
Сообщений: 1,100
Записей в блоге: 8
14.01.2019, 18:19 6
pasol,
Цитата Сообщение от pasol Посмотреть сообщение
Гостевая сеть не получает доступ в интернет.
В Firewall есть правило вида "chain=input action=drop in-interface-list=!LAN log=no log-prefix="""? Если есть - не будут гостевые сети получать доступ к DNS.
1
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
Вчера, 11:19  [ТС] 7
нету. только 4 правила и маскарад:
/ip firewall filter
add action=accept chain=input src-address=127.0.0.1
add action=accept chain=input dst-port=5246,5247 protocol=udp src-address=\
127.0.0.1
add action=drop chain=forward dst-address=172.22.22.0/24 src-address=\
172.22.21.0/24
add action=drop chain=forward dst-address=172.22.21.0/24 src-address=\
172.22.22.0/24
/ip firewall nat
add action=masquerade chain=srcnat src-address=172.22.21.0/24
Добавлено через 8 минут
так же попробовал правило:
/ip firewall nat add action=netmap chain=srcnat src-address=172.22.21.0/24 to-a
172.22.22.221
0
leto_zero2
498 / 261 / 60
Регистрация: 16.10.2017
Сообщений: 1,100
Записей в блоге: 8
Вчера, 13:38 8
Цитата Сообщение от pasol Посмотреть сообщение
только 4 правила
Это то, что сами добавили ("add action ...."). Полагаю, что "родные" настройки Firewall удалили перед добавлением своих правил?
0
pasol
0 / 0 / 0
Регистрация: 11.01.2019
Сообщений: 6
Вчера, 17:48  [ТС] 9
Цитата Сообщение от leto_zero2 Посмотреть сообщение
Это то, что сами добавили ("add action ...."). Полагаю, что "родные" настройки Firewall удалили перед добавлением своих правил?
других не было. при сбросе настроек в разделе были только 2 первых правила, а добавил еще 2 для изолирования двух сетей

Добавлено через 3 часа 25 минут
А моя схема должна вообще работать или она изначально неправильно придумана и надо менять настройки на сервере 172.22.22.10? Или вообще использовать vlan на wAP ac?
0
Вчера, 17:48
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
Вчера, 17:48

Аналоговая телефония & CapsMan
Всем привет! В моей давнейшей теме (более года назад), был у меня заказ на реализацию wi-fi везде в...

CapsMan Access list создание правила
Всех приветствую ! Возможно ли в настройках CapsMan Access list создать правило, которое будет...

WI FI SSID
Собственно в настройках wi fi клиента нужно указать SSID, как я понял SSID - это идентификатор...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
9
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru