Форум программистов, компьютерный форум, киберфорум
Наши страницы
Мониторы
Войти
Регистрация
Восстановить пароль
 
saber_artanime
0 / 0 / 0
Регистрация: 01.06.2015
Сообщений: 26
Записей в блоге: 1
1

Нет изображения при загрузке Windows 10

04.12.2019, 12:29. Просмотров 156. Ответов 3

В-общем, купил я видеокарту RX580, и при первом подключении монитора (AOC TFT19W80PSA с входами VGA и DVI) изображение было (в дело вступили стандартные драйвера, разрешение было 800х600). Как только пошла установка драйверов (вручную) - пропало изображение. Прождал немного, перезагрузил с кнопки, и в итоге самое первое изображение есть (лого производителя материнской платы), лого виндовс 10 с загрузкой ОС, и когда должно доходить до экрана блокировки - нет сигнала. Подключаю к телевизору (через HDMI) - там всё прекрасно работает. Подключаю параллельно монитор (опять же через DVI) - система его даже категорически отказывается видеть. Дрова сносил и переустанавливал. Также надыбал кабель HDMI-DVI: телевизор нормально его воспринимает (HDMI на телик, DVI на карту), а обратно с монитором уже не работает, хотя и в обратную сторону работает (убедился в этом, когда с помощью "танцев с бубном" смог вывести изображение с описанием вариантов загрузки, которое вызывается удержанием клавиши Shift и выбором перезагрузки, и с другими "танцами", когда смог зайти в безопасный режим). На карте GTX 650 всё нормально (почти): там после долгого простоя происходит то же самое, но после перезагрузки с кнопки всё приходит в норму. Понимаю, что монитор старенький (на новый хороший пока не накопил), но всё же охота, чтобы он заработал с этой видеокартой (RX 580). Кто-нибудь знает, в чём дело и как исправить? Пока сижу на GTX 650.
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.12.2019, 12:29
Ответы с готовыми решениями:

Нет звука биоса и нет изображения при включении
Здравствуйте. Помогите с такой проблемой. GA-P55-US3L rev. 2.0 биос не трогал и не обновлял...

при загрузке монитор не дает изображения
У меня проблема. 15-20 раз мой компьютер загружается нормально, но затем при загрузке монитор не...

3

kumehtar
Модератор
Эксперт Hardware
8792 / 5838 / 989
Регистрация: 23.11.2016
Сообщений: 27,894
Записей в блоге: 16
04.12.2019, 14:19 2
Судя по всему написанному, с самим монитором какой-то непорядок. Не хотите ли его в сервисе показать?
0
mol61
1376 / 703 / 99
Регистрация: 14.02.2016
Сообщений: 2,318
04.12.2019, 18:17 3
Уже не раз всплывали темы что видюхи AMD, в частности Vega, не дружат с некоторыми мониторами. ХЗ что с этим делать.
1
saber_artanime
0 / 0 / 0
Регистрация: 01.06.2015
Сообщений: 26
Записей в блоге: 1
Вчера, 07:25  [ТС] 4
mol61, и почему я сам не догадался копать в этом направлении? спасибо за наводку. покопавшись в темах, я нашёл несколько вариантов решения:
1) обновить BIOS материнской платы
2) попробовать подключить монитор через активный переходник (конвертер dvi hdmi)
3) пробовать на другом мониторе (практически не имеет смысла, т.к. с телевизором нормально работает, а это почти "монитор")
Пока что могу проверить лишь первый пункт. И пожалуй пойду дальше копать
0
Вчера, 07:25
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
Вчера, 07:25

Нет изображения при запуске компьютера
Вообщем,на Украине мне собрали системный блок за 5000грн. продержался он ровно неделю. Отец грешит...

Нет изображения при включении компютера
Всем Привет! В общем не включал компютер примерно месяц вчера включил и на мониторе нету...

Не запускается windows при загрузке
Привет всем! Нужна ваша помощь! При загрузке виндовс ноутбука sony vaio VPCEH3J1R появляется...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.