Форум программистов, компьютерный форум, киберфорум
Наши страницы
Материнские (системные) платы
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.98/125: Рейтинг темы: голосов - 125, средняя оценка - 4.98
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
#1

Зависает на картинке Материнской платы

21.11.2013, 10:11. Просмотров 22736. Ответов 32
Метки нет (Все метки)

Конфигурация компа
Приветствую всех! Мне нужна помощь Ваша. При почти каждом включении у меня картинка виснет на лого материнской платы.
Что я предпринял:
-заменил хард, поставил новую винду, уже другую 7ку
-заменил 2 планки оперативки kingston на HYNIX DDR3- 4Гб, 1333, DIMM, OEM
-пылесосил, там почти пыли даже и не было
-прошил биос в СЦентре, у них комп загружался и до и после прошития и понес комп обратно
Все выше перечисленное не помогло.

Единственное что помогло это отсоединить все usb кабеля (мышку, клаву, вебку) и только потом комп стал запускаться, подсоединил клаву в юсб, перезагрузил комп, опять завис на материнке, клаву подсоединил к юсб на крыше системника и помогло вроде бы, получилось зайти в UEFI биос, там посмотрел, все ок, стоит только один жеский диск в приоритете. Вышел из биоса запустил комп, в виндоусе подключил мышку и вебку, перезагрузил комп 2 раза, теперь не виснет. Виснет только на след. утро, опять надо отключать юсб кабеля и потом только в винде подсоединять. Это бесит как ппц! Что делать? Подскажите пожалуйста! Проблема в материнке или в блоке питания или вообще может попробовать оперативнку поменять с 1 и 3 слота, поставить на 2 и 4 слот?
В сервис центре на целый день не могу оставлять, только если в выходной день в субботу, т.к. работаю за компом не могу по будням его оставить на диагностику.
Заранее спасибо за помощь!
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
21.11.2013, 10:11
Ответы с готовыми решениями:

Зависает на логотипе материнской платы
Добрый вечер. Прошу помочь разобраться с проблемой. При нажатии на кнопку...

Зависает на загрузке логотипа материнской платы
Компьютер нормально работал без проблем. Потом стал ругаться на то что неверный...

Не включается ПК, зависает на лого материнской платы
Доброго времени суток всем. Собственно сегодня, после очередной чистки ПК, он...

Зависает компьютер на заставке материнской платы
Добрый день, в прошлый вторник был перепад напряжения и как мне в сервисном...

Зависает компьютер на заставке модели материнской платы
Доброго время суток, уважаемые форумчане ;) Просьба не кидаться камнями и не...

32
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
21.11.2013, 14:09 #2
О чем это говорит? Что какое-то usb устройство вешает процесс POST. Отключай по очереди usb девайсы, пока не найдешь сбойный. Тот и меняй.
0
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
21.11.2013, 14:22  [ТС] #3
Цитата Сообщение от ElecТроник Посмотреть сообщение
О чем это говорит? Что какое-то usb устройство вешает процесс POST. Отключай по очереди usb девайсы, пока не найдешь сбойный. Тот и меняй.
3 девайса, клава, вебка и мышка.
Клава и вебка у меня уже давно более года, мышку Razor купил совсем недавно(полтора, 2 месяца назад) на ебей с китая. Оригинальной упаковки не было, было в обычной коробке, даже если не оригинал Razor, то как мышка вешает сам этот процесс? И можно ли починить эту мышку?

И еще после того как я загрузился в винду все подсоединил и перезагружаю комп уже со всеми девайсами, то винда загружается. Выключаю комп полностью, включаю со всеми девайсами опять, все запускается. Но на след. день с утра опять повторяется.

p.s. Завтра с утра попробую, если опять такая же херня, первым делом попробую отсоединить мышку и перезагрузить.
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
21.11.2013, 14:38 #4
Никак.
0
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 09:24  [ТС] #5
Вообщем этим утром со всеми девайсами запустил компьютер, подождал пока картинка исчезнет, вообщем секунд 15 висело лого материнки после чего показался виндоус. Но это все равно не нормально, у меня на материнке раньше никогда не задерживался. По сути не зависло, а надо было подождать.
0
qvad
Эксперт HardwareЭксперт Windows
21171 / 11987 / 644
Регистрация: 11.04.2010
Сообщений: 53,469
22.11.2013, 10:07 #6
в биосе отключите Legarcy USB support
0
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 13:33  [ТС] #7
Цитата Сообщение от qvad Посмотреть сообщение
в биосе отключите Legarcy USB support
Зарание спасибо за помощь.
Сделал как Вы сказали, не помогло, картинка материнки висит около 30-35сек а может чуть дольше. Я записал видео перезагрузки, можете посмотреть, там минута записи от начала видео до того когда появляется надписить windows.
Ссылка на видео

Еще было такое недавно, когда комп ушел в спящий режим, прийдя я вышел из спящего режими и через секунд 10-15 запущенный фотошоп и сама система зависла, итак ждал 2 минуты, фриз не спал и перезагрузил. Может вам понятнее будет моя головоломка. Все это как-то взаимосвязано. Оставлять ли на диагностику комп или сразу менять материнскую плату. Потому что жесткий диск и оперативную память я уже поменял.
В биосе вроде дефолтные настройки, я в нем не компаюсь, железо не разгоняю.

Добавлено через 6 минут
qvad, небольшие поправки к моим слова.
Отсоединил я все юсб девайсы, теперь даже и без девайсов у меня система грузится долго, картинка висит порядком 30ти секунд, прежде чем покажется виндоус. Раньше картинка материнки 2-3 секунды висела..

Добавлено через 6 минут
Если посмотреть видео порядок такой, сначала показывает лого материнки, потом пишет текст Copyright(C)... Scan Devices, а потом опять лого материнки. Т.е. 2 раза лого материнки высвечивается, не пойму разве так должно быть?
0
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 14:28 #8
В биосе уберите "Full Screen Logо", и смотрите на пост.. Возможно он висит на приводе или жестком, или на тесте ОЗУ и т.п. в общем без логотипа будет видно пост и на чем он висит. (Конечно можно и нажать "таб" или "еск", но при зависшем посте лого все равно будет висеть, и покажет пост уже после зависания.. лучше отрубить заставку).

+ Прошейте биос сами (мало ли, что там залили в СЦ). На оф сайте последнюю версию найдете..
+ Полностью отключите ЮСБ в биосе! (Был случай с АСУС М2Н, где мать так же висела из-за сгоревшего контроллера юсб. При отключенном мамка работала на ура! Просто заменил PCI адаптером).
0
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 15:45  [ТС] #9
В СЦентре там с офиц. сайта паренек скачал биос, при мне все это было.
Попробую убрать в биосе фул скрин лого, где его кстати на вкладке Boot?

Legarcy USB support
и USB 3.0 отключить, что еще?
1
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 15:50 #10
Для начала все где есть упоминание USB. Что бы точно определить источник проблемы.

Добавлено через 1 минуту
Кстати в той мамке (что я писал выше), мамка стабильно работала если не отключать юсб, а просто изменить версию на 1.1 (как вариант). Можете тоже попробовать поставить 2.0..
0
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 17:11  [ТС] #11
Цитата Сообщение от alucuk Посмотреть сообщение
Для начала все где есть упоминание USB. Что бы точно определить источник проблемы.

Добавлено через 1 минуту
Кстати в той мамке (что я писал выше), мамка стабильно работала если не отключать юсб, а просто изменить версию на 1.1 (как вариант). Можете тоже попробовать поставить 2.0..
Там 2 usb было только включено Legarcy USB support и USB 3.0. Их я отключил. В биосе убрал "Full Screen Logо", записал видео, теперь черный экран вместо Logo, посмотреть можно тут ссылка
Я заметил что на картинке American Megatrends и в биосе у меня только один хард отображается, хотя 2ой у меня на 2 терабайта должен отображаться. Зашел в свойства компа, там жесткий диск стоит
Зависает на картинке Материнской платы

Попробовал отключить 2ой хард, отсоеденить все юсб, отключить Full Screen Logo, все также комп долго запускается. Но без 2ого харад секунд на 5-10 быстрее, но 25секунд все равно долго, видео сделал с попыткой номер 2.
0
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 17:18 #12
Цитата Сообщение от lsparcol Посмотреть сообщение
Там 2 usb было только включено Legarcy USB support и USB 3.0. Их я отключил. В биосе убрал "Full Screen Logо", записал видео, теперь черный экран вместо Logo, посмотреть можно тут ссылка
Я заметил что на картинке American Megatrends и в биосе у меня только один хард отображается, хотя 2ой у меня на 2 терабайта должен отображаться. Зашел в свойства компа, там жесткий диск стоит http://fotki.yandex.ru/users/sparcowow/view/569967/

Попробовал отключить 2ой хард, отсоеденить все юсб, отключить Full Screen Logo, все также комп долго запускается. Но без 2ого харад секунд на 5-10 быстрее, но 25секунд все равно долго, видео сделал с попыткой номер 2.
Отключи полностью все! Все харды и приводы и т.п. Что бы мамка осталась одна! (Ну понятное дело с процом, озу и видаком).

Добавлено через 2 минуты
Если мамка без зависаний дойдет до слов "No bots"(или что-то в этом духе), то поочередно исключайте девайс от которого идет зависание. Такое дело, что проблема может быть в шлейфе любого девайса (привода к примеру).
1
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 17:20  [ТС] #13
А что насчет того что 2ой хард не отображается что в биосе что на скрине American Megatrends ?
0
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 17:22 #14
+ на видео, видно, что определяется только один винт (WD 1tb).. без привода и другого винта. Отрубите привод
1
qvad
Эксперт HardwareЭксперт Windows
21171 / 11987 / 644
Регистрация: 11.04.2010
Сообщений: 53,469
22.11.2013, 17:22 #15
блин, разберитесь для начала на чем висяк
потом будем бить в бубен дальше
1
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 17:23 #16
Цитата Сообщение от lsparcol Посмотреть сообщение
А что насчет того что 2ой хард не отображается что в биосе что на скрине American Megatrends ?
Возможно он последовательно подключен после привода, а на приводе биос перестает сканировать дивайсы.. (предположение). А из под винды дивайсы уже работают от драйвера.
1
qvad
Эксперт HardwareЭксперт Windows
21171 / 11987 / 644
Регистрация: 11.04.2010
Сообщений: 53,469
22.11.2013, 17:30 #17
Цитата Сообщение от alucuk Посмотреть сообщение
Возможно
Больше всего на свете я люблю такие слова, как наверное, кажется, возможно

пока автор не
Цитата Сообщение от alucuk Посмотреть сообщение
Отключи полностью все! Все харды и приводы и т.п.
не огласит результат действий, можно гадать по звездам далее
Цитата Сообщение от alucuk Посмотреть сообщение
последовательно подключен после привода,
да, конечно, на sata-интерфейсе
1
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 17:33 #18
Цитата Сообщение от qvad Посмотреть сообщение
Больше всего на свете я люблю такие слова, как наверное, кажется, возможно

пока автор не
не огласит результат действий, можно гадать по звездам далее

да, конечно, на sata-интерфейсе
согласен...просто ответил на его вопрос))) сам жду когда автор все отрубит.

Цитата Сообщение от qvad Посмотреть сообщение
да, конечно, на sata-интерфейсе
имею ввиду № ID. К примеру на мамке есть SATA 1 SATA 2 и т.д... и определяются они в биосе именно по последовательному номеру. Как-то так.
1
lsparcol
1 / 1 / 0
Регистрация: 31.10.2013
Сообщений: 25
22.11.2013, 17:42  [ТС] #19
Цитата Сообщение от alucuk Посмотреть сообщение
+ на видео, видно, что определяется только один винт (WD 1tb).. без привода и другого винта. Отрубите привод
Чувак ты прям в воду глядел, отключил привод, картинка материнки 1 секунду висит вместо 30 секунд. Короче проблема решилась комп начал грузится как в старые времена. Первым у меня привод подключен был, следом за ним хард с виндой, следом за хардом виндой второй хард на 2 терабайта. Что мне с приводом делать, на свалку? Я им даже не пользуюсь))
Держите +

Добавлено через 2 минуты
Цитата Сообщение от alucuk Посмотреть сообщение
Возможно он последовательно подключен после привода, а на приводе биос перестает сканировать дивайсы.. (предположение). А из под винды дивайсы уже работают от драйвера.
Все верно последовательно, первым привод..
0
alucuk
23 / 23 / 1
Регистрация: 26.11.2012
Сообщений: 198
22.11.2013, 17:44 #20
Цитата Сообщение от lsparcol Посмотреть сообщение
Чувак ты прям в воду глядел, отключил привод, картинка материнки 1 секунду висит вместо 30 секунд. Короче проблема решилась комп начал грузится как в старые времена. Первым у меня привод подключен был, следом за ним хард с виндой, следом за хардом виндой второй хард на 2 терабайта. Что мне с приводом делать, на свалку? Я им даже не пользуюсь))
Держите +

Добавлено через 2 минуты


Все верно последовательно, первым привод..
Цитата Сообщение от qvad Посмотреть сообщение
да, конечно, на sata-интерфейсе
Может теперь вместе посмеемся?)
0
22.11.2013, 17:44
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.11.2013, 17:44

Включение зависает на лого в биосе после замены материнской платы
После замены мат.платы по нужде, компьютер стал зависать на заставке биоса. Ga...

Компьютер вчера вечером работал, а сегодня при включении зависает на логотипе материнской платы.
Помогите! Компьютер вчера вечером работал, а сегодня при включении подаёт...

Компьютер не грузится - всё зависает на том месте, где показывается картинка с материнской платы
Месяца 3 назад почти полностью поменяла внутрености в системнике (материнку,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru