Форум программистов, компьютерный форум, киберфорум
Наши страницы
Материнские (системные) платы
Войти
Регистрация
Восстановить пароль
 
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
1

Не распознаются USB-наушники после смены железа (Питание на USB-портах)

28.07.2016, 18:52. Просмотров 485. Ответов 11
Метки нет (Все метки)

Доброго времени суток!
Около года назад были куплены USB-наушники Bagisson TH9002 (по которым в интернете едва ли что можно найти) и прекрасно работали, до тех пор, пока на днях не была приобретена материнская плата Gigabyte GA-B85M-D3H-А. Наушники перестали распознаваться с ошибкой "Сбой запроса дескриптора устройства" на Windows 10, и при подключении не работает их подсветка.
Пенять на систему не могу - уже пробовал катнуться назад на Win7. Драйвера с сайта производителя тоже ставил. Наушники тоже рабочие - втыкал их в ноутбук, на котором они идеально работали. Запретил системе отключать устройства USB в целях энергосбережения - ошибка сменилась на "Недопустимый дескриптор устройства", но вернулась назад после ребута.
Предполагаю, что проблема в материнской плате, что подтвердили в форуме "Периферийные устройства" и посоветовали обратиться сюда. Сами порты запитаны от дежурки - телефон заряжается от выключенного компьютера, что можно выключить в BIOS, но проблему это не решает.

Буду рад, если вы поделитесь вариантами решения данной ситуации! Спасибо за внимание.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
28.07.2016, 18:52
Ответы с готовыми решениями:

Не распознаются USB-наушники после смены железа
Доброго времени суток! Около года назад были куплены USB-наушники Bagisson...

Не работают USB-порты после смены ОС
SOS!!! USB не работает... ну или почти не работает. XP поменял на WIN 7. usb ...

USB 2.0 и USB 3.0 - питание устройств
Извиняюсь, если не тот раздел форума. Выбрал этот, так как есть что-то общее с...

Переодически перестают работать USB порты на материнке после подключения устройств к USB корпуса
Собственно проблема почти описана в заголовке. Довольно странная фигня. К...

При необходимости изменить значения на USB портах, собственно этих значений там не обнаружил
Здравствуйте. Пришёл к ВАМ за помощью. Столкнулся с проблемой настроек BIOS....

11
Shargo
180 / 172 / 27
Регистрация: 22.12.2015
Сообщений: 1,172
Записей в блоге: 1
28.07.2016, 18:57 2
Проблемы с другими устройствами есть ?

В первую очередь попробуй обновить биос материнской платы.
0
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
28.07.2016, 18:58  [ТС] 3
Проблем с другими устройствами нет.
Сейчас попробую обновить биос, отпишусь о результатах после

Нет же ничего однозначно плохого в "Beta BIOS"?
0
Shargo
180 / 172 / 27
Регистрация: 22.12.2015
Сообщений: 1,172
Записей в блоге: 1
28.07.2016, 19:13 4
Цитата Сообщение от TechNewb Посмотреть сообщение
Нет же ничего однозначно плохого в "Beta BIOS"?
ты об этом узнаешь первым
0
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
28.07.2016, 19:17  [ТС] 5
Накатил его, ничего плохого в нем, вроде, нет
Тем не менее, наушники работать не торопятся, и ничего это в целом не решило
0
user5353
Заблокирован
28.07.2016, 20:03 6
TechNewb, ты все драйвера и фиксы (обновления для винды) для USB ставил отсюда http://www.gigabyte.ru/products/page/mb/ga-b85m-d3hrev_21/download/? Хотя там ни драйвера ни фиксов нет для Windows 10. И ты вставляешь наушники в USB 3.0? Попробуй в USB 2.0. А в биосе отключи режим контроллера USB 3.0.
0
MrWeep
10 / 21 / 0
Регистрация: 20.07.2016
Сообщений: 225
Записей в блоге: 3
28.07.2016, 20:08 7
Цитата Сообщение от TechNewb Посмотреть сообщение
"Сбой запроса дескриптора устройства" на Windows 10
Дрова нужны на 10.
0
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
28.07.2016, 20:22  [ТС] 8
Цитата Сообщение от user5353 Посмотреть сообщение
TechNewb, ты все драйвера и фиксы (обновления для винды) для USB ставили отсюда http://www.gigabyte.ru/products/page..._21/download/? Хотя там ни драйвера ни фиксов нет для Windows 10. И ты вставляешь в наушники в USB 3.0? Попробуй в USB 2.0. А в биосе отключи режим контроллера USB 3.0.
Всё ставил оттуда. Только фиксы, которые на восьмерку, отказались ложиться на десятку даже в режиме совместимости.
Только что принципиально вставил в каждый USB порт. В один момент код ошибки сменился на 10, но после смены USB-порта (и возвращения обратно) вернулся обратно на 43.
Полагаю, это XHCI? Помнится, я его отключал ранее, что не исправило проблему, но сейчас отключу из-под нового биоса и отпишусь о результатах

Добавлено через 9 минут
Цитата Сообщение от TechNewb Посмотреть сообщение
...и отпишусь о результатах
Неа, не вышло
Цитата Сообщение от MrWeep Посмотреть сообщение
Дрова нужны на 10.
Дрова на материнку на Вин10? Я их ставил
0
user5353
Заблокирован
28.07.2016, 20:41 9
Цитата Сообщение от TechNewb Посмотреть сообщение
Полагаю, это XHCI? Помнится, я его отключал ранее, что не исправило проблему, но сейчас отключу из-под нового биоса и отпишусь о результатах
Там еще есть функции XHCI Hand-off и EHCI Hand-off. Попробуй с ними пошаманить. Хотя если отключал режим XHCI контроллера USB 3 то наврядли это уже поможет.
Цитата Сообщение от TechNewb Посмотреть сообщение
Только фиксы, которые на восьмерку, отказались ложиться на десятку даже в режиме совместимости
Ну это понятно этож обновления для восьмёрки а не для десятки.

Добавлено через 1 минуту
Обновления для самой программы Windows, а не для запуска другой программы из под Windows
0
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
28.07.2016, 20:56  [ТС] 10
Цитата Сообщение от user5353 Посмотреть сообщение
Там еще есть функции XHCI Hand-off и EHCI Hand-off. Попробуй с ними пошаманить.
XHCI Hand-Off по умолчанию была включена, а EHCI Hand-Off, который для USB 2.0 - отключена. Отключил обе, но не помогло

Цитата Сообщение от user5353 Посмотреть сообщение
Обновления для самой программы Windows, а не для запуска другой программы из под Windows
Сама ОС? Я её обновил сразу, как поставил в последний раз.

Мне начинает казаться, что я сталкиваюсь с уникальными проблемами с железом
0
user5353
Заблокирован
28.07.2016, 21:05 11
Цитата Сообщение от TechNewb Посмотреть сообщение
Мне начинает казаться, что я сталкиваюсь с уникальными проблемами с железом
Ты начинаешь сталкиватся с уникальными проблемами Windows 10, а именно отсутствием драйверов под железо Не пойму, что такая проблема великая установить Windows 7, 8.1 хотя бы второй системой?
0
TechNewb
0 / 0 / 0
Регистрация: 28.07.2016
Сообщений: 7
28.07.2016, 22:15  [ТС] 12
Я буквально сегодня устанавливал Windows 7, и обнаружил, что после установки не было даже драйвера на сетевуху

Добавлено через 45 секунд
И тут я внезапно осознал, что может поэтому надо было покопать в ней поглубже. Сейчас снова переставлю систему, предварительно скачав все драйвера-приблуды.
Если в этом, конечно, есть смысл. Все остальные USB-устройства работали.

Добавлено через 1 час 7 минут
Поставил Семёрку и накатил на неё все драйвера к материнской плате (Кроме тех, что подписаны "Usb 3.0" - они почему-то отказались ставиться), и наушники всё еще не опознаются с тем же кодом - 43
0
28.07.2016, 22:15
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
28.07.2016, 22:15

Перемкнулись провода usb в картридере помоему даже все сразу, после этого комп не определяет usb устройства
Перемкнулись провода usb в картридере помоему даже все сразу, после этого комп...

После смены железа не запускается Windows
Добрый вечер. 1. История. На днях провёл апдейт компьютера: заменил...

Не выключается питание USB
Здраствуйте, материнская плата gigabyte h61ma d3v, не могу отключить дежурное...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru