С наступающим Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы
Материнские (системные) платы
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 5.00/4: Рейтинг темы: голосов - 4, средняя оценка - 5.00
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
1

Asrosk N68c-GS4FX

17.02.2018, 10:22. Просмотров 675. Ответов 24
Метки нет (Все метки)

проблема с запуском- Происходит старт определение памяти писком, появляется начало биоса, заставка Аскрок, далее всё останавливается. Иногда появляются кракозябры смазанные . Отключил внешнюю видюху, осталось проц FX4300, 2x линейки по 4 и 8 ГБ, винчестер, блок питания 550ватт. Грешу на мост, кто что посоветует?

Добавлено через 2 часа 14 минут
полез снял проц а там паста как глина поменял, стартанула пошла но на встроенной видео с GTX950 EVGA 2gb с дополнительным питанием ,экран молчал как и вентилятор на видюхе. Грешу на питальник.

Добавлено через 15 часов 10 минут
доходит до пост кода 75 и молчёк.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.02.2018, 10:22
Ответы с готовыми решениями:

Материнская плата ASRosk B250m Pro4
Здравствуйте.Скажите пожалуйста(не отсылая смотреть технические...

AHCI на AsRock N68C-GS FX
Привет. Да. Снова я. Есть проблема, перед новокупленным wd blue был ide'шный...

N68C-S UCC, BIOS P1.40
Хочу "обновить комп" поставить новый процессор на материнку N68C-S UCC. стоят 2...

ASRock N68C-S UCC
Вопрос таковой, потянет ли эта материнка Процессор AMD FX-6100 BOX?

Автостарт ASRock N68C-S UCC
На многих биосах есть функция запуска компьютера по появлению напряжения в...

24
tetraganopterus
2931 / 2009 / 216
Регистрация: 22.04.2012
Сообщений: 9,327
Записей в блоге: 2
17.02.2018, 12:23 2
Цитата Сообщение от rumatam Посмотреть сообщение
Грешу на питальник.
Попросите у друга,для проверки.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
17.02.2018, 18:24  [ТС] 3
на запущенном с горем пополам померил напряжение по линии 12в, выдал 15.5в ,по 5 в дал 6.5 явно завышает.
0
tetraganopterus
2931 / 2009 / 216
Регистрация: 22.04.2012
Сообщений: 9,327
Записей в блоге: 2
17.02.2018, 18:27 4
Цитата Сообщение от rumatam Посмотреть сообщение
по линии 12в, выдал 15.5в ,по 5 в дал 6.5 явно завышает.
Не исправен.Больше не экперементируйте,во избежании более глобальной поломки.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
17.02.2018, 19:10  [ТС] 5
завтра вскрою БП.
0
tetraganopterus
2931 / 2009 / 216
Регистрация: 22.04.2012
Сообщений: 9,327
Записей в блоге: 2
17.02.2018, 19:22 6
Цитата Сообщение от rumatam Посмотреть сообщение
завтра вскрою БП.
Отнесите в ремонт,подозреваю,что там ни чего не увидите.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
17.02.2018, 20:09  [ТС] 7
до ближайшего ремонта 120км.
0
tetraganopterus
2931 / 2009 / 216
Регистрация: 22.04.2012
Сообщений: 9,327
Записей в блоге: 2
17.02.2018, 22:58 8
Цитата Сообщение от rumatam Посмотреть сообщение
до ближайшего ремонта 120км.
Тогда берите новый.
0
kumehtar
Модератор
4178 / 2702 / 447
Регистрация: 23.11.2016
Сообщений: 14,268
Записей в блоге: 16
19.02.2018, 16:34 9
Что делать, если мать не стартует
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
21.02.2018, 11:34  [ТС] 10
продолжаю тему, заменил Крону на приборе, выдал : 12в=11,9в, 5в= 4,5в, на другой видео послабже стартует, работает. Думаю блок, кондёры высохли. Вот думаю взять замену Aerocool VX-600

Добавлено через 39 секунд
Наверно и так не очень был блочёк своё выработал за 2 года.
0
gosha 15 RUS
Эксперт Hardware
4131 / 3534 / 578
Регистрация: 28.10.2013
Сообщений: 12,132
23.02.2018, 16:11 11
Цитата Сообщение от rumatam Посмотреть сообщение
Вот думаю взять замену Aerocool VX-600
за её цену лучше возьми Chieftec TPS-450S
0
kumehtar
Модератор
4178 / 2702 / 447
Регистрация: 23.11.2016
Сообщений: 14,268
Записей в блоге: 16
26.02.2018, 18:22 12
Жесткий диск еще проверьте. Только потом, с исправным БП.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
12.03.2018, 07:35  [ТС] 13
сносил в сервис, проверили в тестах всё на ура. Дома поставил на похожую материнку только не FX завелась. Все подозрения на материнку, может биос слетел ? Но слабенькой 500мб работает, ставил 1гб Р7 АТИ не стартанула. Может в биосе какие ограничения? Но зашёл ничего не нашёл.
0
kumehtar
Модератор
4178 / 2702 / 447
Регистрация: 23.11.2016
Сообщений: 14,268
Записей в блоге: 16
13.03.2018, 11:07 14
Цитата Сообщение от rumatam Посмотреть сообщение
сносил в сервис,
что именно вы носили в сервис? Куда именно подключали?

Цитата Сообщение от rumatam Посмотреть сообщение
5в= 4,5в
это 10% просадка, это много.

Для видеокарты используется 12В, а 5В используется в основном под ЮСБ и под винт.
0
Matwei
176 / 157 / 12
Регистрация: 03.11.2012
Сообщений: 1,112
13.03.2018, 11:41 15
Скорее всего "отвал" моста на плате.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
13.03.2018, 19:39  [ТС] 16
в сервис носил видеокарту, про отвал моста тоже была мысль. Но почему другая карта АТИ 4850 500мб работает, может всё таки Биос слетел?
0
kumehtar
Модератор
4178 / 2702 / 447
Регистрация: 23.11.2016
Сообщений: 14,268
Записей в блоге: 16
14.03.2018, 14:29 17
Отключите жесткий, сбросьте биос, и попытайтесь зайти просто в биос.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
14.03.2018, 16:28  [ТС] 18
в Биос захожу, что там подправить?
0
kumehtar
Модератор
4178 / 2702 / 447
Регистрация: 23.11.2016
Сообщений: 14,268
Записей в блоге: 16
14.03.2018, 16:33 19
rumatam, ок. Значит комп в целом - в норме. И дело либо в том, что винда слетела, либо в жестком. Предположительно, конечно. Смарт покажите пожалуйста.

Ну и заодно с той же лайв-сд покажите вкладку с датчиками с аиды, но только всю.
0
rumatam
1 / 1 / 0
Регистрация: 25.07.2017
Сообщений: 16
14.03.2018, 16:58  [ТС] 20
А, пардон, старт винды пошёл но на другой видюшке послабее ATI 4850 500мб GF GTX 950 EVGA 2gb не работает, хотя на другом аппарате через себя в безопасном режиме функцианирует. На Аскрок N68C-GS4FX не пропускает видеосигнал, в этом проблемма,винда на ATI 4850 500мб работает.

Добавлено через 17 минут
в сервис носил видеокарту, про отвал моста тоже была мысль. Но почему другая карта АТИ 4850 500мб работает, может всё таки Биос слетел?
0
14.03.2018, 16:58
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.03.2018, 16:58

asrock n68c-gs fx не видит видеокарту
1. такая вот штука . взял эту мамку взвмен asus M2N ТАМ стояла видюха pflit...

ASRock N68C-GS нет видеосигнала
Купил сис плату ASRock N68C-GS, подключил, вроде всё как полагается, две...

asrock n68c-gs fx греется мост
Что делать,я знаю-менять,либо наставить кучу вентиляторов. Вопрос в другом,у...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru