Форум программистов, компьютерный форум CyberForum.ru Форум программистов | Компьютерный форум | Форум web-программистов | Форум по электронике и бытовой технике | Форум о софте | Научный форум | Карьера и бизнес
CyberForum.ru - форум программистов и сисадминов > Форум Компьютерный форум > Форум Компьютерное железо > Форум Материнские (системные) платы
Восстановить пароль Регистрация

Ответ Создать новую тему
 
14.02.2011, 12:18   #1
Technogen
Новичок
Регистрация: 14.02.2011
Сообщений: 6
Репутация: 0 (0)
При включении компьютер издает короткий гудок ,нет заставки BIOS / Материнские (системные) платы

Здравствуйте.Проблема заключается в следующем,нормально комп работал ,с вечера выключил как обычно без происшествий ,но на следующий день при включении компьютер как обычно издал короткий гудок ,замигали индикаторы,вентиляторы закрутились ,в общем все как обычно но заставка BIOS не появилась,видно только черный экран и даже в левом верхнем углу курсор не мигает,соответственно система не грузится.Кнопка RESET ситуацию не меняет,идет гудок вентиляторы крутятся и тишина.Я вытащил батарею CMOS и через 20 мин. вставил обратно и о чудо ,комп при старте дает короткий гудок,затем через пару секунд издается два быстрых гудка и появилась черная картинка American Megatrends Inc :
please enter setup to recover bios setting
CMOS settings wrong CMOS Date/Time not set
Press F1 to run setup
Press F2 to load default values and continue
Нажимаю на F1 попадаю в меню BIOS ,в настройках выставляю правильную дату и время.Нажимаю сохранить и выйти комп перезагружается и опять та же картина,короткий гудок и тишина.Опять вытащил батарейку,вставил.На этот раз жму F2 ,и о новое чудо пошла загрузка WINDOWS ,но почемуто не таккак обычно загружается Windows 7 ,больше похоже на XP или типа загрузку в безопасном режиме,проходит секунд пять и синий экран: BAD_POOL_HEADER STOP:0x00000019 (впоследствии Dump показал виновника -ntkrnlpa.exe)
После этого я вытащил одну планку памяти а вторую переставил в другой слот,все как обычно система не хочет запускаться не видно заставки BIOS ,но как только переставил батарейку CMOS появился зеленый экран заставки BIOS и сразу же всё тот же черный American Megatrends Inc после двух быстрых гудков с предложением выставить дату и время.Я нажал F2 и продолжил нажимать F2 чтобы попасть в режим выбора загрузки ,наконец то появился экран где мне предложили протестировать оперативную память,я согласился и после проверки в памяти после двух проходов проблемы небыли обнаружены,на экране я выбрал обычную загузку WINDOWS так как при выборе других вариантов всплывало сообщение об отказе ,так как не было найдено какое то меню для входа,наконец WINDOWS 7 начала загружаться как обычно,экран приветствия ,все как при здоровом компе ,все нормально работает,выдало сообщение о созданных файлов DMP изза непредвиденного завершения работы WINDOWS.
После выключения компьютера опять-25,та же самая картина пока не проведу вышеперечисленные действия с батарейкой.
В следующий раз я поставил опять две планки памяти на свои места ,но войти в систему не получается как я описал выше,хотя после дерганья батарейки появляется на радость черный экран American Megatrends Inc а после него тишина.В итоге я поставил одну планку памяти и загружаю систему только после передергивания батарейки.

Друзья у кого какие мнения по этому вопросу,кто ,что может сказать?Я грешу на BIOS.Возможно ли,что он мог заглючить?Еще странно ,что HD Tune показывает (c7) ultra dma crc error count : Current -200 Worst -200 Treshold -0 Data -69 Status -Warning

Небольшой тест AIDA64 показал
Поле Значение
Тип ЦП DualCore AMD Athlon 64 X2 6000+ (Brisbane)
Платформа / степпинг ЦП Socket AM2 / BH-G2
Частота ЦП 3107.9 MHz (исходное: 3100 MHz)
Множитель ЦП 15.5x
CPU FSB 200.5 MHz (исходное: 200 MHz)
Шина памяти 388.5 MHz
Соотношение DRAM:FSB CPU/8
Чипсет системной платы AMD 780G, AMD Hammer


Чтение из памяти: 5803 Мб/с
Запись в память: 5712 Мб/с
Копирование в память: 5474 Мб/с
Задержка памяти: 56.1 ns
CPU Queen: 10758
CPU PhotoWorxx: 6753
CPU Zlib: 56.8 Мб/с
CPU AES: 8027
CPU Hash: 942 Мб/с
FPU VP8: 959
FPU Julia: 1758
FPU Mandel: 1024
FPU SinJulia: 1015

ЦП: 2x Athlon64 X2 6000+ Частота ЦП: 3100 МГц Системная плата: Asus M3A78 Pro Чипсет: AMD780G Ext. Память: DDR2-777 SDRAM CL-RCD-RP-RAS Показатель: 6-6-6-18 CR2
Тайминги памяти
@ 400 МГц 6-6-6-18 (CL-RCD-RP-RAS) / 24-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)
@ 333 МГц 5-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)
@ 266 МГц 4-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP)

Самое главное ,что проблема только с входом в систему,но как только в систему войдешь ,можно как угодно нагружать систему,в синие экраны не выбрасывает
14.02.2011, 12:18
AdAgent
Объявления
25.02.2011, 22:58  [ТС]   #11
Technogen
Новичок
Регистрация: 14.02.2011
Сообщений: 6
Репутация: 0 (0)
При включении компьютер издает короткий гудок ,нет заставки BIOS / Материнские (системные) платы

Цитата Сообщение от phil2105 Посмотреть сообщение
викторией проверь!
Для начала проверю фирменной утилитой DFT,если не поможет то викторией или MHDD
Цитата Сообщение от SirZh Посмотреть сообщение
Раз уж есть подозрение на MBR- восстанови. Загрузись с консоли восстановления и выполни команды FIXBOOT и FIXMBR.
Ну если бы я был специалист в этой области а так моё "подозреваю"- это от того ,что не знаю .Не знаю просто как система эта работает,если б кто подсказал.То есть как я себе представляю,когда я жму кнопку питания материнская плата проводит инициализацию оборудования,после того как оборудование проверено она подает сигнал.Далее как я понимаю биос исходя из своих настроек BOOT передает управление носителю ,после того как тот получил управление он что то выгружает в оперативную память.То есть возможно жесткий диск как то неправильно передает информацию в оперативную память изза этого возможно компьютер и обвиняет оперативную память ,хотя на самом деле она не в чем не виновата .просто внутри ее какой то конфликт происходит.Файлы DMP постоянно предлагают отключить кэширование и затенение, как его отключить я не знаю ,то есть как я понял CRC в кэше что ли нарушается(тут просто надо осваивать науку).Тут надо понять что говорит системе жесткий диск при включении,ведь видно когда кнопку питания жмешь индикатор мельком загорается,еще до появления биос заставки.Самое странное ,что после перезагрузки когда уже не видно заставки биос почему то DVD привод не пытается загрузить установку свежей винды,хотя при этом в биосе BOOT было выставлено первичным DVD устройство,но при этом он реагирует на кнопку Eject,светит индикатором.Как будто что то в момент завершения работы Windows дает сбой именно в BIOS ,я не удивлюсь если компьютер выключить не через безопасное завершение а из розетки то биос не зависнет при следующем включении.Будто ,что то при завершении изменяет настройки биос в общем.
команды FIXBOOT и FIXMBR делать пока не буду ,а то в интернете некоторые сделали,да неудачно ,файлы надо мне сохранить свои перед началом ,их на 500 гб у меня.
26.02.2011, 10:30   #12
PHILe
Форумчанин
Регистрация: 10.05.2010
Сообщений: 2,208
Репутация: 889 (284)
Лучшие ответы: 7
При включении компьютер издает короткий гудок ,нет заставки BIOS

хех, если виндус пиратский то об консоли не мечтайте.(увы, пароль администратора знает только главный пират))))))
Попробуйте переустановить комп.
Другие темы раздела
ASRock M3A785GXH/128m + две HD 5450 Материнские (системные) платы
Нужно настроить четыре рабочих места на одной машинке. То есть к одному системнику подключено 4 клавы, 4 мыши и 4 монитора (по два на одну видеокарту). Установил ОС ХР, поставил дрова. В жиспетчере видит обе видиокарты, но мониторы не хотят подключаться. Как ни крутился, выхожит что с первой...
Модель компьютера Acer M5100 - не работает usb 2.0 Материнские (системные) платы
Знаю что на этом компе установленна материнка foxconn. Проблема в том что не работает usb 2.0 (только usb 1.1) В чём может быть проблема? (по поводу модели материнки конкретно могу сказать только завтра если нужно, но сколько я не лазил по нету о ней мало что говорится)
26.02.2011, 10:39   #13
SirZh
Форумчанин

Не по теме:

Ну зачем же сразу так. Можно достать консоль, которая не спрашивает паролей

SirZh вне форума  
26.02.2011, 12:38   #14
PHILe
Форумчанин
Регистрация: 10.05.2010
Сообщений: 2,208
Репутация: 889 (284)
Лучшие ответы: 7
При включении компьютер издает короткий гудок ,нет заставки BIOS

а как это?
26.02.2011, 12:38
AdAgent
Объявления
26.02.2011, 13:10  [ТС]   #15
Technogen
Новичок
Регистрация: 14.02.2011
Сообщений: 6
Репутация: 0 (0)
При включении компьютер издает короткий гудок ,нет заставки BIOS

Windows кстати пиратский ,точнее 7-ка,была активировна активатором extreme edition,собс-но он умеет всеми вариантами активацию проводить в том числе и прописываться в зону MBR ,какой способ был у меня -не знаю,автоматом активировал.Недавно поставил SP1 и через недельку сбой ,кстати ошибки в отчетах dmp как то обвинили файл NTFS.SYS ,причем в SYSTEM32 у меня лежит версия драйвера от SP1 а сбой почему то дал старая версия ntfs.sys я посмотрел но в активном состоянии бала только новая версия драйвера ,почему в синий экран кинуло именно старая версия непонятно .У меня их в C:\Windows\winsxs три варианта лежит. На счет восстановления BOOT и MBR то утилита Drive Fitness Test умеет затирать зону MBR ,скину все свое барахло и просто нажму команду Erase MBR если с консолью не получится.
26.02.2011, 15:12   #16
SirZh
Форумчанин

Не по теме:

Цитата Сообщение от phil2105 Посмотреть сообщение
как это?
Ща в личку кину ссылку.

SirZh вне форума  
26.02.2011, 15:12
Yandex
Объявления
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать новую тему

Похожие темы
Тема Раздел Автор Дата
При включении компьютер издает три коротких писка и не включается - Компьютерное железо
Решил поставить новую оперативную память две по 4 гб и при включении компьютер издает три коротких писка и не включаеться. Позже поставил старую сново три коротких писка. Оперативная память kingston kvr13n9s8k2/8. Старая ramos rmb4gb584ca4-13hc.
Компьютерное железо noxxxxxx 04.01.2014 17:05
Падение HDD, при подключении к компу издает издает короткий повторяющийся звуковой сигнал. - Внешние жесткие диски
Всем доброго времени суток! Проблема вот в чем: внешний жесткий упал с небольшой высоты, при подключении к компу издает издает короткий повторяющийся звуковой сигнал. В чем проблема и возможно ли восстановление с него данных? Заранее спасибо.
Внешние жесткие диски Ser-Chekh 03.01.2014 00:38
3 сек гудок при включении - Компьютерное железо
Доброго времени суток, в общем такая проблема..есть системник..при включении.. 1 трёх секундный гудок, потом через секунд 5 - 10 длинный гудок..до выключения..пробовал: блок питания менял, видеокарту менял, оперативку не менял), жёсткий ставил..разницы нет, может кто нить знает в чём причина?...
Компьютерное железо Евген 13.09.2013 12:05
BIOS издает 1 короткий повторяющийся сигнал - Компьютерное железо
BIOS издает 1 короткий повторяющийся сигнал с промежутком 6-7 секунд. Монитор не реагирует, т.е. темный. Переставлял оперативку и видеокарту на другой комп, они работают. Подскажите пожалуйста в чем причина?
Компьютерное железо melkhisedek 06.05.2012 21:37
При включении компьютер издает звук, как будто домофон, и не включается - Материнские (системные) платы
Всем привет,у меня проблема, а вот с чем связано не знаю.При включении комп издает звук, как будто домофон, и не включается, нажимаю перезагрузку, работает... А потом уже все нормально работает. И так каждый раз первом включении.... Заранее Благодарю
Материнские (системные) платы Farhad 01.10.2010 21:11
Опции темы

Текущее время: 11:20. Часовой пояс GMT +4.

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2014, vBulletin Solutions, Inc.