Форум программистов, компьютерный форум CyberForum.ru Форум программистов | Компьютерный форум | Форум web-программистов | Форум по электронике и бытовой технике | Форум о софте | Научный форум | Карьера и бизнес
CyberForum.ru - форум программистов и сисадминов > > >
Восстановить пароль Регистрация

Ответ Создать новую тему
 
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
17.07.2012, 20:17     При включении компа горит черный экран и ничего не происходит
  #1
Материнка стоит Asus M2N-SLI Deluxe
Процессор AMD Athlon 64 x2 5000+
Оперативка 667Mhz 512Mb (2 штуки)
Видеокарта Geeforce 7600GT 256Mb (есть еще Geeforce 9400GT 512Mb)
Блок питания 450W

Проблема выглядит так: я взял материнку у друга, вставил в неё абсолютно новый процессор, оперативку там всю ..... Включил компьютер, а на мониторе темнота. Все кулеры крутиться. Но потом я заметил что когда компьютер включается то кулер на блоке питания останавливается секунд через 5 (где то прочитал что это вполне нормально). И что я не пытался сделать все равно та же темнота на мониторе. На сайте Asus в характеристиках моей материнки нашел кое что и меня начали терзать какие то странные сомнения. А прочитал вот что - процессор AMD Athlon 64 x2 5000+ (мой проц. Там на сайте какие то разные ревизии его были еще указаны но я не знаю своей). К чему я это говорю то, материнка поддерживает проц начиная с какой то версии биоса, от ревизии проца различается. Какая у меня на материнке версия биоса я не знаю, материнка не моя, а на мониторе черный экран и посмотреть не получается. Может конечно это какой то уже мой бред с версией биоса, поясните про это еще.

Помогите решить мне эту проблему
AdAgent
Объявления
17.07.2012, 20:17
Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 16:37
  #2
давай по порядку! сначало тебе надо проверить мать живая или нет а затем думать можно ли ее реанимировать! возьми маму подключи к ней процесор блок питание, кнопки системныи динамик (пищалку) а все остальное сними, включая оперативу шлеифы все видео, и.т.д. системныи динамик должен издать звук(писк в идеале) значит мать еще живая! а дальше смотреть. что и как! я с тел не удобно писать так что извените за грамотические ошбки
Airhand
Форумчанин
498 / 454 / 2
Регистрация: 08.07.2009
Сообщений: 2,626
19.07.2012, 18:36
  #3
Вам эту проблему, если нет других коНФЛИктующих самому не решить. Для обновление биоса нужен работающий проц. Кроме того, надо убедится, что другие коНФЛИктующие рабочие.
Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 21:28
  #4
Цитата Сообщение от Airhand Посмотреть сообщение
Вам эту проблему, если нет других коНФЛИктующих самому не решить. Для обновление биоса нужен работающий проц. Кроме того, надо убедится, что другие коНФЛИктующие рабочие.
я на практике часто сталкивался что просто отошла оператива. или видено и уже все а глазами не заметишь где что отошло. может и шлеиф быть не много надорват. из за этого мать не запускается надо все снинать и про верять ставя по одной детали на которои будет ошибка значит там и косяк!(тоесть динамик перестанет пищать)
Airhand
Форумчанин
498 / 454 / 2
Регистрация: 08.07.2009
Сообщений: 2,626
19.07.2012, 21:47
  #5
Цитата Сообщение от Denri Посмотреть сообщение
может и шлеиф быть не много надорват.
Если бы шлейф отошёл или был надорван, на мониторе не была бы темнота.
Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 22:49
  #6
Цитата Сообщение от Airhand Посмотреть сообщение
Если бы шлейф отошёл или был надорван, на мониторе не была бы темнота.
смотря какой и где! и он может быть даже не на дорват. а плохой контакт(и будет высокое сопротевлении из за этого) биус конечно же ошибку выдаст!. и если в добавок тот волосок будет отвечать за определение типа устроиства и запустит после этого он мать или нет это уже большои вопрос. PS извените за ошибки грамотические. я тел не удобно писать. а комп лень включать.
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
25.07.2012, 23:48  [ТС]
  #7
пищалку пробовал подключать, 0 реакции. ни писка, ни звука вообще ничего. оперативки у меня 3 штуки, 2 по 667 Mhz и 1 на 533 Mhz, пробовал и те и другую вставлять, эффект один. на матери лампочка горит, из этого я сделал вывод что она жива. вот в блоке питания я сомневаюсь, у меня в прошлом году было их 3 штуки и я точно помню что 2 из них не работало. сейчас остался 1 и я не знаю работающий он или нет. и вот еще, если бы материнка была мертвой кулер на процессоре разве крутился бы?
ElecТроник
Форумчанин
4022 / 1584 / 33
Регистрация: 16.05.2008
Сообщений: 7,183
Записей в блоге: 1
26.07.2012, 08:53
  #8
Цитата Сообщение от CocaBear Посмотреть сообщение
если бы материнка была мертвой кулер на процессоре разве крутился бы?
Конечно да. Питанием вентиляторов и индикаторов занимается отдельный узел.

Может проц не подходит. БИОС обнулял? Доп питание ЦП подключено? Замени батарейку ПЗУ.
qvad
Модератор
16019 / 8370 / 166
Регистрация: 11.04.2010
Сообщений: 33,811
26.07.2012, 11:19
  #9
вся последовательность описана ТУТ

Не по теме:

беда в том, что кому-то лениво поюзать даже не поиск по форуму, а почитать названия закрепленных тем

CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
28.07.2012, 01:38  [ТС]
  #10
Цитата Сообщение от ElecТроник Посмотреть сообщение
Конечно да. Питанием вентиляторов и индикаторов занимается отдельный узел.

Может проц не подходит. БИОС обнулял? Доп питание ЦП подключено? Замени батарейку ПЗУ.
А если на блоке питания вентилятор начинает крутиться при включении и тут же перестает, это нормально или дурной знак?
ElecТроник
Форумчанин
4022 / 1584 / 33
Регистрация: 16.05.2008
Сообщений: 7,183
Записей в блоге: 1
28.07.2012, 07:13
  #11
Цитата Сообщение от CocaBear Посмотреть сообщение
это нормально или дурной знак?
Для одних БП нормально, для других нет.
qvad
Модератор
28.07.2012, 21:38
  #12

Не по теме:

CocaBear, если бы вы читали мою статью, вы бы не задавали подобных вопросов

M128K145
Форумчанин
Эксперт C++
8181 / 3403 / 68
Регистрация: 03.07.2009
Сообщений: 10,631
30.07.2012, 13:53
  #13
CocaBear, я бы, для начала, убедился бы в том, что видео вставлено в слот нормально, а не косо, сама видеокарта исправна и монитор включен. Сталкивался с таким, когда после чистки принесли системник, с такой же проблемой(все стартует, а вот монитор темный, хотя должен говорить, что нет сигнала), открыл системник - а там карта по диагонали стояла(часть контактного массива PCI с правой стороны не была вставлена и защелкнута)
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
05.08.2012, 14:28  [ТС]     При включении компа горит черный экран и ничего не происходит
  #14
Цитата Сообщение от M128K145 Посмотреть сообщение
CocaBear, я бы, для начала, убедился бы в том, что видео вставлено в слот нормально, а не косо, сама видеокарта исправна и монитор включен. Сталкивался с таким, когда после чистки принесли системник, с такой же проблемой(все стартует, а вот монитор темный, хотя должен говорить, что нет сигнала), открыл системник - а там карта по диагонали стояла(часть контактного массива PCI с правой стороны не была вставлена и защелкнута)
вставлено все правильно, в оба слота даже пробовал. видеокарта нагревается, из этого я сделал вывод что она рабочая. остановился на блоке питания, оперативке или процессоре. думаю свой Athlon 64 x2 5000+ поменять на 4200+ или что то типа того, проверить, может все таки в версии биоса дело и тупо проц не держит
Yandex
Объявления
05.08.2012, 14:28
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать новую тему

Похожие темы
Тема Раздел Автор Дата
При включении системник шумит и показывает черный экран
Помогите пожалуйста.Вчера у меня полетел комп....Монитор - рабочий(проверил),Оперативка - рабочая(проверил(вытаскивал их и вкл.....Свиста(попискивания) не было))..Видюху также проверил...В чем...
Материнские (системные) платы Joe_tw 19.01.2014 19:09
Черный экран при включении
Вообщем у меня такая проблема. После обновления биоса (неудачного) комп при включении перезагружается. при включении черный экран, комп работает 10-15 сек и перезагружается Материнка biostar...
Материнские (системные) платы Aplle 19.12.2013 21:59
После включения компа просто черный экран с курсором
это опять етот комп http://www.cyberforum.ru/hardware/thread922398-page2.html#post4840536 он работал после смены кулера отлично ! потом я его выключил как обычно и ща включаю и вот понеслось шо...
Материнские (системные) платы ага5510 17.07.2013 00:30
При включении 4-х-пиновый разъёма- выключение компа
Здравствуйте. Принесли комп - "не включается", на монитор не выводит ничего, кулеры крутят как на проце, так и на БП. С материнки всё достал и отключил. Подключил новый блок, на проце заменил...
Материнские (системные) платы genialno 29.10.2012 23:09
индикаторы горят и больше ничего не происходит при включении
Здравствуйе у меня имеиться ноутбук dell xps m1210 при включении горят индикаторы и больше ничего не происходит нет ни шума кулера не изображения на дисплее разобрал ноут полностью и на мое удевление...
Ремонт ноутбуков bondar84 18.09.2011 07:47
при включении черный экран и загрузка ОС не происходит
Доброе утро... Помогите пожалуйста...
Ремонт ноутбуков dimka_a 09.06.2011 11:29
при включении компа нет изображения совсем.мертво черный экран.и двойной системный писк вместо стандартного одиночного.
всем доброго дня. у меня встроенная видеокарта.решил поставить людскую.проблема возникла следующая - при включении компа нет изображения совсем.мертво черный экран.и двойной системный писк вместо...
Видеокарты Kirill666 01.04.2011 16:30
При нажатии Power зажигается лампочка на материнской плате возле процессора и ничего дальше не происходит.
При установке ВинХР накрылся компьютер, при нажатии Power зажигается лампочка на материнской плате возле процессора и ничего дальше не происходит. Я подозреваю, что-то с матерью, но не уверен. Перед...
Материнские (системные) платы ocii 23.01.2010 20:03
Опции темы

Текущее время: 02:14. Часовой пояс GMT +4.

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2014, vBulletin Solutions, Inc.