Форум программистов, компьютерный форум CyberForum.ru
CyberForum.ru - форум программистов и сисадминов > > >
Восстановить пароль Регистрация
 
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
17.07.2012, 20:17     При включении компа горит черный экран и ничего не происходит
  #1
Материнка стоит Asus M2N-SLI Deluxe
Процессор AMD Athlon 64 x2 5000+
Оперативка 667Mhz 512Mb (2 штуки)
Видеокарта Geeforce 7600GT 256Mb (есть еще Geeforce 9400GT 512Mb)
Блок питания 450W

Проблема выглядит так: я взял материнку у друга, вставил в неё абсолютно новый процессор, оперативку там всю ..... Включил компьютер, а на мониторе темнота. Все кулеры крутиться. Но потом я заметил что когда компьютер включается то кулер на блоке питания останавливается секунд через 5 (где то прочитал что это вполне нормально). И что я не пытался сделать все равно та же темнота на мониторе. На сайте Asus в характеристиках моей материнки нашел кое что и меня начали терзать какие то странные сомнения. А прочитал вот что - процессор AMD Athlon 64 x2 5000+ (мой проц. Там на сайте какие то разные ревизии его были еще указаны но я не знаю своей). К чему я это говорю то, материнка поддерживает проц начиная с какой то версии биоса, от ревизии проца различается. Какая у меня на материнке версия биоса я не знаю, материнка не моя, а на мониторе черный экран и посмотреть не получается. Может конечно это какой то уже мой бред с версией биоса, поясните про это еще.

Помогите решить мне эту проблему
AdAgent
Объявления
17.07.2012, 20:17
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.07.2012, 20:17

Посмотрите здесь:

При нажатии Power зажигается лампочка на материнской плате возле процессора и ничего дальше не происходит.

Починить нерабочие платы. Обе при включении компа не доходят даже к тесту POST.

При включении компа на самом первом экране он виснет, показывает только информацию о компьютере.

При включении 4-х-пиновый разъёма- выключение компа

После включения компа просто черный экран с курсором

ASUS P5Q SE: по нескольку минут стоит на первоначальной заставке при включении компа

Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 16:37
  #2
давай по порядку! сначало тебе надо проверить мать живая или нет а затем думать можно ли ее реанимировать! возьми маму подключи к ней процесор блок питание, кнопки системныи динамик (пищалку) а все остальное сними, включая оперативу шлеифы все видео, и.т.д. системныи динамик должен издать звук(писк в идеале) значит мать еще живая! а дальше смотреть. что и как! я с тел не удобно писать так что извените за грамотические ошбки
Airhand
Форумчанин
498 / 454 / 2
Регистрация: 08.07.2009
Сообщений: 2,626
19.07.2012, 18:36
  #3
Вам эту проблему, если нет других коНФЛИктующих самому не решить. Для обновление биоса нужен работающий проц. Кроме того, надо убедится, что другие коНФЛИктующие рабочие.
Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 21:28
  #4
Цитата Сообщение от Airhand Посмотреть сообщение
Вам эту проблему, если нет других коНФЛИктующих самому не решить. Для обновление биоса нужен работающий проц. Кроме того, надо убедится, что другие коНФЛИктующие рабочие.
я на практике часто сталкивался что просто отошла оператива. или видено и уже все а глазами не заметишь где что отошло. может и шлеиф быть не много надорват. из за этого мать не запускается надо все снинать и про верять ставя по одной детали на которои будет ошибка значит там и косяк!(тоесть динамик перестанет пищать)
Airhand
Форумчанин
498 / 454 / 2
Регистрация: 08.07.2009
Сообщений: 2,626
19.07.2012, 21:47
  #5
Цитата Сообщение от Denri Посмотреть сообщение
может и шлеиф быть не много надорват.
Если бы шлейф отошёл или был надорван, на мониторе не была бы темнота.
Denri
Форумчанин
96 / 47 / 2
Регистрация: 10.07.2012
Сообщений: 316
Записей в блоге: 2
19.07.2012, 22:49
  #6
Цитата Сообщение от Airhand Посмотреть сообщение
Если бы шлейф отошёл или был надорван, на мониторе не была бы темнота.
смотря какой и где! и он может быть даже не на дорват. а плохой контакт(и будет высокое сопротевлении из за этого) биус конечно же ошибку выдаст!. и если в добавок тот волосок будет отвечать за определение типа устроиства и запустит после этого он мать или нет это уже большои вопрос. PS извените за ошибки грамотические. я тел не удобно писать. а комп лень включать.
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
25.07.2012, 23:48  [ТС]
  #7
пищалку пробовал подключать, 0 реакции. ни писка, ни звука вообще ничего. оперативки у меня 3 штуки, 2 по 667 Mhz и 1 на 533 Mhz, пробовал и те и другую вставлять, эффект один. на матери лампочка горит, из этого я сделал вывод что она жива. вот в блоке питания я сомневаюсь, у меня в прошлом году было их 3 штуки и я точно помню что 2 из них не работало. сейчас остался 1 и я не знаю работающий он или нет. и вот еще, если бы материнка была мертвой кулер на процессоре разве крутился бы?
ElecТроник
Форумчанин
4022 / 1584 / 33
Регистрация: 16.05.2008
Сообщений: 7,184
Записей в блоге: 1
26.07.2012, 08:53
  #8
Цитата Сообщение от CocaBear Посмотреть сообщение
если бы материнка была мертвой кулер на процессоре разве крутился бы?
Конечно да. Питанием вентиляторов и индикаторов занимается отдельный узел.

Может проц не подходит. БИОС обнулял? Доп питание ЦП подключено? Замени батарейку ПЗУ.
qvad
Модератор
16124 / 8475 / 177
Регистрация: 11.04.2010
Сообщений: 34,329
26.07.2012, 11:19
  #9
вся последовательность описана ТУТ

Не по теме:

беда в том, что кому-то лениво поюзать даже не поиск по форуму, а почитать названия закрепленных тем

CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
28.07.2012, 01:38  [ТС]
  #10
Цитата Сообщение от ElecТроник Посмотреть сообщение
Конечно да. Питанием вентиляторов и индикаторов занимается отдельный узел.

Может проц не подходит. БИОС обнулял? Доп питание ЦП подключено? Замени батарейку ПЗУ.
А если на блоке питания вентилятор начинает крутиться при включении и тут же перестает, это нормально или дурной знак?
ElecТроник
Форумчанин
4022 / 1584 / 33
Регистрация: 16.05.2008
Сообщений: 7,184
Записей в блоге: 1
28.07.2012, 07:13
  #11
Цитата Сообщение от CocaBear Посмотреть сообщение
это нормально или дурной знак?
Для одних БП нормально, для других нет.
qvad
Модератор
28.07.2012, 21:38
  #12

Не по теме:

CocaBear, если бы вы читали мою статью, вы бы не задавали подобных вопросов

M128K145
Форумчанин
Эксперт C++
8183 / 3405 / 68
Регистрация: 03.07.2009
Сообщений: 10,631
30.07.2012, 13:53
  #13
CocaBear, я бы, для начала, убедился бы в том, что видео вставлено в слот нормально, а не косо, сама видеокарта исправна и монитор включен. Сталкивался с таким, когда после чистки принесли системник, с такой же проблемой(все стартует, а вот монитор темный, хотя должен говорить, что нет сигнала), открыл системник - а там карта по диагонали стояла(часть контактного массива PCI с правой стороны не была вставлена и защелкнута)
CocaBear
Новичок
0 / 0 / 0
Регистрация: 17.07.2012
Сообщений: 4
05.08.2012, 14:28  [ТС]     При включении компа горит черный экран и ничего не происходит
  #14
Цитата Сообщение от M128K145 Посмотреть сообщение
CocaBear, я бы, для начала, убедился бы в том, что видео вставлено в слот нормально, а не косо, сама видеокарта исправна и монитор включен. Сталкивался с таким, когда после чистки принесли системник, с такой же проблемой(все стартует, а вот монитор темный, хотя должен говорить, что нет сигнала), открыл системник - а там карта по диагонали стояла(часть контактного массива PCI с правой стороны не была вставлена и защелкнута)
вставлено все правильно, в оба слота даже пробовал. видеокарта нагревается, из этого я сделал вывод что она рабочая. остановился на блоке питания, оперативке или процессоре. думаю свой Athlon 64 x2 5000+ поменять на 4200+ или что то типа того, проверить, может все таки в версии биоса дело и тупо проц не держит
Yandex
Объявления
05.08.2012, 14:28
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать новую тему
Опции темы

Текущее время: 12:20. Часовой пояс GMT +4.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
X vBulletin 3.8.7 PL3 Debug Information
  • Page Generation 0.32486 seconds
  • Memory Usage 31,007KB
  • Queries Executed 8 (?)
More Information
Template Usage:
  • (1)SHOWTHREAD
  • (1)ad_footer_end
  • (1)ad_footer_start
  • (1)ad_forum_allpages_top
  • (1)ad_forum_description_below
  • (1)ad_header_end
  • (1)ad_header_logo
  • (1)ad_navbar_below
  • (1)ad_showthread_afterqr
  • (1)ad_showthread_beforeqr
  • (1)ad_showthread_firstpost
  • (1)ad_showthread_firstpost_sig
  • (1)ad_showthread_firstpost_start
  • (14)awards_postbit_display_style3
  • (1)blog_navbar_link
  • (1)blog_navbar_link_menu
  • (1)blog_navbar_search
  • (5)blog_postbit_blog_link
  • (5)blog_postbit_entries_link
  • (1)comm_css
  • (1)footer
  • (1)forumrules
  • (1)gobutton
  • (1)header
  • (1)headinclude
  • (2)navbar
  • (4)navbar_link
  • (1)option
  • (1)pdp_checkbox
  • (1)post_thanks_javascript
  • (1)post_thanks_navbar_search
  • (14)post_thanks_postbit_info
  • (1)postbit_flood
  • (13)postbit_legacy
  • (14)postbit_onlinestatus
  • (72)postbit_reputation
  • (14)postbit_wrapper
  • (1)spacer_close
  • (1)spacer_open
  • (1)tagbit_wrapper
  • (1)vbfavorites_postbit 

Phrase Groups Available:
  • showthread
Included Files:
  • ./vbseo.php
  • ./vbseo/includes/functions_vbseo.php
  • ./vbseo/includes/functions_vbseo_pre.php
  • ./vbseo/includes/functions_vbseo_url.php
  • ./vbseo/includes/functions_vbseo_createurl.php
  • ./vbseo/includes/functions_vbseo_db.php
  • ./vbseo/includes/functions_vbseo_vb.php
  • ./vbseo/includes/functions_vbseo_seo.php
  • ./vbseo/includes/functions_vbseo_misc.php
  • ./vbseo/includes/functions_vbseo_crr.php
  • ./vbseo/includes/functions_vbseo_cache.php
  • ./vbseo/includes/functions_vbseo_hook.php
  • ./vbseo/includes/functions_vbseo_startup.php
  • ./includes/config.php
  • ./showthread.php
  • ./global.php
  • ./includes/init.php
  • ./includes/class_core.php
  • ./includes/functions.php
  • ./includes/class_datastore.php
  • ./includes/class_hook.php
  • ./hooks/post_thank_you/cache_templates.php
  • ./hooks/yet_another_award_system/cache_templates.php
  • ./krscripts/krnewforumhome/cache_templates.php
  • ./hooks/debug_mode_from_admincp/global_start.php
  • ./krscripts/phdetect/hooks/phishing_detect.php
  • ./includes/functions_seo.php
  • ./includes/adminfunctions.php
  • ./includes/functions_mgc_cb_evo.php
  • ./hooks/one_touch_ban_spam_cleanup/global_start.php
  • ./krscripts/ttstyle/includes/functions_ttstyle.php
  • ./krscripts/stierlitz/hooks/global_start.php
  • ./krscripts/bestanswer/includes/functions_bestanswer.php
  • ./krscripts/krannouncements/global_start.php
  • ./hooks/cyb_sub_forum_manager/parse_templates.php
  • ./hooks/display_unread_posts_and_reputation_comments/parse_templates.php
  • ./hooks/advanced_login_system/global_setup_complete_login.php
  • ./krscripts/krannouncements/global_setup_complete.php
  • ./includes/functions_bigthree.php
  • ./includes/class_postbit.php
  • ./includes/class_bbcode.php
  • ./geshi/geshi.php
  • ./includes/functions_reputation.php
  • ./hooks/threads_notifications/showthread_start.php
  • ./krscripts/bestanswer/hooks/showthread_start.php
  • ./hooks/prevent_doubleposts_mdm/showthread_getinfo.php
  • ./hooks/first_post_on_all_pages/showthread_query.php
  • ./includes/functions_vbanonymizer.php
  • ./includes/adminfunctions_template.php
  • ./includes/functions_misc.php
  • ./includes/functions_post_thanks.php
  • ./scheduledthread.php
  • ./includes/class_xml.php
  • ./krthreadup.php 

Hooks Called:
  • init_startup
  • cache_permissions
  • fetch_threadinfo_query
  • fetch_threadinfo
  • fetch_foruminfo
  • style_fetch
  • cache_templates
  • global_start
  • parse_templates
  • global_setup_complete
  • showthread_start
  • showthread_getinfo
  • showthread_post_start
  • showthread_query_postids
  • showthread_query
  • bbcode_fetch_tags
  • bbcode_create
  • showthread_postbit_create
  • template_groups
  • template_safe_functions
  • template_compile
  • postbit_factory
  • postbit_display_start
  • fetch_musername
  • reputation_image
  • postbit_imicons
  • bbcode_parse_start
  • postbit_display_complete
  • tag_fetchbit_complete
  • forumrules
  • navbits
  • navbits_complete
  • showthread_complete