Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
Vladimir895
0 / 0 / 0
Регистрация: 30.04.2015
Сообщений: 1
1

Ссылка на заголовок таблицы

30.04.2015, 14:06. Просмотров 912. Ответов 3
Метки нет (Все метки)

Добрый день.
Есть следующая проблема.

На первом листе список таблица с номерами приборов в заголовке указана дата поверки
на других листах указаны объекты куда устанавливаются прибора списком номеров требуется напротив номера прибора что бы появлялась дата когда прибор был поверен.

пример:

01.01.2015 01.02.2015 01.03.2015
1 2 3
4 5 6
7 8 9

на другом листе
список номеров приборов по объекту

5 хотелось чтобы появилась дата 01.02.2015
1 01.01.2015
8 01.02.2015
0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
30.04.2015, 14:06
Ответы с готовыми решениями:

Сложный (составной) заголовок таблицы
Доброго времени суток! Сразу к делу. Необходимо сделать в таблице составную...

Связанный выпадающий список для таблицы, где заголовок представлен формулами
Есть таблица, которую я не могу сделать форматированной, так как в заголовках...

"Плавающий" заголовок таблицы
Подскажите, плиз, такую штуку.... Как сделать, чтобы заголовок таблицы "полз"...

Заголовок как ссылка
Добрый день... Вопрос: как сделать чтоб тег h3 тоже был ссылкой? <h3><a...

Левое меню, заголовок как ссылка
День добрый Всех программистов с профессиональным праздником!) Вопрос:...

3
Fairuza
Модератор
5206 / 2634 / 471
Регистрация: 23.11.2010
Сообщений: 8,690
30.04.2015, 17:05 2
Вариант
1
Вложения
Тип файла: xlsx 1234.xlsx (9.7 Кб, 6 просмотров)
Казанский
14147 / 5848 / 1533
Регистрация: 24.09.2011
Сообщений: 9,179
30.04.2015, 17:06 3
Лучший ответ Сообщение было отмечено chumich как решение

Решение

Формула массива - вводится Ctrl+Shift+Enter, подробнее в F1.
Код
=ИНДЕКС(Лист1!$A$1:$C$1;МИН(ЕСЛИ(A1=Лист1!$A$2:$C$999;СТОЛБЕЦ($A$1:$C$1))))
1
Fairuza
Модератор
5206 / 2634 / 471
Регистрация: 23.11.2010
Сообщений: 8,690
30.04.2015, 17:20 4
Прошу прощения, мой вариант не работает, если не будет повторов номеров
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
30.04.2015, 17:20

СКД отчет - Сделать шапку (Заголовок таблицы) постоянно видимым в верху таблицы
Добрый день уважаемые форумчане !!! прошу помощи у гуру ... Где в Скд нужно...

Заголовок материала, как ссылка на другой ресурс
Есть категория, в которой есть несколько материалов, когда через меню заходим в...

Ссылка становиться такой же большой как и заголовок
<!DOCTYPE html> <html> <head> <title> This is a title </title> </head>...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru