С наступающим Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
igor myakota
61 / 61 / 16
Регистрация: 03.05.2012
Сообщений: 1,228
1

Система уравнений

03.05.2015, 13:12. Просмотров 910. Ответов 4
Метки нет (Все метки)

ввел функцию подскажите где ошибка ??
Код
=ЕСЛИ(B8<1;(1/4*КОРЕНЬ(B8+LN(B8)^2));ЕСЛИ((B8<=1;(TAN(B8)^2+0,5*КОРЕНЬ(ABS(B8))));COS(B8)^2*(B8+3,14)^2+(3,15/2))))
сама функция есть в файле ехель
+ надо построить график функции
0
Вложения
Тип файла: xlsx Лист Microsoft Excel.xlsx (14.3 Кб, 9 просмотров)
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
03.05.2015, 13:12
Ответы с готовыми решениями:

Система уравнений
Есть такая система уравнений. Как её ввести? Путаюсь, не получается(

Система уравнений
Помогите в экселе записать систему уравнений через функции ЕСЛИ и И ...

Система уравнений

Система уравнений
Помогите решить графически систему уравнений. Первую часть уравнения решил....

Система уравнений
Помогите пожалуйста решить.

4
Pelena
2452 / 1241 / 213
Регистрация: 25.10.2010
Сообщений: 1,996
04.05.2015, 09:48 2
Лучший ответ Сообщение было отмечено igor myakota как решение

Решение

Вроде так
Код
=ЕСЛИ(B8>=1;(B8+LN(B8)^2)^(1/4);ЕСЛИ(B8>-1;TAN(B8)^2+0,5*КОРЕНЬ(ABS(B8));COS((B8+ПИ())^2)^2+ПИ()/2))
0
Вложения
Тип файла: xlsx Лист Microsoft Excel-7.xlsx (16.7 Кб, 4 просмотров)
Vlad999
2861 / 1762 / 527
Регистрация: 02.11.2012
Сообщений: 4,418
04.05.2015, 10:02 3
Pelena, а то что разные переменные не смущает??? X, Y, Z
0
Pelena
2452 / 1241 / 213
Регистрация: 25.10.2010
Сообщений: 1,996
04.05.2015, 10:05 4
Я ориентировалась на формулу ТС из поста
0
igor myakota
61 / 61 / 16
Регистрация: 03.05.2012
Сообщений: 1,228
04.05.2015, 17:28  [ТС] 5
то что разные переменные ето просто запись а должно бить просто x спасибо за помощь
0
04.05.2015, 17:28
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.05.2015, 17:28

Система уравнений
Доброго времени суток! Подскажите пожалуйста как правильно решать данную...

система линейных уравнений
система линейных уравнений AX=B, A3X=B и вычислить значение квадратичной формы...

Система линейных уравнений
Решить систему линейных уравнений, используя различные способы. \begin{cases}...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru