Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
mizzy
0 / 0 / 0
Регистрация: 10.05.2015
Сообщений: 14
1

Вычислить значения кусочно-ломаной функции

10.05.2015, 11:28. Просмотров 591. Ответов 3
Метки нет (Все метки)

Здравствуйте, форумчане! Требуется помощь, абсолютно неопытному пользователю, в решении элементарной (вроде бы) задачи:
Вычислить значения кусочно-ломанной функции y(x), задав значения х от -3 до 4 с шагом 0,2 и построить её график (точеная диаграмма). Система во вложении.
0
Вложения
Тип файла: xlsx апиврпв.xlsx (58.8 Кб, 6 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.05.2015, 11:28
Ответы с готовыми решениями:

В Excel вычислить значения кусочно-ломанной функции Y(X) следующего вида
В Excel вычислить значения кусочно-ломанной функции Y(X) следующего вида Y =...

Построить график кусочно-заданной функции
Построить график функции согласно своего варианта:

Построение графика кусочно заданной функции
Помогите разобраться, почему в точке -4 программа выдает ошибку. Вроде все...

Построить график кусочно-заданной функции
Построить график функции согласно своего...

Вычислить значения функции
Используемое ПО: MS Excel 2007. Вычислить значения функции с шагом: 0.5...

3
Fairuza
Модератор
5208 / 2636 / 471
Регистрация: 23.11.2010
Сообщений: 8,690
10.05.2015, 11:51 2
Второе и третье условия точно записали?
0
mizzy
0 / 0 / 0
Регистрация: 10.05.2015
Сообщений: 14
10.05.2015, 11:58  [ТС] 3
Прошу прощения В третьем условии х > 2.
0
Fairuza
Модератор
5208 / 2636 / 471
Регистрация: 23.11.2010
Сообщений: 8,690
10.05.2015, 12:07 4
Формула в В1 и протянуть вниз. Как строить график смотрите в закрепленной теме
Код
=ЕСЛИ(A1<=-1;1/(A1^2);ЕСЛИ(A1<=2;A1^2;4))
1
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
10.05.2015, 12:07

Вычислить значения функции
Необходимо вычислить значение функции. Значения получил,но нужно поставить...

Вычислить значения функции
Помогите решить значении функции f(x) и построить её график за условием: ...

Вычислить значения функции y=f(x)
Вычислить значения функции y=f(x), обеспечив не менее 4-х значений из каждого...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru