Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.65/54: Рейтинг темы: голосов - 54, средняя оценка - 4.65
андрей061187
0 / 0 / 0
Регистрация: 26.09.2015
Сообщений: 1
1

Вывод значения в ячейку при определенном условии в другой ячейке

26.09.2015, 13:19. Просмотров 10305. Ответов 4
Метки нет (Все метки)

Ячейка А1 должна выводить значение "a" при ячейке B1 = "1" либо "2", значение "b" при "3" либо "4", значение "с" при "5" либо "6"
Какая функция может помочь? помогите мне пожалуйста!!!
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.09.2015, 13:19
Ответы с готовыми решениями:

Вывод значения при определенном условии
Помогите, пожалуйста:В ячейки A3 и B3 помещены два числа. Если они оба четны, то в ячейку С3...

Как залить ячейку в Exel при определенном условии
Доброе утро, ребята опять к вам за помощью. Для меня оказалось сложной задачей, хотя...

Изменение значения в ячейке при условии
Здравствуйте! Помогите решить следующую проблему: необходимо сделать так, чтобы при выполнении...

Присвоить определенное значение ячейке при определенном значении другой ячейки
В чем суть вопроса : допустим есть ячейка А1 и в ней таблица выбора различных значений (Допустим :...

Ввод значения/редактирование в ячейке, дублирование всех действий в другой ячейке
Как-то давненько попадалась статья в интернете: при вводе данных в одну ячейку, например, текста, в...

4
chumich
1487 / 849 / 280
Регистрация: 20.12.2014
Сообщений: 2,164
26.09.2015, 13:35 2
Цитата Сообщение от андрей061187 Посмотреть сообщение
Какая функция может помочь?
Функция ЕСЛИ().
0
AlexM
2120 / 1532 / 623
Регистрация: 04.09.2015
Сообщений: 3,075
26.09.2015, 14:00 3
Лучший ответ Сообщение было отмечено chumich как решение

Решение

еще поможет ВПР(), ГПР(), ВЫБОР(), ПРОСМОТР() и тд.
Код
=ВПР(B1;{0;"":1;"a":3;"b":5;"c":7;""};2)
2
Казанский
14909 / 6311 / 1720
Регистрация: 24.09.2011
Сообщений: 9,977
26.09.2015, 17:06 4
Лучший ответ Сообщение было отмечено chumich как решение

Решение

или так
Код
=СИМВОЛ(97+(B1-1)/2)
2
Czeslav
748 / 420 / 129
Регистрация: 30.03.2013
Сообщений: 853
26.09.2015, 21:27 5
Код
=CHOOSE(B1;"a";"a";"b";"b";"c";"c")
0
26.09.2015, 21:27
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.09.2015, 21:27

Изменение значения в ячейке в зависимости от изменения в другой ячейке
Здравствуйте. Помогите составить формулу для решения вопроса. Допустим есть два столбца (А и В), в...

Сложение ячеек при определенном условии
Добрый день. я знаю как складываются ячейки =ячейка1 & "," & ячейка2 & "," & ячейка3 & ","...

Перенос части данных при определенном условии
Добрый день! Ситуация следующая: в одну таблицу вносятся все данные. Необходимо в другу таблицу...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.