Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/5: Рейтинг темы: голосов - 5, средняя оценка - 4.60
Sacrolash
1 / 1 / 1
Регистрация: 29.06.2014
Сообщений: 147
1

Как сделать скидки с помощью функции ЕСЛИ

18.10.2015, 01:16. Просмотров 853. Ответов 1
Метки нет (Все метки)

Для расчета величины скидки по каждому товару используйте функцию ЕСЛИ( )
123.xlsx
Как это сделать? Без функции я могу это сделать, а как с помощью ЕСЛИ сделать не понимаю.
0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
18.10.2015, 01:16
Ответы с готовыми решениями:

Сделать прогноз с помощью функции Тенденция
Помогите, пожалуйста, сделать прогноз в листе "Население" с помощью функции...

Как посчитать цену в зависимости от группы скидки
Здавствуйте! Подскажите пожалйста. Имеется большой прайс, необходимо посчитать...

Как сделать что бы формула не выполнялась, если нет второго значения
Добрый день. Объясню очень просто. Есть формула B1-C1. Как сделать что бы...

Как сделать скриншот одного из листов книги если он не помешается в экран
Как сделать скриншот одного из листов книги если он не помешается в экран? И...

Используя логическую функцию ЕСЛИ и встроенные математические функции, построить таблицу и график значений функции на от
=ЕСЛИ((A2<0,5;SIN(A2)*COS(A2);ЕСЛИ(A2>=0,8;A2-(LN(A2+1)/2)));exp(A2^2)+ABS(TAN(A...

1
AleksSid
641 / 518 / 255
Регистрация: 05.01.2014
Сообщений: 1,153
18.10.2015, 01:47 2
Лучший ответ Сообщение было отмечено Sacrolash как решение

Решение

Код
=ЕСЛИ(C2>=80;10%;ЕСЛИ(C2>=60;7,5%;ЕСЛИ(C2>=40;5%;ЕСЛИ(C2>=20;2,5%;0%))))
Код
=ВПР(C2;$J$2:$K$6;2)
0
Вложения
Тип файла: xlsx 123.xlsx (13.2 Кб, 3 просмотров)
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.10.2015, 01:47

Как сделать добавление скидки?
Мне нужна система которая будет добавлять скидку на все товары и менять цены....

как сделать как сделать зачеркивание "цена без скидки" виртуалмарт2
как сделать как сделать зачеркивание "цена без скидки" виртуалмарт2

Таблица товаров и скидки. Как лучше сделать?
есть таблица товаров products (id INT NOT NULL PRIMARY KEY AUTO_INCREMENT,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru