Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Enigrade
1 / 1 / 0
Регистрация: 09.05.2012
Сообщений: 74
1

Логическая формула с условиями

08.12.2015, 09:41. Просмотров 372. Ответов 3
Метки нет (Все метки)

Привет ребята! Слушайте, кто шарит в формулах Excel? я ваще дерево полное, но так получилось, что в итоге на меня упал груз до завтра срочно сделать гребаный отчет, что бы обязательно был на формулах!
В общем есть такой файлик
Кликните здесь для просмотра всего текста

в нем есть вкладка Приложение 17 и рудные зоны ж1 и Висячая.
Нужно что бы во второй вкладке заполнялась длина и метрограмма для соответсвующего пересечения рудной зоны. А еще нужно что бы бортовое содержание было
Формулы мне 0 выдают
Пытался так
Код
=СУММ(ЕСЛИ('приложение 17'!B6:B18='рудные зоны ж. №1 и Висячая'!A5;ЕСЛИ('приложение 17'!A6:A18="ж. № 1";'приложение 17'!F6:F18;ЧЕТ НЕ ТАК)))
и так
Код
=СУММЕСЛИМН('приложение 17'!F6:F834;'приложение 17'!B6:B834;'рудные зоны ж. №1 и Висячая'!A5;'приложение 17'!A6:A834;'рудные зоны ж. №1 и Висячая'!A6)
А на вба вщ хз как делать, сижу туплю..
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
08.12.2015, 09:41
Ответы с готовыми решениями:

Логическая функция с несколькими условиями
Здарвствуйте! Помогите записать формулу с логической функцией, учитывая...

Формула с несколькими условиями
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( ...

Формула с условиями ЕСЛИ
Помогите, пожалуйста, с моими скудными познаниями в Excel, никак не получается...

Формула ЕСЛИ с 6 условиями
Доброго времени суток. Не как не могу решить проблему с формулой нужно что бы...

Логическая формула
Прошу помощи в написании формулы. Провозился несколько часов, не получается...

3
AntikBantik
83 / 60 / 21
Регистрация: 03.12.2014
Сообщений: 231
08.12.2015, 10:19 2
Enigrade, Добрый день, файл не вижу
0
Enigrade
1 / 1 / 0
Регистрация: 09.05.2012
Сообщений: 74
08.12.2015, 10:34  [ТС] 3
Вот файлик.
Я для Длины формулы подправил, заработала.
Но теперь нужно, что бы при сдвиги формулы в низ, критерий по которому происходит отбор не изменялся, а зименялся только в нужный момент
0
Вложения
Тип файла: rar Лист Microsoft Excel.rar (447.9 Кб, 3 просмотров)
Enigrade
1 / 1 / 0
Регистрация: 09.05.2012
Сообщений: 74
08.12.2015, 16:54  [ТС] 4
А не знаете как сделать, что бы при перетаскивании формулы, там +1 строка прибавлялась через 2 строки только
ну типо
есть три строки
я тяну формулу в низ
и в формуле к строкам+1 делается только через 2 ?
я думаю если это сделать то в принципе все будет работать как надо )

Добавлено через 5 часов 40 минут
все сделал)
1
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
08.12.2015, 16:54

Логическая формула
добрый день. не могу вспомнить как составить формулу для логических выражений....

Логическая формула
введите формулу, содержащую логическую функцию и определяющую, адвоката моложе...

Формула подсчёта ячеек с условиями
Здравствуйте! Подскажите пожалуйста формулу,описание задачи в файле.


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru