Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Эвелина122345
0 / 0 / 0
Регистрация: 27.02.2016
Сообщений: 3
#1

Создать формулу по определению индекса веса - MS Excel

27.02.2016, 02:13. Просмотров 411. Ответов 5

Нужно создать формулу по определению индекса веса : вес в кг/ рост в см в квадрате. Я пробовала создать на основе обычной математической формулы СТЕПЕНЬ, но она некорректно работает при изменении.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
27.02.2016, 02:13
Я подобрал для вас темы с готовыми решениями и ответами на вопрос Создать формулу по определению индекса веса (MS Excel):

Уважаемые!!! Помогите создать формулу
Прошу у Вас помощи по созданию формулы. Имеются значения ячеек которые надо...

Создать формулу для проверки данных
как правильно создать формулу в EXCEL для проверки данных 2-х таблиц, т.е...

как создать формулу о переводе у.е. в рубли
как создать формулу о переводе у.е. в рубли :(((

Создать формулу, не учитывающую отфильтрованные строки
Существует набор данных. Мне нужно скопировать этот набор (и цифровые и...

Создать формулу, отслеживающую наличие формулы в ячейке
В условном форматировании хочется создать формулу, которая будет отслеживать:...

Создать формулу для суммирования значений ячеек
Как в Excel задать ячейку формулой? например что бы при заполнении в других...

5
SoftIce
comment ca va
10427 / 3930 / 1005
Регистрация: 27.07.2011
Сообщений: 9,504
Завершенные тесты: 1
27.02.2016, 06:37 #2
Цитата Сообщение от Эвелина122345 Посмотреть сообщение
вес в кг/ рост в см в квадрате
Код
=ЕСЛИ(B1<>0; (A1/B1)^2; "")
И протянуть.
1
Эвелина122345
0 / 0 / 0
Регистрация: 27.02.2016
Сообщений: 3
27.02.2016, 15:57  [ТС] #3
Спасибо большое. А теперь такая фигня, нужно каким-то образом изменить формат чисел в ячейках столбца (допустим, есть 122, а нужно 1,22), вот только сидеть и самой по очереди исправлять не вариант. В столбце около 500 ячеек.
0
Казанский
13891 / 5654 / 1441
Регистрация: 24.09.2011
Сообщений: 8,863
27.02.2016, 16:12 #4
Эвелина122345, если нужно изменить только формат, не меняя значения, то формат столбца 0\,00
Ну а если надо поменять значения, то в свободную ячейку напишите 100 , скопируйте ее, выделите столбец с числами, правый клик - спец. вставка, разделить - ОК.
0
AlexM
1730 / 1314 / 527
Регистрация: 04.09.2015
Сообщений: 2,585
27.02.2016, 16:41 #5
на 100 делить можно так
Код
=ЕСЛИ(B1<>0; ((A1/B1)^2)%; "")
0
Czeslav
702 / 387 / 115
Регистрация: 30.03.2013
Сообщений: 786
27.02.2016, 19:29 #6
Вариант.
0
Вложения
Тип файла: xlsx Расчет ИМТ (Кетле).xlsx (15.1 Кб, 1 просмотров)
27.02.2016, 19:29
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.02.2016, 19:29
Привет! Вот еще темы с решениями:

Создать формулу для ячейки из другого файла
Добрый день. Задача вроде простая : надо открыть другой файл и изменить...

Создать формулу вычисления переменной, зависящей от двух переменных
Помогите создать формулу в EXCEL для вычисления расхода топлива в зависмимости...

Создать формулу через ЕСЛИ для системы и построить график
а=5, от -10 до 10, шаг 1 у=(система)1.ах,при х&lt;-3, 2. 10,при -3&lt;x&lt;4, 3. -ax,...

Нужно создать формулу для расчета лимитов услуг застройщика
Добрый день. Во вложенной таблице производится расчет лимитов услуг застройщика...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru