Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/3: Рейтинг темы: голосов - 3, средняя оценка - 5.00
Елена24032011
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 45
1

Выдается ошибка Знач

25.08.2016, 12:06. Просмотров 546. Ответов 4
Метки нет (Все метки)

Не могу понять где ошибка.... На листе "командное" почему - не хочет считать ячейку С16
0
Вложения
Тип файла: xls Протокол ЛА!.xls (98.0 Кб, 3 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
25.08.2016, 12:06
Ответы с готовыми решениями:

Ошибка #ЗНАЧ!
=ЕСЛИ(И(C6>=0;C6<=1);SIN(C6)*EXP(C6));ЕСЛИ(C6>1;2*COS(C6)*COS(C6);C6+КОРЕНЬ(1+C6*C6))

Ошибка Знач в функции
=ЕСЛИ(И(ИНДЕКС('1738'!$F$8:$AS$371;(ПОИСКПОЗ(C2;'1738'!$F:$F;0));'1738'!P$1)<>0;ИНДЕКС('Sheet1'!$C:$...

Умножение матриц - ошибка #ЗНАЧ
Происходит ошибка умножения матриц. Не пойму в чем проблема. Все поля заполняются #ЗНАЧ. Кто-то...

Ошибка #ЗНАЧ при подсчете значения
Приветствую всех. В ячейке A2 есть формула: =ЕСЛИ(A1=1;100;""). В ячейке A3 другая формула =A2+100....

Ошибка в *ЗНАЧ причина не могу найти
Господа, помогите решить проблему. При импорте данных из интернета вставляются цифры и текст...

4
pashulka
2876 / 1474 / 617
Регистрация: 01.12.2010
Сообщений: 2,917
25.08.2016, 12:42 2
Потому, что в рабочем листе "д2003-2004" формула в ячейке J28 - возвращает значение ошибки #ЗНАЧ!

А то, что она "скрыта" от глаз пользователя, с помощью условного форматирования, никак не влияет на результат сравнения #ЗНАЧ! <> 0
0
Елена24032011
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 45
25.08.2016, 13:02  [ТС] 3
внесла значение в J28 и все работает)
0
pashulka
2876 / 1474 / 617
Регистрация: 01.12.2010
Сообщений: 2,917
25.08.2016, 13:14 4
Это шутка ? там же формула и нужно предотвратить появления ошибки, например, во всех ячейках диапазона J6:J28 протестировать замену >0 на <>""
0
Елена24032011
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 45
25.08.2016, 13:52  [ТС] 5
Ну вот посмотрите... может заодно посмотрите почему он места не с первого а со второго расставил
0
Вложения
Тип файла: rar Протокол ЛА!.rar (18.8 Кб, 4 просмотров)
25.08.2016, 13:52
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.08.2016, 13:52

Ошибка ЗНАЧ при вычислении формулы
Добрый день! Возникает ошибка ЗНАЧ при использовании формулы ПОИСКПОЗ Прилагаю пример, в чем...

Ошибка #ЗНАЧ! подскажите можно ли исправить в моей работе
Откуда и почему берется - происходит данная ошибка - читала, но как ее исправить, чтоб у меня...

Как убрать #ЗНАЧ!
Доброе время суток) Подскажите пожалуйста как убрать в строках #ЗНАЧ!


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru