Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/5: Рейтинг темы: голосов - 5, средняя оценка - 4.60
Natika
0 / 0 / 0
Регистрация: 31.07.2016
Сообщений: 6
1

Отсев данных по формуле: Столбец 3 = Столбец 1 - Столбец 2

22.09.2016, 12:41. Просмотров 1044. Ответов 2
Метки нет (Все метки)

Уважаемые умные мужчины!

Подскажите девушке, а то никак не могу разобраться с клиентской базой. Директор наседает…, а он толсты и тяжёлый.

Столбец 1 содержит электронную почту клиентов в количество 5 тысяч.

Столбец 2 содержит тоже электронную почту клиентов в количестве 1 тысячи ИЗ СТОЛБЦА 1

Надо: чтобы столбце 3 появилась список электронной почты клиентов из столбца 1 за минусом клиентов из столбца 2.

Казалось бы все просто, а ничего не выходит.

В приложении файл с примером.
0
Вложения
Тип файла: xlsx Пример.xlsx (9.4 Кб, 5 просмотров)
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
22.09.2016, 12:41
Ответы с готовыми решениями:

Нужно для Столбца А найти аналог в (Столбце E) и его "Артикул" (Столбец G) вернуть в "Код ингредиента" (Столбец D)
Добрый час! Прошу помощи с формулой есть наименование (столбец А) для него...

Частичный перенос данных в другой столбец
Доброго времени суток! Есть прайс вида: Camelion 1000W/189mm 220V 2000часов...

Из строки в столбец, + копирование данных первой ячейки
Есть данные в виде: id-----number 34------675|98|12...

Создать базу данных(последовательность значений в столбец)
Создать базу данных(последовательность значений в столбец) помогите пожалуйста...

Заполнить столбец в таблице исходя из данных другого столбца
Есть таблица где есть столбец с артикулами товара и столбец наименование этих...

2
AleksSid
641 / 517 / 255
Регистрация: 05.01.2014
Сообщений: 1,146
22.09.2016, 13:18 2
Лучший ответ Сообщение было отмечено Natika как решение

Решение

Посмотрите так надо? Формула массива.
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$2:$A$5000;НАИМЕНЬШИЙ(ЕСЛИ(СЧЁТЕСЛИ($B$2:$B$1000;$A$2:$A$5000)=0;СТРОКА($A$1:$A$4999));СТРОКА($A1)));"")
1
Вложения
Тип файла: xlsx Пример (1).xlsx (9.9 Кб, 6 просмотров)
Natika
0 / 0 / 0
Регистрация: 31.07.2016
Сообщений: 6
22.09.2016, 17:04  [ТС] 3
Большое Вам спасибо! Все работает!
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.09.2016, 17:04

Разделить столбец на два с переносом данных в одну строку!
Помогите!!!! Есть таблица, с данными о прививках. Данные сгруппированы в одном...

Автоматизация. Перенос данных по отдельным ячейкам из строки в столбец.
Доброго времени суток, уважаемые форумчане! предо мной встала проблема...

Последовательное копирование в Excel данных из строк в один столбец
Ребята помогите. Есть 4 столбца и много строк, нужно каждую ячейку скопировать...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru