Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
WhiteBro
0 / 0 / 0
Регистрация: 03.03.2017
Сообщений: 2
1

Сортировка таблицы Excel

03.03.2017, 20:45. Просмотров 246. Ответов 2

Добрый вечер! Подскажите незнающему. Имеется таблица с результатами соревнований(Сводный протокол.xlsx), её надо отсортировать по столбцу "сумма 2 дней" по убыванию значений(должно получиться так(2.jpg)). Проблема в том, что после сортировки строки первых трёх столбцов сбиваются в кучу и не соответствуют первоначальным значениям(3.jpg). Можно ли как-нибудь без вспомогательных таблиц это сделать?
0
Миниатюры
Сортировка таблицы Excel   Сортировка таблицы Excel  
Вложения
Тип файла: xlsx Сводный протокол.xlsx (10.7 Кб, 3 просмотров)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
03.03.2017, 20:45
Ответы с готовыми решениями:

Сортировка внутри сводной таблицы Excel
Доброго времени суток! Прошу помощи настроить сортировку внутри сводной...

Разработка пользовательской таблицы средствами процессора Excel, создание и выполнение макросов Excel
Помогите пож Используется ексель + Microsoft Visual Basic for Applications(...

Таблицы Excel
Подскажите пожалуйста, как получить такую же таблицу. Вот исходные данные. И...

Сортировка таблицы
Допустим, имеются 2 таблицы расположенные в разных листах. Таблица1. ...

Сортировка таблицы
Добрый день всем.Играю в кено. Есть таблица из 60(от 1 до 60) чисел.Выпадает в...

2
AleksSid
614 / 503 / 242
Регистрация: 05.01.2014
Сообщений: 1,107
03.03.2017, 21:06 2
Активируйте любую ячейку в таблице, зайдите на вкладку <Данные>, <Фильтр>, шапке таблицы появятся иконки с указателями, в раскрывающемся списке столбца "сумма 2 дней" снимите (уберите) галочку напротив (Пустые).
1
WhiteBro
0 / 0 / 0
Регистрация: 03.03.2017
Сообщений: 2
03.03.2017, 22:27  [ТС] 3
Спасибо большое за помощь. Долго тыкался с этим
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
03.03.2017, 22:27

Excel и таблицы гугол
есть файл excel. там таблица, макросы и формы. когда импортирую в таблицы...

Фрагменты таблицы в Excel
1) В электронной таблице значение формулы =СРЗНАЧ(B3:E3) равно – 1. Чему...

Сводные таблицы в Excel
Подскажите пожалуйста. В исходной таблице даты указаны как например...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru